No se devuelve ningún resultado de búsqueda en Relativa a la búsqueda de Microsoft Dynamics 365 App para Outlook

En este artículo se proporciona una solución a un error que se produce al buscar en el campo Con respecto a la búsqueda de Microsoft Dynamics 365 App para Outlook.

Se aplica a: Microsoft Dynamics 365 Customer Engagement Online, Microsoft Dynamics 365
Número de KB original: 4489111

Síntomas

Al buscar en el campo Con respecto a la búsqueda de Dynamics 365 App para Outlook, no se devuelve ningún registro. Verá un mensaje que dice:

"No se encontraron registros. Cree un nuevo registro."

Causa

Microsoft está investigando la causa de este problema, pero normalmente se debe a algo almacenado en caché en el equipo cliente.

Solución

En primer lugar, pruebe a borrar la caché del explorador en Internet Explorer:

Nota:

Aunque es posible que tenga otros exploradores instalados en el equipo, el escritorio de Outlook siempre usa Internet Explorer al representar contenido web como, por ejemplo, dentro de Dynamics 365 App para Outlook.

  1. Borre la memoria caché en Internet Explorer.

  2. Cierre todas las ventanas de Internet Explorer y Outlook Desktop y asegúrese de que a través del Administrador de tareas no se ejecuten los procesos restantes de Internet Explorer o Outlook.

Si este problema solo aparece en el escritorio de Outlook y borrar la memoria caché a través de Opciones de Internet no ayuda, intente borrarlo a través del selector F12 (no aplicable para Windows 7):

  1. Abrir la aplicación Dynamics en el escritorio de Outlook
  2. Abra IEChooser.exe en %WindowsFolder%\System32\F12 (ejemplo: C:\Windows\System32\F12)
  3. Seleccione Dynamics 365
  4. Seleccione la pestaña Red y, a continuación, seleccione el botón Borrar caché .

Después de seguir los pasos anteriores, vuelva a abrir Outlook y la aplicación Dynamics 365 para Outlook para ver si se resuelve el problema.