No hay resultados de búsqueda de búsqueda referente a de Dynamics 365 App para Outlook

Síntoma

Al buscar en el campo de búsqueda referente a de Dynamics 365 App para Outlook, no se devuelven registros. Verá un mensaje que no dice "se encontraron registros. Crear un nuevo registro."

Causa

Microsoft está investigando la causa de este problema, pero esto suele suceder cuando algo se almacena en caché en el equipo cliente.

Resolución

Primero pruebe a desactivar la caché del explorador en Internet Explorer:

Nota

Aunque puede tener otros exploradores instalados en el equipo, escritorio de Outlook utiliza siempre Internet Explorer al representar contenido como dentro de la aplicación para Outlook Dynamics 365 web.

  1. Borre la caché en Internet Explorer.  https://support.Microsoft.com/help/17438/Windows-Internet-Explorer-View-Delete-Browsing-History

  2. Cierre todas las ventanas de Internet Explorer y escritorio de Outlook y asegúrese de que mediante el Administrador de tareas hay ningún proceso de Internet Explorer o Outlook restante que se ejecuta.

Si este problema sólo aparece en el escritorio de Outlook y borrar la caché a través de opciones de Internet no ayuda, intente borrarlo mediante el selector de F12 (no aplicable para Windows 7):

  1. Abra la aplicación Dynamics en escritorio de Outlook

  2. Abra IEChooser.exe en %WindowsFolder%\System32\F12 (ejemplo: C:\Windows\System32\F12)

  3. Haga clic en Dynamics 365

  4. Haga clic en la ficha red y, a continuación, haga clic en el botón Borrar caché .

Después de seguir los pasos anteriores, vuelva a abrir Outlook y la aplicación de Dynamics 365 para Outlook para ver si se resuelve el problema.

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