Síntomas
Tenga en cuenta el siguiente escenario:
-
Tiene un equipo que ejecuta Windows RT, Windows 8 o Windows Server 2012.
-
Conectas una impresora al equipo a través de un puerto USB o WSD y, a continuación, instalas el controlador de impresora en el equipo.
-
Apaga o desconecta la impresora y, a continuación, actualiza el equipo a Windows RT 8.1, Windows 8.1 o Windows Server 2012 R2.
-
Enciende y vuelve a conectar la impresora al equipo.
En este escenario, puede encontrarse con uno de los siguientes problemas:
-
La casilla habilitar soporte bidireccional bajo la pestaña Puertos de las propiedades de impresora está deshabilitada y aparece atenuada.
-
Cuando intenta imprimir algo, una notificación en la aplicación de impresora muestra que la compatibilidad bidireccional está desactivada.
Causa
Este problema se produce porque el monitor de idioma no está asociado correctamente con el controlador de impresora.
Solución
Si no has actualizado a Windows RT 8.1, Windows 8.1 o Windows Server 2012 R2, actualiza el equipo con una imagen de Windows que contenga 2919355 de actualización que se publicó el 8 de abril de 2014. Para obtener más información sobre este paquete acumulativo de actualizaciones, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
2919355 Actualización de abril de 2014 de Windows RT 8.1, Windows 8.1 y Windows Server 2012 R2
Estado
Microsoft ha confirmado que se trata de un problema en los productos de Microsoft que aparecen en la sección "Se aplica a".
Más información
Para obtener más información sobre la terminología de actualización de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684 Descripción de la terminología estándar que se usa para describir las actualizaciones de software de Microsoft