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Síntomas

Cuando inicia sesión utilizando un perfil obligatorio, no puede ofrecer asistencia remota a otro usuario.

Nota: Ofrecer que Asistencia remota también es conocido como asistencia remota no solicitada.

Cuando se utiliza la interfaz de usuario o la línea de comandos (MSRA /offerRA nombre_equipo), recibirá el siguiente mensaje de error. Este mensaje es posiblemente confuso. Indica que Asistencia remota no es posible cuando se utiliza un perfil de invitado.

Hubo un problema al iniciar Asistencia remota, asistencia remota no está disponible para la cuenta de usuario actual. Si está utilizando una cuenta de invitado de Windows, intente iniciar sesión con otra cuenta. Si no utiliza una cuenta de invitado, pruebe a reiniciar el equipo.


Causa

Este problema se produce porque Asistencia remota que no es no solicitado requiere la biblioteca de cifrado para cifrar un vale de asistencia remota. Se usan perfiles de invitado porque no se puede conservar el material de clave privada o criptografía no está habilitada cuando es obligatorio. Sin embargo, para asistencia remota no solicitada, la criptografía no es realmente necesaria y el mensaje de error se muestra incorrectamente.

Solución

Información de la revisión

Hay una revisión compatible de Microsoft Support. Sin embargo, esta revisión se diseñó para corregir únicamente el problema que se describe en este artículo. Aplique esta revisión solamente a sistemas que experimenten el problema descripto en este artículo. Esta revisión podría ser sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la próxima actualización de software que contenga este hotfix.

Si la revisión está disponible para su descarga, hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con el servicio al cliente de Microsoft y soporte técnico para obtener la revisión.

Nota: Si se producen problemas adicionales o si se requiere cualquier otra solución, será necesario crear una solicitud de revisión independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no califican para esta revisión específica. Para obtener una lista completa de los números de teléfono de servicio al cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:

Nota: El formulario de "Descarga de Hotfix disponible" muestra los idiomas para los que el Hotfix está disponible. Si no ve su idioma, es porque no hay una revisión para ese idioma.

Requisitos previos

Para aplicar este hotfix, debe tener para Windows Server 2008 R2 instalado.

Requisito de reinicio

No es necesario que reinicie el equipo después de aplicar este hotfix.

Información de reemplazo de revisión

Esta revisión no sustituye cualquier revisión lanzada anteriormente.

La versión en inglés (Estados Unidos) de esta revisión instala archivos que tienen los atributos enumerados en las tablas siguientes. Las fechas y las horas de estos archivos se muestran en la hora Universal coordinada (UTC). Las fechas y las horas de estos archivos en el equipo local se muestran en horario local junto con la diferencia de horario de verano (DST) actual. Además, las fechas y las horas pueden cambiar cuando realiza determinadas operaciones en los archivos.

Notas e información de archivo de Windows Server 2008 R2Importante: Correcciones urgentes de Windows 7 y Windows Server 2008 R2 se incluyen en los mismos paquetes. Sin embargo, las revisiones en la página solicitud de revisión se enumeran en ambos sistemas operativos. Para solicitar el paquete de revisiones que se aplica a uno o ambos sistemas operativos, seleccione la revisión que aparece bajo "Windows 7/Windows Server 2008 R2" en la página. Siempre consulte la sección "Aplicable a" de los artículos para determinar el sistema operativo real a la que se aplica cada revisión.

  • Los archivos que se aplican a un producto específico, SR_Level (RTM, SPn) y servicio (LDR, GDR) se pueden identificar examinando los números de versión de archivo como se muestra en la siguiente tabla.

    Versión

    Producto

    SR_Level

    Tipo de servicio

    6.1.760
    1.
    22 xxx

    Windows Server 2008 R2

    SP1

    LDR

  • Servicio GDR contienen sólo aquellas correcciones de amplia distribución para solucionar problemas extendidos muy importantes. Las ramas del servicio LDR contienen revisiones además de las correcciones de amplia distribución.

  • Los archivos MANIFEST (.manifest) y los archivos MUM (.mum) que se instalan para cada entorno están enumerados por separado en la sección "Información de archivo adicional para Windows 7 y Windows Server 2008 R2". MUM y los archivos de manifiesto y los archivos de catálogo (.cat) de seguridad asociados, son extremadamente importantes para mantener el estado de los componentes actualizados. Los archivos de catálogo de seguridad, para los cuales no se muestran los atributos, están firmados con una firma digital de Microsoft.

Para todas las versiones basadas en x64 compatibles de Windows Server 2008 R2

Nombre del archivo

Versión del archivo

Tamaño de archivo

Fecha

Hora

Plataforma

Msra.exe

6.1.7601.22609

652,800

24-Feb-2014

02:31

x64

Racpldlg.dll

6.1.7601.22609

119,808

24-Feb-2014

02:32

x64

Msra.exe

6.1.7601.22609

652,800

24-Feb-2014

02:31

x64

Racpldlg.dll

6.1.7601.22609

119,808

24-Feb-2014

02:32

x64

Msra.exe

6.1.7601.22609

108,032

24-Feb-2014

02:00

x86

Msralegacy.tlb

6.1.7601.22609

7.168

24-Feb-2014

01:02

No aplicable

Racpldlg.dll

6.1.7601.22609

111,616

24-Feb-2014

02:00

x86

Sdchange.exe

6.1.7601.22609

40.960

24-Feb-2014

02:00

x86

Msra.exe

6.1.7601.22609

108,032

24-Feb-2014

02:00

x86

Msralegacy.tlb

6.1.7601.22609

7.168

24-Feb-2014

01:02

No aplicable

Racpldlg.dll

6.1.7601.22609

111,616

24-Feb-2014

02:00

x86

Sdchange.exe

6.1.7601.22609

40.960

24-Feb-2014

02:00

x86

Información adicional de archivos

Información adicional de archivos para Windows Server 2008 R2

Archivos adicionales para todas las versiones compatibles basadas en x64 de Windows Server 2008 R2

Nombre del archivo

Amd64_microsoft-windows-remoteassistance-exe_31bf3856ad364e35_6.1.7601.22609_none_961773fc319674b5.manifest

Versión del archivo

No aplicable

Tamaño de archivo

64,182

Fecha (UTC)

25-Feb-2014

Hora (UTC)

07:36

Plataforma

No aplicable

Nombre del archivo

Amd64_microsoft-windows-remoteassistance-exe_31bf3856ad364e35_7.1.7601.22609_none_8787f041bc7d1d84.manifest

Versión del archivo

No aplicable

Tamaño de archivo

60,100

Fecha (UTC)

25-Feb-2014

Hora (UTC)

07:36

Plataforma

No aplicable

Nombre del archivo

Wow64_microsoft-windows-remoteassistance-exe_31bf3856ad364e35_6.1.7601.22609_none_a06c1e4e65f736b0.manifest

Versión del archivo

No aplicable

Tamaño de archivo

55,754

Fecha (UTC)

24-Feb-2014

Hora (UTC)

02:13

Plataforma

No aplicable

Nombre del archivo

Wow64_microsoft-windows-remoteassistance-exe_31bf3856ad364e35_7.1.7601.22609_none_91dc9a93f0dddf7f.manifest

Versión del archivo

No aplicable

Tamaño de archivo

53,261

Fecha (UTC)

24-Feb-2014

Hora (UTC)

02:14

Plataforma

No aplicable

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".

Referencias

Obtenga información acerca de la que utiliza Microsoft para describir las actualizaciones de software.

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