No se puede agregar la aplicación CRM para Outlook debido a la falta de Email dirección

Este artículo le ayuda a resolver el problema por el que no puede implementar la aplicación CRM para Outlook para los usuarios al usar la opción Exchange Server (híbrida).

Se aplica a: Microsoft Dynamics CRM 2016
Número de KB original: 3165820

Síntomas

Al usar la opción Exchange Server (híbrida), no se puede implementar la aplicación CRM para Outlook en los usuarios. La columna Estado indica Problema al agregar a Outlook. Al hacer clic en el vínculo Más información , aparece el siguiente mensaje en el cuadro de diálogo Detalles:

ResponseMessageType: ErrorMissingEmailAddress

Al realizar una solicitud como una cuenta que no tiene un buzón de correo, debe especificar la dirección STMP principal del buzón para los identificadores de carpeta distintivos."

Causa

La cuenta de Exchange especificada en el perfil de servidor de Email es una cuenta de servicio que aún no tiene configurada una dirección de correo electrónico.

Resolución

Configure una dirección de correo electrónico para la cuenta de Exchange que se usa en el perfil de Email Server. Puede acceder a Email Perfiles de servidor dentro de la aplicación web crm; para ello, vaya a Configuración, Email Configuración y, a continuación, haga clic en Perfiles de Email servidor.