No se puede enviar el mensaje de correo electrónico "El buzón está conectado a Dynamics 365" porque el buzón [Nombre del buzón] está desactivado o deshabilitado para el correo electrónico saliente.

En este artículo se proporciona una solución a un error que se produce después de seleccionar el botón Probar & Habilitar buzón en Microsoft Dynamics 365.

Se aplica a: Microsoft Dynamics 365
Número de KB original: 4481318

Síntomas

Después de seleccionar el botón Probar & Habilitar buzón en Dynamics 365, se produce un error en las pruebas y se registra la siguiente alerta:

"No se puede enviar el mensaje de correo electrónico "El buzón está conectado a Dynamics 365" porque el buzón [Nombre del buzón] está desactivado o deshabilitado para el correo electrónico saliente.
Email código de error del servidor: MailboxDisabled"

Causa

Este error se produce si el buzón está desactivado y el estado ahora es Inactivo.

Un buzón podría haber sido desactivado por alguien que selecciona el botón Desactivar . Si se trata de un buzón de usuario, el buzón podría haberse desactivado automáticamente si se ha desactivado el usuario relacionado. Por ejemplo: si quita la licencia de Dynamics 365 de un usuario, el usuario se desactivará y también su registro de buzón.

Solución

  1. Seleccione el botón Activar en el registro de buzón y compruebe el estado que se muestra en el pie de página de la página como Activo.
  2. Seleccione el botón Probar & Habilitar buzón .
  3. Si las pruebas no se realizan correctamente, revise las alertas que aparecen.

Importante

Si el buzón de correo se ha desactivado porque el usuario asociado está deshabilitado, también debe asegurarse de que el usuario está habilitado con una licencia de Dynamics 365 y un rol de seguridad válidos.