No se pueden crear, editar, guardar ni ver flujos de escritorio

En este artículo se proporciona una solución a un problema en el que recibe un mensaje de error al intentar crear, editar o ver un flujo de escritorio en Microsoft Power Automate para escritorio.

Se aplica a: Power Automate
Número de KB original: 5004096

Síntomas

En Microsoft Power Automate para escritorio, experimenta los siguientes problemas:

  • Al crear un nuevo flujo de escritorio, recibe el siguiente mensaje de error:

    No se le permite ver ni crear flujos en este entorno. Póngase en contacto con el administrador o cambie al entorno predeterminado o a un entorno en el que tenga permisos suficientes.

  • Al editar un flujo de escritorio, recibe el siguiente mensaje de error:

    Error de inicialización del flujo. Asegúrese de que hay una conexión a Internet activa y póngase en contacto con el administrador.

  • Al guardar un flujo de escritorio, recibe el siguiente mensaje de error:

    Error al guardar el flujo. Inténtelo de nuevo y, si el problema persiste, póngase en contacto con el administrador.

  • No puede ver ningún flujo de escritorio en la lista Mis flujos de la consola.

Comprobación del problema

Intente realizar la misma operación en el Portal de Power Automate cuando corresponda. Si funciona según lo esperado, el problema debe estar relacionado con la configuración de red local de la máquina que hospeda Power Automate para escritorio.

Causa

La máquina que hospeda Power Automate para escritorio no puede conectarse a los dominios necesarios. Este problema puede producirse porque los dominios están bloqueados en la red o porque usa un servidor proxy que requiere autenticación.

En este último caso, Power Automate para escritorio no se puede autenticar con el servidor proxy, por lo que se produce un error en la comunicación. Tenga en cuenta que el servidor proxy debe usar la autenticación automática con la cuenta de Active Directory del usuario.

Resolución del problema de dominios bloqueados

Apruebe los servicios necesarios a los que se conecta Power Automate. Asegúrese de que ninguno de estos servicios esté bloqueado en la red.

Apruebe los servicios de flujos de escritorio necesarios para que el tiempo de ejecución habilite la conexión desde la máquina local para las ejecuciones de flujos de escritorio.

Solución y solución alternativa para el problema de autenticación de proxy

Para solucionar este problema, siga los pasos descritos en Errores relacionados con el servidor proxy en Power Automate para escritorio.