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Síntomas

Suponga que tiene un equipo cliente que tiene una cuenta bloqueada en caché en un entorno de servicios basados en Windows Server 2008 R2 Active de dominio Directory (AD DS). Cuando intenta iniciar sesión en el equipo con una tarjeta inteligente, el comportamiento difiere del comportamiento que se produce si inicia sesión utilizando su nombre de usuario y contraseña.

Considere los escenarios siguientes.

Escenario 1

  • Utilizar una tarjeta inteligente para iniciar sesión en la cuenta bloqueada en caché. El inicio de sesión falla y recibirá el siguiente mensaje de error:

    El sistema no pudo iniciar sesión. Se deshabilitó su cuenta. Consulte al administrador del sistema.


  • Desconectar el equipo desde el entorno de AD DS y, a continuación, intenta iniciar sesión de nuevo.

En este escenario, se produce un error en el inicio de sesión y recibe el siguiente mensaje de error:

El sistema no pudo iniciar sesión. El dominio especificado no está disponible. Vuelva a intentarlo más tarde.



Escenario 2

  • Utilice su nombre de usuario y contraseña para iniciar sesión en la cuenta bloqueada en caché. El inicio de sesión falla y recibirá el siguiente mensaje de error:

    La cuenta de referencia está bloqueada actualmente y no se puede utilizar.

  • Desconecte el equipo desde el entorno de AD DS.

En este escenario, el inicio de sesión es correcta utilizando las credenciales almacenadas en caché.

Causa

Este problema se produce porque el centro de distribución de claves (KDC) envía un error KDC_ERR_CLIENT_REVOKED cuando se utiliza la tarjeta inteligente para iniciar sesión en la cuenta de usuario bloqueada. Este mensaje de error se asigna al valor de STATUS_ACCOUNT_DISABLED. Esto hace que la cuenta almacenada en caché que se notificarán como deshabilitado en el equipo. A continuación, se eliminan las credenciales almacenadas en caché relacionadas.

Solución

Información de la revisión

Existe un hotfix disponible desde Microsoft. Sin embargo, esta revisión se diseñó para corregir únicamente el problema que se describe en este artículo. Aplique esta revisión solamente a sistemas que experimenten el problema descripto en este artículo. Esta revisión podría ser sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la próxima actualización de software que contenga este hotfix.

Si la revisión está disponible para su descarga, hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con el servicio al cliente de Microsoft y soporte técnico para obtener la revisión.

Nota: Si se producen problemas adicionales o si se requiere cualquier otra solución, será necesario crear una solicitud de revisión independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no califican para esta revisión específica. Para obtener una lista completa de los números de teléfono de servicio al cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:

http://support.microsoft.com/contactus/?ws=supportNota: El formulario de "Descarga de Hotfix disponible" muestra los idiomas para los que el Hotfix está disponible. Si no ve su idioma, es porque no hay una revisión para ese idioma.

Requisitos previos

Para aplicar este hotfix, debe estar ejecutando Service Pack 1 (SP1) de Windows Server 2008 R2. Para obtener información acerca de cómo obtener un service pack de Windows Server 2008 R2, vea la información acerca del Service Pack 1 para Windows 7 y Windows Server 2008 R2.

Requisito de reinicio

Debe reiniciar el equipo después de aplicar este hotfix.

Información de reemplazo de revisión

Esta revisión no sustituye a ninguna revisión publicada previamente.

La versión en inglés (Estados Unidos) de esta revisión instala archivos que tienen los atributos enumerados en las tablas siguientes. Las fechas y las horas de estos archivos se muestran en la hora Universal coordinada (UTC). Las fechas y las horas de estos archivos en el equipo local se muestran en horario local junto con la diferencia de horario de verano (DST) actual. Además, las fechas y las horas pueden cambiar cuando realiza determinadas operaciones en los archivos.

Notas sobre la información de archivo de Windows Server 2008 R2Importante: Correcciones urgentes de Windows 7 y Windows Server 2008 R2 se incluyen en los mismos paquetes. Sin embargo, las revisiones en la página solicitud de revisión se enumeran en ambos sistemas operativos. Para solicitar el paquete de revisiones que se aplica a uno o ambos sistemas operativos, seleccione la revisión que aparece bajo "Windows 7/Windows Server 2008 R2" en la página. Siempre hacen referencia a la sección "Aplicable a" de los artículos para determinar el sistema operativo real que se aplica cada revisión.

  • Los archivos que se aplican a un producto específico, SR_Level (RTM, SPn) y servicio (LDR, GDR) se pueden identificar examinando los números de versión de archivo como se muestra en la siguiente tabla.

    Versión

    Producto

    SR_Level

    Tipo de servicio

    6.1.760
    1.
    22 xxx

    Windows Server 2008 R2

    SP1

    LDR

  • Los archivos MANIFEST (.manifest) y los MUM archivos (.mum) que se instalan para cada entorno están enumerados por separado en la sección "Información para Windows Server 2008 R2 de archivo adicional". MUM y los archivos de manifiesto y los archivos de catálogo (.cat) de seguridad asociados, son extremadamente importantes para mantener el estado de los componentes actualizados. Los archivos de catálogo de seguridad, para los cuales no se muestran los atributos, están firmados con una firma digital de Microsoft.

Para todas las versiones basadas en x64 compatibles de Windows Server 2008 R2

Nombre del archivo

Versión del archivo

Tamaño de archivo

Fecha

Hora

Plataforma

Kdcsvc.dll

6.1.7601.22313

435,200

01-May-2013

05:17

x64

Kdcsvc.mof

No aplicable

5.300

05-Nov-2010

02:14

No aplicable


Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".

Más información

Cuentas de usuario bloqueadas después de cierto número de intentos de inicio de sesión incorrectos.

Una cuenta bloqueada, se generan mensajes de error siguientes KDC.

G eneric mensaje:

(KDC_ERR_CLIENT_REVOKED)


Mensaje de error específico, extendido:

(STATUS_ACCOUNT_LOCKED_OUT, STATUS_ACCOUNT_DISABLED, STATUS_INVALID_LOGON_HOURS, STATUS_LOGIN_TIME_RESTRICTION,STATUS_LOGIN_WKSTA_RESTRICTION, STATUS_ACCOUNT_EXPIRED).

Para obtener información acerca de la terminología de la actualización de software, consulte la Descripción de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft.

Información adicional de archivos para Windows Server 2008 R2

Archivos adicionales para todas las versiones compatibles basadas en x64 de Windows Server 2008 R2

Nombre del archivo

Amd64_c7dbe0bd4a7cdc0bb1289388edc11708_31bf3856ad364e35_6.1.7601.22313_none_d4616d19b594862c.manifest

Versión del archivo

No aplicable

Tamaño de archivo

724

Fecha (UTC)

01-May-2013

Hora (UTC)

20:21

Plataforma

No aplicable

Nombre del archivo

Amd64_microsoft-windows-k..distribution-center_31bf3856ad364e35_6.1.7601.22313_none_ea664dc6c3ff15cc.manifest

Versión del archivo

No aplicable

Tamaño de archivo

35,825

Fecha (UTC)

01-May-2013

Hora (UTC)

05:44

Plataforma

No aplicable


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