Síntomas

Tiene un equipo que tiene la versión de Microsoft Visual C++ 2008 Service Pack 1 Redistributable Package 9.0.30729 instalado. Si intenta instalar Microsoft Unified Communications administradas API Redistributable (UCMARedist.msi), se produce un error en el proceso de instalación. Además, recibirá el siguiente mensaje de error:

Microsoft Unified Communications Managed API 2.0 Core Redist instalación o desinstalación requiere que VC ++ 2008 Redistributable ya está instalado.

Este mensaje de error no está claro porque no indica que se requiere una versión específica de Visual C++ 2008 Redistributable package.

Solución

Para resolver el problema de que no instale Microsoft Unified Communications Managed API Redistributable, descargue e instale la versión de Microsoft Visual C++ 2008 Redistributable Package 9.0.21022 desde el siguiente sitio Web de Microsoft:

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".

Más información

Para obtener más información acerca de Microsoft Unified Communications Managed API Redistributable (UCMARedist.msi), visite el siguiente artículo de Microsoft Knowledge Base:

descripción de la actualización acumulativa para Office Communications Server 2007 R2, Unified Communications Managed API 2.0 Core Redist 64 bits: abril de 2010

¿Necesita más ayuda?

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Unirse a Microsoft Insider

¿Le ha sido útil esta información?

¿Cómo de satisfecho está con la calidad de la traducción?

¿Qué ha afectado a tu experiencia?

¿Algún comentario adicional? (Opcional)

¡Gracias por sus comentarios!

×