Iniciar sesión con Microsoft
Iniciar sesión o crear una cuenta
Hola:
Seleccione una cuenta diferente.
Tiene varias cuentas
Elija la cuenta con la que desea iniciar sesión.

En este artículo se aplica a Microsoft Dynamics AX para la región de Europa del este (EE).

Síntomas

En Microsoft Dynamics AX 2012 R2 con la capa GLS de Europa oriental instalada, no se puede registrar una factura de empresas vinculada.

Causa

Este problema se produce debido a los problemas siguientes:

  • Métodos de contabilización de factura de cliente y cliente albarán tablas no coinciden con el requisito de firma de IL de empresas vinculadas.

  • Salta de embalaje se filtra utilizando datos de la factura no existente.

  • Las líneas del documento de origen no se mueve por división de código para el nuevo encabezado de factura de compra y eliminar más adelante.

Solución

Información de la revisión

Existe un hotfix disponible desde Microsoft. Hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si tiene un problema al descargar, instalar esta revisión, o si tiene otras preguntas de soporte técnico, póngase en contacto con su socio o si está inscrito en un plan de soporte directamente con Microsoft, puede ponerse en contacto con soporte técnico para Microsoft Dynamics y crear una nueva solicitud de soporte técnico. Para ello, visite el siguiente sitio Web de Microsoft:

https://mbs.microsoft.com/support/newstart.aspxTambién puede comunicarse con soporte técnico para Microsoft Dynamics por teléfono mediante estos vínculos para números de teléfono específico del país. Para ello, visite uno de los siguientes sitios Web de Microsoft:

Asociados de negocios

https://mbs.microsoft.com/partnersource/support/Clientes

https://mbs.microsoft.com/customersource/support/information/SupportInformation/global_support_contacts_eng.htmEn casos especiales, los costos derivados normalmente de las llamadas pueden cancelarse si un profesional de soporte técnico de Microsoft Dynamics y productos relacionados de soporte determina que una actualización específica resolverá el problema. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con la actualización en cuestión.

Información sobre la instalación

Si se ha personalizado para uno o varios de los métodos o las tablas que resultan afectadas por este hotfix, debe aplicar estos cambios en un entorno de prueba antes de aplicar el hotfix en un entorno de producción.
Para obtener más información acerca de cómo instalar este hotfix, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

893082 cómo instalar una revisión de Microsoft Dynamics AX

Requisitos previos

Con la capa GLS de Europa oriental instalada para poder aplicar este hotfix debe tener Microsoft Dynamics AX 2012 R2.

Requisito de reinicio

Debe reiniciar el servicio de Application Object Server (AOS) después de aplicar el hotfix.

La versión en rusa de esta revisión tiene los atributos de archivo (o atributos de último archivo) mostrados en la tabla siguiente. Las fechas y horas de estos archivos se muestran en la hora Universal coordinada (UTC). Al ver la información del archivo, se convierte en hora local. Para encontrar la diferencia entre la hora UTC y la hora local, utilice la ficha Zona horaria en el elemento de Fecha y hora del Panel de control.

Nombre del archivo

Versión del archivo

Tamaño de archivo

Fecha

Hora

Plataforma

Aximpactanalysis.exe

No aplicable

61,136

20-Nov-2012

14:25

x86

Axupdate.exe

No aplicable

61,120

20-Nov-2012

14:25

x86

Dynamicsax2012r2-kb2792805-foundation.axmodel

6.2.1000.24

21,256

14-Dec-2012

15:47

No aplicable

Dynamicsax2012r2-kb2792805-syplabels.axmodel

6.2.1000.24

235,776

14-Dec-2012

15:47

No aplicable

Axsetupsp.exe

6.2.139.8316

1,390,784

20-Nov-2012

14:25

x86

Axutillib.dll

6.2.120.0

929,472

14-Dec-2012

15:47

x86

Microsoft.dynamics.servicing.operations.dll

6.2.73.8303

37,168

02-Nov-2012

14:28

x86

Axsetupsp.resources.dll

6.2.147.8303

387,288

14-Dec-2012

15:47

x86

Axsetupsp.resources.dll

6.2.147.8303

375.000

14-Dec-2012

15:47

x86

Axsetupsp.resources.dll

6.2.147.8303

375.000

14-Dec-2012

15:47

x86

Axsetupsp.resources.dll

6.2.147.8303

379,096

14-Dec-2012

15:47

x86

Axsetupsp.resources.dll

6.2.147.8303

379,096

14-Dec-2012

15:47

x86

Axsetupsp.resources.dll

6.2.147.8303

370,904

14-Dec-2012

15:47

x86

Axsetupsp.resources.dll

6.2.147.8303

375.000

14-Dec-2012

15:47

x86

Axsetupsp.resources.dll

6.2.147.8303

383,192

14-Dec-2012

15:47

x86

Axsetupsp.resources.dll

6.2.147.8303

395,480

14-Dec-2012

15:47

x86

Axsetupsp.resources.dll

6.2.147.8303

375.000

14-Dec-2012

15:47

x86

Axsetupsp.resources.dll

6.2.147.8303

379,096

14-Dec-2012

15:47

x86

Axsetupsp.resources.dll

6.2.147.8303

387,288

14-Dec-2012

15:47

x86

Axsetupsp.resources.dll

6.2.147.8303

375.000

14-Dec-2012

15:47

x86

Axsetupsp.resources.dll

6.2.147.8303

375.000

14-Dec-2012

15:47

x86

Axsetupsp.resources.dll

6.2.147.8303

375.000

14-Dec-2012

15:47

x86

Axsetupsp.resources.dll

6.2.147.8303

379,096

14-Dec-2012

15:47

x86

Axsetupsp.resources.dll

6.2.147.8303

379,096

14-Dec-2012

15:47

x86

Axsetupsp.resources.dll

6.2.147.8303

379,096

14-Dec-2012

15:47

x86

Axsetupsp.resources.dll

6.2.147.8303

395,480

14-Dec-2012

15:47

x86

Axsetupsp.resources.dll

6.2.147.8303

375.000

14-Dec-2012

15:47

x86

Axsetupsp.resources.dll

6.2.147.8303

415,960

14-Dec-2012

15:47

x86

Axsetupsp.resources.dll

6.2.147.8303

370,904

14-Dec-2012

15:47

x86


Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".

Nota: Es un artículo "Publicación rápida" creado directamente desde dentro de la organización de soporte técnico de Microsoft. La información contenida en este documento se proporciona como está en respuesta a nuevos problemas. Como consecuencia de la velocidad en la puesta a disposición, los materiales pueden incluir errores tipográficos y podrán revisarse en cualquier momento sin previo aviso. Para obtener información adicional, consulte Condiciones de uso.

¿Necesita más ayuda?

¿Quiere más opciones?

Explore las ventajas de las suscripciones, examine los cursos de aprendizaje, aprenda a proteger su dispositivo y mucho más.

Las comunidades le ayudan a formular y responder preguntas, enviar comentarios y leer a expertos con conocimientos extensos.

¿Le ha sido útil esta información?

¿Cuál es tu grado de satisfacción con la calidad del lenguaje?
¿Qué ha afectado a su experiencia?
Si presiona Enviar, sus comentarios se usarán para mejorar los productos y servicios de Microsoft. El administrador de TI podrá recopilar estos datos. Declaración de privacidad.

¡Gracias por sus comentarios!

×