En este artículo se aplica a Microsoft Dynamics AX para todas las regiones.
Síntomas
Cuando se implementa el módulo de administración de Microsoft Dynamics AX 2012 versión 6.3.158.0 para Microsoft System Center Operations Manager, algunos monitores pueden funcionar incorrectamente si está ejecutando Microsoft Dynamics AX 2012, AX 2012 Feature Pack o AX 2012 R2. Puede experimentar uno de los siguientes problemas:
-
Duración del trabajo de lote puede calcularse incorrectamente, lo que hace que supervisar positivo falso los resultados.
-
Acceso a Microsoft SQL Server 2012 a través de la API de interfaz de administración de Windows (WMI) puede fallar.
-
Nivel de compatibilidad de la base de datos de Microsoft Dynamics AX puede detectarse incorrectamente con Microsoft SQL Server 2012.
-
Acceso a tablas de modelo puede fallar cuando hay una base de datos de Microsoft Dynamics AX modelo (Microsoft Dynamics AX 2012 R2).
Causa
Estos problemas se producen porque las secuencias de comandos de Windows PowerShell que forman parte de Microsoft Dynamics AX 2012 R2 y versiones anteriores deben actualizarse para que funcione con la versión del paquete de administración 6.3.158.0.
Solución
Tendrá que instalar la versión de paquete de administración 6.3.158.0 y este hotfix para resolver estos problemas.
Información de la revisión
Existe un hotfix disponible desde Microsoft. Hay una sección "Revisión descargar disponible" en la parte superior de este artículo de Knowledge Base. Si tiene un problema al descargar, instalar esta revisión, o si tiene otras preguntas de soporte técnico, póngase en contacto con su socio o si está inscrito en un plan de soporte directamente con Microsoft, puede ponerse en contacto con soporte técnico para Microsoft Dynamics y crear una nueva solicitud de soporte técnico. Para ello, visite el siguiente sitio Web de Microsoft:
https://mbs.microsoft.com/support/newstart.aspxTambién puede comunicarse con soporte técnico para Microsoft Dynamics por teléfono mediante estos vínculos para números de teléfono específico del país. Para ello, visite uno de los siguientes sitios Web de Microsoft: Asociados de negocios
https://mbs.microsoft.com/partnersource/support/Clientes
https://mbs.microsoft.com/customersource/support/information/SupportInformation/global_support_contacts_eng.htmEn casos especiales, los costos derivados normalmente de las llamadas pueden cancelarse si un profesional de soporte técnico de Microsoft Dynamics y productos relacionados de soporte determina que una actualización específica resolverá el problema. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con la actualización en cuestión.
Información sobre la instalación
Si se ha personalizado para uno o varios de los métodos o las tablas que resultan afectadas por este hotfix, debe aplicar estos cambios en un entorno de prueba antes de aplicar el hotfix en un entorno de producción.
Para obtener más información acerca de cómo instalar este hotfix, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:893082 cómo instalar una revisión de Microsoft Dynamics AX
Requisitos previos
Debe instalar la versión de Microsoft Dynamics AX 2012 Management Pack 6.3.158.0 para Microsoft System Center Operations Manager aplicar este hotfix.
Requisito de reinicio
Debe reiniciar el servicio de Application Object Server (AOS) después de aplicar el hotfix.
Información de archivo
La versión global de esta revisión tiene los atributos de archivo (o atributos de último archivo) mostrados en la tabla siguiente. Las fechas y horas de estos archivos se muestran en la hora Universal coordinada (UTC). Al ver la información del archivo, se convierte en hora local. Para encontrar la diferencia entre la hora UTC y la hora local, utilice la ficha Zona horaria en el elemento de Fecha y hora del Panel de control.