Síntomas

Microsoft Outlook se bloquea inesperadamente al iniciarse. Si busca lo siguiente en el visor de eventos:

Origen: error de aplicación

EventID: 1000 

encontrará que la descripción del evento contiene parámetros similares a las siguientes firmas de error:

Nombre de la aplicación: Outlook. exeversiónde la aplicación: nombre delmódulo14.0.4760.1000: kernelbase. dllversión del módulo: 6.1.7600.16385desplazamiento: 0x00009617

Nombre de la aplicación: Outlook. exeversiónde la aplicación: nombre delmódulo14.0.4760.1000: Kernel32. dllversión del módulo: 5.1.2600.2945desplazamiento: 0x00012a5b

Causa

Este problema se produce si tiene una versión anterior de olmapi32. dll o mso. dll en la estación de trabajo.

Resolución

Paso 1: quitar versiones anteriores de Outlook

Para resolver este problema, quite las versiones anteriores de Outlook de su sistema. Si tiene instalados algunos componentes de una versión anterior de un conjunto de programas de Office y ya no los necesita, puede quitar el conjunto de programas de Office por completo. Si no tiene instalado Office 2003 o Outlook 2003, continúe con el paso 2 que se muestra a continuación.

Para quitar solo el componente de Outlook, siga estos pasos:

En Windows XP

  1. Haga clic en Inicio, haga clic en Ejecutar, escriba appwiz. cpl en el cuadro abrir y, a continuación, presione Entrar.

  2. Si Outlook se instaló como un producto independiente, haga clic para seleccionar Outlook desde la lista de aplicaciones y, a continuación, haga clic en quitar.

  3. Si Outlook se instaló como parte de un conjunto de programas de Office, haga clic para seleccionar el producto de Office de la lista de aplicaciones y, a continuación, haga clic en cambiar. Use la opción Agregar o quitar funciones para quitar la aplicación Outlook (o establecerla como "no disponible").

Para Windows Vista y Windows 7

  1. Haga clic en Inicio, escriba programas y características en el cuadro de búsqueda y, a continuación, presione Entrar.

  2. Si Outlook se instaló como un producto independiente, haga clic para seleccionar Outlook de la lista de productos instalados. Después, haga clic en desinstalar en la barra que muestra las tareas disponibles.

  3. Si Outlook se instaló como parte de un conjunto de programas de Office, haga clic para seleccionar el producto de Office de la lista de productos instalados. Después, haga clic en cambiar de la barra que muestra las tareas disponibles. Use la opción Agregar o quitar funciones para quitar la aplicación Outlook (o establecerla como "no disponible").

Paso 2: reparar Office 2010

Para reparar Office 2010 en el sistema, siga estos pasos:

En Windows XP

  1. Haga clic en Inicio, haga clic en Ejecutar, escriba appwiz. cpl en el cuadro abrir y, a continuación, presione Entrar.

  2. Haga clic para seleccionar Microsoft Office 2010 de la lista y, a continuación, haga clic en cambiar.

  3. En el cuadro de diálogo de configuración de Microsoft Office que aparece, seleccione reparary, a continuación, haga clic en continuar.

Para Windows Vista y Windows 7

  1. Haga clic en Inicio, escriba programas y características en el cuadro de búsqueda y, a continuación, presione Entrar.

  2. En la lista de programas instalados, haga clic con el botón derecho en Microsoft Office 2010y, a continuación, haga clic en reparar.

¿Necesita más ayuda?

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Unirse a Microsoft Insider

¿Le ha sido útil esta información?

¿Cómo de satisfecho está con la calidad de la traducción?
¿Qué ha afectado a tu experiencia?

¡Gracias por sus comentarios!

×