Outlook 2016 para Mac se bloquea cuando se usa un archivo de configuración automática del proxy

Síntomas

Imagine la siguiente situación:

  • Usa Microsoft Outlook 2016 para Mac en un equipo Mac que está configurado para usar un archivo de configuración automática de proxy (PAC).

  • Intenta obtener acceso a un recurso remoto mediante el protocolo HTTP.

En este escenario, Outlook 2016 para Mac se bloquea.

Causa

Este problema se produce cuando se usa un archivo PAC basado en archivos en la configuración de proxy automática en Mac OS.

Nota Un archivo PAC basado en archivos es un archivo cuya dirección URL comienza por File://

Resolución

Para resolver este problema, aloje el archivo PAC en un servidor Web al que se pueda acceder mediante el protocolo HTTP y, a continuación, especifique la dirección URL del archivo en la configuración de configuración automática de proxy de preferencias dered avanzadaen Mac OS. 

Para editar la configuración de proxy automática en Mac OS, siga estos pasos:

  1. Abra preferencias del sistema.

  2. Seleccione red.

  3. Haga clic en Opciones avanzadas.

  4. Haga clic en la pestaña proxies .

  5. En "Seleccione un protocolo para configurar", seleccione configuración automática de proxy.

  6. Escriba la dirección URL del archivo PAC hospedado.

Más información

Para obtener más información sobre el desuso de un PAC basado en archivos en Mac OS, consulte el artículo Safari de Apple 5,1, Safari 6: no se puede accedera los sitios web a través de proxy Web.

Habla con el soporte técnico

Para informar de problemas o proporcionar comentarios, vaya a ayuda > póngase en contacto con el soporte técnico de Outlook para Mac.

Para obtener más información, consulte ponerse en contacto con el soporte técnico en Outlook 2016 para Mac.

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