PROBLEMA
Cuando usa Microsoft Outlook 2011 para Mac para conectarse a su cuenta de Microsoft Exchange Online en Microsoft Office 365, la configuración del servidor de correo electrónico no se configura automáticamente para Exchange Online. Por lo tanto, intenta configurar manualmente Outlook 2011 para Mac para conectarse a Exchange Online mediante los pasos descritos en el siguiente artículo de Microsoft Knowledge Base:
2459968 Outlook 2011 para Mac no configura automáticamente la configuración del servidor de correo electrónico para Exchange Online en Office 365Sin embargo, se produce un error en la instalación y no puede tener acceso a su cuenta de Exchange Online mediante Outlook 2011 para Mac.
CAUSA
Este problema se produce si Microsoft Exchange Web Services (EWS) está desactivado en Exchange Online.
SOLUCIÓN
Para corregir este problema, habilite EWS en Exchange Online. Para ello, siga estos pasos:
-
Conecte con Exchange Online utilizando PowerShell en remoto. Para obtener más información acerca de este proceso, visite el siguiente sitio web de Microsoft:
-
Habilitar EWS en Exchange Online. Para ello, ejecute uno de los siguientes cmdlets, según corresponda a su situación:
-
Para un solo usuarioSet-CASMailbox -EwsAllowOutlook $true –Identity "ONLINE USERNAME"
-
Para toda la organizaciónGet-Mailbox | Set-CASMailbox -EwsAllowOutlook $true
-
MÁS INFORMACIÓN
EWS incluye los siguientes servicios web:
-
Detección automática
-
Disponibilidad
-
Administración de registros de mensajería
-
Notificación
-
Sincronización
-
Servicio de datos de Exchange
¿Aún necesita ayuda? Visite Comunidad Microsoft.