Paquete de idioma de 4.7.2 (Offline Installer) de Microsoft.NET Framework para Windows

Introducción

Este artículo describe el paquete de idioma de Microsoft.NET Framework 4.7.2. Debe tener la versión en inglés de 4.7.2 instalado en el equipo antes de instalar un paquete de idioma de.NET Framework. Descargar e instalar.NET Framework 4.7.2 desde Microsoft Download Center:

4.7.2 (Offline Installer) de Microsoft.NET Framework

Acerca de paquete de idioma de Microsoft.NET Framework 4.7.2

Paquete de idioma de Microsoft.NET Framework 4.7.2 contiene mensajes de error traducidos y otro texto de la interfaz de usuario para idiomas distintos del inglés. Si no instala un paquete de idioma, este texto se muestra en inglés. Puede instalar varios paquetes de idioma en un equipo, cada uno para un idioma diferente.

Información de descarga

La tabla siguiente contiene vínculos de descarga de paquetes de idioma individuales para los 23 idiomas compatibles.

Paquete de idioma de.NET Framework 4.7.2

Árabe (ar-SA)

China-chino (zh-CN)

Taiwán-chino (zh-TW)

Checo (cs-CZ)

Danés (da-DK)

Alemán (de-DE)

Griego (el-GR)

Español (es-es)

Finés (fi-FI)

Francés (fr-FR)

Hebreo (he-IL)

Húngaro (hu-HU)

Italiano (it-IT)

Japonés (ja-JP)

Coreano (ko-KR)

Neerlandés (nl-NL)

Noruego (nb - NO)

Polaco (pl-PL)

Portugués - brasileño (pt-BR)

Portugués (Portugal) (pt-PT)

Ruso (ru-RU)

Sueco (sv-SE)

Turco (tr-TR)

Para obtener información acerca de cómo descargar Microsoft admite archivos, consulte cómo obtener archivos de soporte técnico de Microsoft desde los servicios en línea.

Microsoft examinó este archivo en busca de virus, usando el software de detección de virus más reciente que estaba disponible en la fecha en que se publicó el archivo. El archivo se almacena en servidores seguros que ayudan a impedir cambios no autorizados en él.

Más información

Esta versión del paquete de idioma de.NET Framework instala en paralelo con el paquete de idioma de.NET Framework 3.5 Service Pack 1 y versiones anteriores, pero realiza una actualización en contexto para.NET Framework 4, 4.5, 4.5.1, 4.5.2, 4.6, 4.6.1, 4.6.2, 4.7 y 4,71paquetes de idioma.

Problemas conocidos

  • Las aplicaciones que dependen de.NET Framework para inicializar un componente COM y que se ejecutan con permisos restringidos no se inicie o se ejecuta correctamente y devuelve "acceso denegado" "clase no registrada," o "Error interno se produjo por razones desconocidas" errores.

  • Para elproblemas conocidos en.NET Framework 4.7.2, consulteProblemas conocidos de.NET Framework 4.7.2.

Modificadores de la línea de comandos para esta actualización

Para obtener más información acerca de las diversas opciones de línea de comandos que admite esta actualización, consulte la Guía de implementación de.NET Framework para los programadores.

Requisito de reinicio

Tendrá que reiniciar el equipo después de instalar esta actualización. Se recomienda que cierre todas las aplicaciones que utilizan.NET Framework antes de instalar esta actualización.

Sistemas operativos compatibles

Paquete de idioma de Microsoft.NET Framework 4.7.2 (Offline Installer) admite los siguientes sistemas operativos:

  • Windows 7 Service Pack 1 (x86 y x64)

  • Windows 8.1 (x86 y x64)

  • Windows Update aniversario (versión 1607) 10 (x 86 y x64)

  • Windows Update creadores (versión 1703) 10 (x 86 y x64)

  • 10 otoño creadores de actualización de Windows (versión 1709) (x 86 y x64)

  • Windows Server 2008 R2 Service Pack 1 (x 64)

  • Windows Server 2012 (x 64)

  • Windows Server 2012 R2 (x 64)

  • Windows Server 2016 (x 64)

¿Necesita más ayuda?

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Unirse a Microsoft Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×