Síntomas
El proceso de Runtimebroker.exe se bloquea en un equipo basado en Windows 8.1. Además, después de que el proceso de Runtimebroker.exe se bloquea, recibirá un mensaje de error que indica que no están conectados al almacén de Windows. Este problema se produce cuando uno o más de las siguientes condiciones son verdaderas:
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Intenta obtener una licencia de desarrollador para una almacén de Windows de la aplicación de Microsoft Visual Studio o Microsoft PowerShell.
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Se muestra el precio de una aplicación antes de intentar llamar a la interfaz de usuario (IU) de compra en la aplicación.
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Intenta convertir una versión de prueba de una aplicación a la versión completa de la aplicación.
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Intenta obtener un precio para una compra en la aplicación.
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Intenta obtener un recibo para una aplicación.
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Intente actualizar la lista de aplicaciones prohibidas.
Causa
Este problema se produce porque la versión anterior del archivo WSShared.dll se almacena en el equipo. Por lo tanto, el archivo WSShared.dll no coincide con la versión más reciente del archivo WinStoreUI.dll que se almacena en el equipo.
Solución
Información de actualización
Obtención de esta actualización
Esta actualización está disponible en Windows Update.
Requisitos previos
Para aplicar esta actualización, debe ejecutar Windows 8.1.
Información del registro
Para utilizar la actualización en este paquete, no es necesario realizar ningún cambio en el registro.
Requisito de reinicio
Debe reiniciar el equipo después de aplicar esta actualización.
Información para sustituir la actualización
Esta actualización no reemplaza a ninguna actualización publicada previamente.
Más información
Para obtener más información acerca de la terminología de la actualización de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684 descripción de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft