Síntomas

Se supone que es el propietario de un buzón de la carpeta pública o que tenga permisos de acceso suficientes para crear una carpeta pública en un entorno de Microsoft Exchange Server 2013 o 2016 de Microsoft Exchange Server. El buzón utiliza la jerarquía secundaria como el buzón de carpetas públicas predeterminado. En esta situación, cuando intenta crear una carpeta pública mediante Microsoft Outlook, recibe el siguiente mensaje de error:

No se puede crear la carpeta. No tiene permisos suficientes para realizar esta operación en este objeto.
Consulte la carpeta o el administrador del sistema.

Nota: Si el buzón de carpetas públicas predeterminado se cambia a un buzón de la carpeta pública que contiene la jerarquía primaria, puede crear carpetas públicas mediante Outlook.

En este artículo, consulte para obtener más información acerca de cómo solucionar el problema .

Causa

Este problema se produce porque la entrada del registro LmCompatibilityLevel en el rol de servidor de buzón de Exchange Server está configurada en un valor que es menor que 2.

Solución alternativa

Important
siga cuidadosamente los pasos de esta sección. Pueden producirse problemas graves si modifica incorrectamente el registro. Antes, modificarla, copia de seguridad del registro de restauración en caso de producirse problemas.

Para evitar este problema, siga estos pasos en el rol de servidor de buzones de Exchange Server que aloja el buzón de la carpeta pública de jerarquía secundaria:

  1. Cambie el valor de la entrada del registro LmCompatibilityLevel en 2 o superior.

    Nota: La entrada se encuentra en la siguiente ruta del registro:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa

  2. Reinicie los siguientes servicios:

    • Almacén de información de Microsoft Exchange

    • Acceso de cliente RPC de Microsoft Exchange

    • Administrador de estado de Microsoft Exchange


Más información

Para obtener más información acerca de la configuración LmCompatibilityLevel , consulte los artículos siguientes:

Información general acerca de la entrada del registro LmCompatibilityLevel

Vigilancia de seguridad: La peor comprendidas Windows Configuración de seguridad de todos los tiempos

Cuando se produce este problema, que no sea el mensaje de error, también encontrará la siguiente información que puede ayudar a solucionar este problema.

  • El siguiente mensaje de error se registra en el registro de "RPC Client Access" en el Visor de sucesos:

    Cliente = MSExchangeRPC,, -2147024891 (rop::AccessDenied), 00:00:00.0310000,, "RopHandler: CreateFolder: [AccessDeniedException] no puede abrir el buzón/o = Contoso/ou = Exchange Administrative Group (FYDIBOHF23SPDLT) / cn = Destinatarios/cn = 9f049c7972fb4d8ebe9f5ece73e136fe-PFHierarchy. -> [MapiExceptionNoAccess] no se puede establecer conexión con el servidor. (hr = 0 x 80070005, CE =-2147024891)  [diag::AAAGAgAA/wAAAAAAAAAAA/gBAACYMvAvAQAAACwQAsAAAAAA6PIAEHA5FpCYP/AvBQAAAG4vYQBwORaQmCHwH/Q1AACYMfAvcDkWkAk00AEsEALAmCnwHw0AAACYOfAfLBACwJgl8B95BQAAmDXwHwAAAACYLfAfAAAAAOjyABBwORaQmD/wLwUAAABuL2EAcDkWkJgh8B/0NQAAmDHwL3A5FpAJNNABkQEAAJgp8B8NAAAAmDnwH5EBAACYJfAfiQUAAJg18B8AAAAAmC3wHwEAAACYIvA/AAAAAFVuYXV0aG9yaXplZAAAAADo8gAQcDkWkJg/8C8FAAAAbi9hAHA5FpCYIfAf9DUAAJgx8C9wORaQCTTQAQAAAACYKfAfDQAAAJg58B8AAAAAmCXwH+ELAACYNfAfAAAAAJgt8B8AAAAA6PIAEHA5FpCYP/AvBQAAAG4vYQBwORaQmCHwH/Q1AACYMfAvcDkWkAk00AHhCwAAmCnwHw0AAACYOfAfAAAAAJgl8B/hCwAAmDXwHwAAAACYLfAfAAAAAHHoQBAFAAeAcMVAIQAPFIQZAPAvBQAAAHDLQBAFAAeA0McAEPQ1AADxzEAQBQAHgKHqABAFAAAA8YNAEAUAB4Cd6QAQBQAAAAfNQBAFAAeAQk0AEAAAAABCbUAQBQAHgEJFABAAAAAAQmVAEAUAB4A=]
    en M.E.D.S.RPCPrimaryHierarchyProvider.GetHierarchyStore()
    en M.E.D.S.RPCPrimaryHierarchyProvider.CreateFolder (cadena folderName String folderDescription, StoreId ID, modo CreateMode, Guid & contentMailboxGuid)
    en M.E.R.H.PublicFolderOperations. <> c__DisplayClass1 b__0 < CreateFolder > (StoreId & folderIdToSync, Guid & contentMailboxGuid)
    en M.E.R.H.PublicFolderOperations.InvokeOnPrimaryHierarchyAndSync[T] (Boolean isCompleteSync, PublicLogon publicLogon, PrimaryHierarchy",, admin@contoso.com,

  • Si ejecuta el Get-ServerHealth- ServerIdParameter - HealthSet 'Outlook.Protocol' de identidad comando en el Shell de administración de Exchange (EMS), el estado de Outlook.Protocol establece informes inestable, específicamente para los siguientes monitores que están relacionados con la llamada a procedimiento remoto RPC de Outlook):

    • OutlookRpcDeepTestMonitor

    • OutlookRpcSelfTestMonitor

  • El fracaso de la sonda de OutlookRpcDeepTestProbe registra el siguiente mensaje:

    Microsoft.Exchange.Rpc.RpcException: Error 0 x 5 (acceso denegado) de ClientAsyncCallState.CheckCompletion: RpcAsyncCompleteCall



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