Síntomas
Al establecer una conexión de acceso telefónico al servidor utilizando la red Digital de servicios integrados (RDSI) y, a continuación, intenta establecer una conexión de red privada virtual (VPN), puede recibir el siguiente mensaje de error:
Error 651: El módem (u otro dispositivo de conexión) ha informado un error.
Causa
Este problema se produce porque el protocolo de túnel de capa 2 (L2TP) intenta crear una ruta de host y, a continuación, detecta que la ruta al host que creó la conexión de acceso telefónico ya existe.
Solución
Información de la revisión
Existe un hotfix disponible desde Microsoft. Sin embargo, esta revisión se diseñó para corregir únicamente el problema que se describe en este artículo. Aplíquela sólo a sistemas que experimenten este problema específico.
Si la revisión está disponible para su descarga, hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, envíe una solicitud al servicio de atención al cliente y soporte técnico para obtener la revisión. Nota: Si se producen problemas adicionales o si se requiere cualquier otra solución, será necesario crear una solicitud de revisión independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no califican para esta revisión específica. Para obtener una lista completa de los números de teléfono de servicio al cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:http://support.microsoft.com/contactus/?ws=supportNota: El formulario de "Descarga de Hotfix disponible" muestra los idiomas para los que el Hotfix está disponible. Si no ve su idioma, es porque no hay una revisión para ese idioma.
Requisitos previos
No hay requisitos previos.
Requisito de reinicio
Debe reiniciar el equipo después de aplicar este hotfix.
Información de reemplazo de revisión
Este hotfix no sustituye a otras revisiones.
Información de archivo
La versión en inglés de esta revisión tiene los atributos de archivo (o posterior) que figuran en la tabla siguiente. Las fechas y horas de estos archivos se muestran en hora universal coordinada (UTC). Al ver la información del archivo, se convierte en hora local. Para encontrar la diferencia entre la hora UTC y la hora local, utilice la ficha zona horaria en la herramienta fecha y hora del Panel de Control.
Date Time Version Size File name -------------------------------------------------------------- 14-Apr-2003 21:52 5.0.2195.6736 49,872 Rasl2tp.sysEstado
Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".
Referencias
Para obtener información adicional acerca de cómo se denominan los paquetes de revisiones y otros términos para actualizaciones de software, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:
816915 nuevo esquema de nomenclatura para los paquetes de actualización de software de Microsoft Windows
824684 descripción de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft