Iniciar sesión con Microsoft
Iniciar sesión o crear una cuenta
Hola:
Seleccione una cuenta diferente.
Tiene varias cuentas
Elija la cuenta con la que desea iniciar sesión.

Síntomas

Cuando se utiliza uno o más programas para mover archivos y cambiar el nombre de esos archivos, puede experimentar los síntomas siguientes:

  • En ocasiones, recibirá el siguiente mensaje de error:

    El archivo o directorio está dañado y es ilegible. Ejecute la utilidad Chkdsk.

  • Si ejecuta la herramienta Chkdsk.exe, la herramienta Chkdsk.exe no informa de cualquier problema con el disco duro o con los índices del archivo.

Causa

Este problema puede producirse si está ejecutando Microsoft Windows Server 2003 en un equipo que tiene varias unidades de procesamiento central (CPU). Donde dos subprocesos independientes que cambie el nombre y mover un archivo determinado en el sistema de archivos NTFS al mismo tiempo, puede producirse una condición de anticipación. Este problema se produce porque NTFS determina incorrectamente que el nombre de una carpeta principal no cambia cuando NTFS abre un archivo. Por ejemplo, un subproceso podría cambiar el nombre de un archivo al mismo tiempo que el otro subproceso desplaza al mismo archivo. A continuación, NTFS intenta quitar un vínculo que ya no existe en el archivo. Por lo tanto, NTFS genera el mensaje de error que aparece anteriormente en este artículo.

Solución

Información de la revisión

Existe un hotfix disponible desde Microsoft. Sin embargo, esta revisión se diseñó para corregir únicamente el problema que se describe en este artículo. Aplíquela sólo a sistemas que experimenten este problema específico. Esta revisión podría ser sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la próxima actualización de software que contenga este hotfix.

Si la revisión está disponible para su descarga, hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con el servicio al cliente de Microsoft y soporte técnico para obtener la revisión.

Nota: Si se producen problemas adicionales o si se requiere cualquier otra solución, será necesario crear una solicitud de revisión independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no califican para esta revisión específica. Para obtener una lista completa de los números de teléfono de servicio al cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:

http://support.microsoft.com/contactus/?ws=supportNota: El formulario de "Descarga de Hotfix disponible" muestra los idiomas para los que el Hotfix está disponible. Si no ve su idioma, es porque no hay una revisión para ese idioma.

Requisitos previos

No son requisitos previos para instalar esta revisión.

Requisito de reinicio

Debe reiniciar el equipo para aplicar los cambios después de instalar este hotfix.

Información de reemplazo de revisión

Este hotfix no sustituye a otras revisiones.

Información de archivo

La versión en inglés de esta revisión tiene los atributos de archivo (o posterior) que figuran en la tabla siguiente. Las fechas y horas de estos archivos se muestran en hora universal coordinada (UTC). Al ver la información del archivo, se convierte en hora local. Para encontrar la diferencia entre la hora UTC y la hora local, utilice la ficha zona horaria en la herramienta fecha y hora del Panel de Control.

Windows Server 2003, ediciones de 32 bits
   Date         Time   Version       Size     File name
----------------------------------------------------
07-Jun-2004 15:57 5.2.3790.181 619,008 Ntfs.sys
Windows Server 2003, ediciones de 64 bits
   Date         Time   Version       Size       File name
------------------------------------------------------
07-Jun-2004 16:02 5.2.3790.181 1,694,208 Ntfs.sys

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Se aplica a" de este artículo.

Más información

Para obtener información adicional acerca de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

824684 descripción de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft

¿Necesita más ayuda?

¿Quiere más opciones?

Explore las ventajas de las suscripciones, examine los cursos de aprendizaje, aprenda a proteger su dispositivo y mucho más.

Las comunidades le ayudan a formular y responder preguntas, enviar comentarios y leer a expertos con conocimientos extensos.

¿Le ha sido útil esta información?

¿Cuál es tu grado de satisfacción con la calidad del lenguaje?
¿Qué ha afectado a su experiencia?
Si presiona Enviar, sus comentarios se usarán para mejorar los productos y servicios de Microsoft. El administrador de TI podrá recopilar estos datos. Declaración de privacidad.

¡Gracias por sus comentarios!

×