Resumen de los problemas que pueden producirse cuando faltan recursos compartidos administrativos

Información de soporte técnico interno de Microsoft

Nº de error: 21808 (Mantenimiento de contenido)

Resumen

Este artículo describe los síntomas que pueden aparecer cuando uno o más de los recursos compartidos administrativos ocultos no están disponibles en el equipo. El artículo también proporciona información acerca de cómo resolver este problema.



Si ya ha determinado que el equipo faltan uno o más de los recursos compartidos administrativos ocultos, consulte las secciones "Causa" y "Resolución". Darse cuenta de que faltan recursos compartidos administrativos normalmente indican que el equipo en cuestión ha sido atacado por software malintencionado. Se recomienda que los usuarios dar formato y reinstala Windows en servidores comprometidos.

Síntomas

Puede experimentar diversos problemas cuando los recursos compartidos administrativos se quitan o si no faltan en el equipo.

Si utiliza el comando net share o MPSReports, pueden mostrar los resultados que faltan en su equipo el IPC$ y ADMIN$ compartido c$. Si vuelve a crear un recurso compartido que falta, puede ser que faltan nuevo después del siguiente inicio del equipo o. Este problema puede producirse incluso si configura el registro AutoShareServer y AutoShareWks valores DWORD 1.



Puede encontrar procesos desconocidos que se inician desde la carpeta Inicio o desde la clave Run en el registro. Software antivirus puede detectar virus, gusanos, troyanos o puertas traseras. O la raíz del servidor FTP en un servidor Web se puede rellenar con archivos desconocidos.

La lista siguiente es una lista completa del comportamiento problemático que puede estar asociado con este problema.

  • Si el equipo afectado es un controlador de dominio, recibirá mensajes de error en los equipos cliente durante el inicio de sesión de red o en los momentos en que al intentar unirse al dominio. A veces, puede iniciar la sesión con los equipos cliente que ejecutan Microsoft Windows 2000 o Microsoft Windows XP, pero no puede iniciar sesión con los equipos cliente que ejecutan Microsoft Windows 95, Microsoft Windows 98 o Microsoft Windows Millennium Edition. En equipos de Windows 9 x, puede recibir un mensaje de error similar a alguno de los siguientes:

    • La contraseña de dominio proporcionada no es correcta o se ha denegado el acceso a su servidor de inicio de sesión.

    • El servidor de inicio de sesión no reconoce su contraseña de dominio o se ha denegado el acceso al servidor.

    Cuando intenta iniciar sesión en la red en un equipo basado en Windows XP o Windows 2000, puede recibir un mensaje de error similar al siguiente:

    No hay ningún servidor de inicio de sesión está disponible para atender la solicitud de inicio de sesión.

    Al intentar unirse al dominio, puede recibir un mensaje de error similar al siguiente:

    El siguiente error al intentar unirse al dominio 'nombreDeDominio': no se puede encontrar el nombre de red.

  • Cuando intenta tener acceso o ver el equipo afectado de forma remota mediante una ruta UNC, una unidad asignada, el comando net use , el comando net view o explorando la red en entorno de red o Mis sitios de red, puede recibir un mensaje de error similar a uno de los siguientes:

    • El servidor no está configurado para las transacciones.

    • Error de sistema 53. No se encontró la ruta de acceso de red.

    • NombreDeDominio no es accesible.


  • Puede recibir errores al intentar realizar tareas administrativas en un controlador de dominio. Por ejemplo, complementos MMC como usuarios de Active Directory y equipos o sitios de Active Directory y servicios no se inicia y puede recibir un mensaje de error similar al siguiente:

    Información de nombres no puede encontrarse porque: error en el intento de inicio de sesión.

  • Cuando intenta agregar un usuario a un grupo de seguridad, puede recibir un mensaje de error similar al siguiente:

    Selector de objetos no se puede abrir porque no puede encontrarse ninguna ubicación para elegir objetos.

  • Al intentar ejecutar Netdom.exe desde las herramientas de soporte de Windows 2000 para buscar las funciones FSMO, puede recibir un mensaje de error similar al siguiente:

    No se puede actualizar la contraseña. El valor proporcionado como contraseña actual no es correcto.

  • Cuando intenta ejecutar Dcdiag.exe desde las herramientas de soporte de Windows 2000, puede recibir un mensaje de error similar al siguiente:

    Error 67: no se puede encontrar el nombre de red

    El resultado de Dcdiag.exe también puede enumerar los errores de enlace LDAP que son similares al siguiente:

    Error de enlace LDAP con error 1323.

  • Cuando intenta ejecutar Netdiag.exe desde las herramientas de soporte de Windows 2000, puede recibir un mensaje de error similar al siguiente:

    Prueba de lista de DC........... : Error en

    Error al enumerar controladores de dominio mediante el explorador. [NERR_BadTransactConfig]

  • Si ejecuta una traza de red cuando intenta conectar con el equipo afectado, puede ver los resultados que son similares al siguiente:

    C session setup & X, Username = username, and C tree connect & X, Share = \\<Server_Name>\IPC$
    R session setup & X - DOS Error, (67) BAD_NET_NAME

  • En el servidor, no se puede iniciar el servicio WINS o la consola WINS puede mostrar una X roja, o ambos.

  • NetBT 4311 sucesos similares al siguiente pueden anotarse en Visor de sucesos:

  • La consola de licencias de servicios de Terminal Server no se inicia y puede recibir un mensaje de error similar al siguiente:

    • Ningún servidor de licencias de servicios de Terminal Server está disponible en el dominio actual o grupo de trabajo. Para conectarse a otro servidor de licencias, haga clic en licencia, haga clic en conectar y haga clic en el nombre del servidor.

    • La dirección de red no es válida

  • Servicios para Macintosh pueden no iniciarse. Cuando intenta iniciar el servicio, pueden anotarse sucesos similares al siguiente en el Visor de sucesos:

Causa

Estos problemas pueden producirse después de que un programa malintencionado quita los recursos compartidos administrativos en un equipo que ejecuta Windows Server 2003, Windows XP, Windows 2000 o Windows NT 4.0.



Con frecuencia, los usuarios malintencionados conectarse a estos recursos compartidos administrativos aprovechando las ventajas de las contraseñas, las actualizaciones de seguridad que faltan, dirigir la exposición del equipo a Internet o a una combinación de estos factores. Los usuarios malintencionados, a continuación, instalación programas dañinos para expandir su influencia sobre el equipo y sobre el resto de la red informática. En muchos casos, estos programas malintencionados quitar los recursos compartidos administrativos como un movimiento defensivo para evitar que otros usuarios malintencionados competencia tomando el control de los sistemas infectados.



Infección por uno de estos programas maliciosos puede proceder directamente desde Internet o desde otro equipo en la red local que esté infectada. Esto normalmente indica que la seguridad de la red es débil. Por lo tanto, si ve estos síntomas, recomendamos que examine todos los demás equipos de la red de programas malintencionados mediante el uso de herramientas de detección de software espía y de software antivirus. También recomendamos que realice un análisis de seguridad para identificar los puntos vulnerables en la red. Consulte la sección "Solución" para obtener información acerca de cómo detectar programas malintencionados y cómo analizar la seguridad de la red.



Un ejemplo de un programa malintencionado que se dirige a los recursos compartidos administrativos es el programa de Win32.Agobot. Para obtener detalles técnicos sobre el funcionamiento de este programa, visite el siguiente sitio Web de centro de información de Virus de Associates de equipo:

Microsoft proporciona información de contacto de terceros para ayudarle a encontrar soporte técnico. Esta información de contacto puede cambiar sin previo aviso. Microsoft no garantiza la exactitud de esta información de contacto de terceros.
Nota: El programa Win32.Agobot es sólo un ejemplo. Programas malintencionados obsoleto como proveedores de software antivirus detección y agregan a sus definiciones de virus. Sin embargo, los usuarios malintencionados con frecuencia desarrollan nuevos programas y variantes para evitar ser detectados por el software antivirus.

Solución

Importante: esta sección, el método o la tarea contiene pasos que indican cómo modificar el registro. Sin embargo, pueden producirse problemas graves si modifica incorrectamente el registro. Por lo tanto, asegúrese de que sigue estos pasos cuidadosamente. Para una mayor protección, haga una copia de seguridad del registro antes de modificarlo. Entonces, puede restaurar el registro si se produce un problema. Para obtener más información acerca de cómo hacer copia de seguridad y restaurar el registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

cómo hacer copia de seguridad y restaurar el registro en Windows

Para comprobar si un equipo se ve afectado por este problema, siga estos pasos:

  1. Examine los valores AutoShareServer y AutoShareWks del registro para asegurarse de que no están establecidos en 0:

    1. Haga clic en Inicio, haga clic en Ejecutar, escriba regedit y, a continuación, presione ENTRAR.

    2. Busque y, a continuación, haga clic en la siguiente subclave del registro: HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\LanmanServer\Parameters

    3. Si se configuran los valores AutoShareServer y AutoShareWks DWORD en la subclave LanmanServer\Parameters con un valor de 0, cambie el valor a 1.



      Nota: Si no existen estos valores, no es necesario crearlos porque el comportamiento predeterminado es crear automáticamente los recursos compartidos administrativos.

    4. Salga del Editor del registro.

  2. Reinicie el equipo. Normalmente, los equipos que ejecutan Windows Server 2003, Windows XP, Windows 2000 o Windows NT 4.0 automáticamente crean los recursos compartidos administrativos durante el inicio.

  3. Una vez reiniciado el equipo, compruebe que los recursos compartidos administrativos están activos. Para examinar los recursos compartidos, utilice el comando net share . Para ello, siga estos pasos:

    1. Haga clic en Inicio, haga clic en Ejecutar, escriba cmd y, a continuación, presione ENTRAR.

    2. En el símbolo del sistema, escriba net sharey, a continuación, presione ENTRAR.

    3. Busque el c$, Admin$ y IPC$ recursos compartidos ocultos en la lista de recursos compartidos.

Si no aparecen los recursos compartidos administrativos, el equipo puede estar ejecutando un programa malintencionado que se quita los recursos compartidos durante el inicio. Para buscar programas malintencionados, siga estos pasos:

  1. Utilizar las últimas definiciones de virus para ejecutar una exploración antivirus completa en el equipo. Puede utilizar el software antivirus o utilizar uno de varios antivirus servicios gratuitos disponibles en Internet. Consulte la sección "Más información" para vínculos a actualizaciones de definiciones de virus y a análisis en línea libres de los proveedores de software antivirus.



    Importante: Si sospecha que un equipo está infectado con código malintencionado, se recomienda que lo quite de la red tan pronto como sea posible. Se recomienda esto porque un usuario malintencionado puede utilizar el equipo infectado para iniciar ataques de denegación de servicio (DDoS) distribuido, para enviar correo comercial no solicitado, o para compartir copias ilegales de software, música y películas.

  2. Si el análisis antivirus identifica un programa malintencionado en el sistema, utilice las instrucciones de eliminación del proveedor del antivirus. Además, revise la evaluación de la amenaza y los detalles técnicos acerca del programa en el sitio Web de su proveedor de antivirus. En concreto, compruebe si el programa incluye la capacidad de puerta trasera. Capacidad de puerta trasera significa que el programa proporciona una forma de recuperar el control del sistema si el programa es descubrir y eliminar al usuario malintencionado.



    Si los detalles técnicos acerca del programa indican que tiene capacidad de puerta trasera, recomendamos que formatear el disco duro y reinstalar Windows de forma segura. Para obtener información acerca de cómo mejorar la seguridad de servidores y equipos basados en Windows, visite el siguiente sitio Web de Microsoft Security Guidance Center:

  3. Si el análisis antivirus no identifica un programa malintencionado en el sistema, no significa que el equipo no está infectado por un programa malintencionado. Lo más probable, puede significar que el programa malintencionado es un nuevo programa o variant y que las últimas definiciones de virus no detectarlo. En este caso, póngase en contacto con el proveedor de antivirus para informar del problema, o abra un incidente de soporte técnico con los servicios de soporte de producto de Microsoft (PSS) para investigar.



  4. Después de completar el análisis antivirus, examine el equipo para que otros programas malintencionados como software espía o las herramientas de usuario malintencionado. Consulte la sección "Más información" para vínculos a software espía y herramientas de detección de usuario malintencionado.

  5. Compruebe todos los demás equipos de la red de programas malintencionados y realizar un análisis de seguridad para identificar los puntos vulnerables en la red. Para analizar la seguridad de red, le recomendamos que utilice la herramienta de la versión 1.2.1 de Microsoft Baseline Security Analyzer. Para obtener más información acerca de esta herramienta, visite el siguiente sitio Web de Microsoft Baseline Security Analyzer:

Más información

Para obtener información técnica acerca de cómo ayudar a proteger la red, visite el siguiente sitio Web de seguridad de Microsoft TechNet:

Para obtener actualizaciones de definiciones de virus de los proveedores de software antivirus, visite uno de los siguientes sitios Web de terceros:

  • Symantec:

  • McAfee:

  • Trend Micro:

  • Computer Associates:

Para obtener un análisis gratuito en línea de un proveedor de software antivirus, visite uno de los siguientes sitios Web de terceros:

  • Symantec:

  • McAfee:

  • Trend Micro:

  • Computer Associates:

Para obtener el software espía y herramientas de detección de usuarios malintencionados, visite uno de los siguientes sitios Web de terceros:

  • Lavasoft:

  • PestPatrol:

  • PestPatrol Pestscan:

Microsoft proporciona información de contacto de terceros para ayudarle a encontrar soporte técnico. Esta información de contacto puede cambiar sin previo aviso. Microsoft no garantiza la exactitud de esta información de contacto de terceros.

¿Necesita más ayuda?

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Unirse a Microsoft Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×