Iniciar sesión con Microsoft
Iniciar sesión o crear una cuenta
Hola:
Seleccione una cuenta diferente.
Tiene varias cuentas
Elija la cuenta con la que desea iniciar sesión.

Síntomas

Suponga que implementar un clúster de conmutación basado en Windows Server 2012 Hyper-V que se basa en un clúster de servidor de archivos de escalado. Cuando se inicia una conmutación por error de las máquinas virtuales, el proceso Vmms.exe intenta acceder al recurso compartido de archivo o anular el registro de las máquinas virtuales. En esta situación, el proceso Vmms.exe deja de responder. Además, las máquinas virtuales se dejan en un estado de ejecución críticos en uno o varios nodos de host de Hyper-V y son inutilizables.

Además, se graba el suceso siguiente en el registro del sistema:

Nombre de registro: sistema
Fuente: Microsoft-Windows-FailoverClustering
Fecha: fecha
Id. de suceso: 1603
La categoría de tarea: Recurso de servidor de archivo
Nivel: Error
Palabras clave:
Usuario: SYSTEM
Equipo: nombre_equipo
Descripción:
Clon SODA File Server falló. Error = 0 x 80070057.


Causa

Este problema se produce cuando un recurso de servidor de archivos de escalado clon intenta agregar recursos compartidos de bloque de mensaje de servidor (SMB) antes de que el recurso de nombre de red distribuidos clon ha agregado el nombre de red a la lista de nombre de servidor SMB. Esto hace que los recursos compartidos SMB no a crearse como se esperaba.

Solución

Esta revisión también está disponible en el Catálogo de Microsoft Update.

Información de la revisión

Existe un hotfix disponible desde Microsoft. Sin embargo, esta revisión se diseñó para corregir únicamente el problema que se describe en este artículo. Aplique esta revisión solamente a sistemas que experimenten el problema descripto en este artículo. Esta revisión podría ser sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la próxima actualización de software que contenga este hotfix.

Si la revisión está disponible para su descarga, hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con el servicio al cliente de Microsoft y soporte técnico para obtener la revisión.

Nota: Si se producen problemas adicionales o si se requiere cualquier otra solución, será necesario crear una solicitud de revisión independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no califican para esta revisión específica. Para obtener una lista completa de los números de teléfono de servicio al cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:

http://support.microsoft.com/contactus/?ws=supportNota: El formulario de "Descarga de Hotfix disponible" muestra los idiomas para los que el Hotfix está disponible. Si no ve su idioma, es porque no hay una revisión para ese idioma.

Requisitos previos

Para aplicar esta revisión, debe ejecutar Windows Server 2012.



Requisito de reinicio

Tendrá que reiniciar el equipo después de aplicar este hotfix.

Información de reemplazo de revisión

Esta revisión no sustituye cualquier revisión lanzada anteriormente.

La versión en inglés (Estados Unidos) de esta revisión instala archivos que tienen los atributos enumerados en las tablas siguientes. Las fechas y las horas de estos archivos se muestran en la hora Universal coordinada (UTC). Las fechas y las horas de estos archivos en el equipo local se muestran en horario local junto con la diferencia de horario de verano (DST) actual. Además, las fechas y las horas pueden cambiar cuando realiza determinadas operaciones en los archivos.

Notas sobre la información de archivo de Windows Server 2012Importante: Las revisiones de Windows 8 y Windows Server 2012 se incluyen en los mismos paquetes. Sin embargo, sólo "Windows 8" aparece en la página solicitud de revisión. Para solicitar el paquete de revisiones que se aplica a uno o ambos sistemas operativos, seleccione la revisión que aparece en "Windows 8" en la página. Siempre consulte la sección "Aplicable a" de los artículos para determinar el sistema operativo real a la que se aplica cada revisión.

  • Los archivos que se aplican a un producto, hito (RTM, SPn) y servicio (LDR, GDR) se pueden identificar examinando los números de versión de archivo como se muestra en la siguiente tabla.

    Versión

    Producto

    Hito

    Tipo de servicio

    6.2.920 0.20 xxx

    Windows Server 2012

    RTM

    LDR

  • Los archivos MANIFEST (.manifest) y los MUM archivos (.mum) que se instalan para cada entorno están enumerados por separado en la sección "Información para Windows Server 2012 de archivo adicional". MUM y los archivos de manifiesto y los archivos de catálogo (.cat) de seguridad asociados, son extremadamente importantes para mantener el estado de los componentes actualizados. Los archivos de catálogo de seguridad, para los cuales no se muestran los atributos, están firmados con una firma digital de Microsoft.

Para todas las versiones basadas en x64 compatibles de Windows Server 2012

Nombre del archivo

Versión del archivo

Tamaño de archivo

Fecha

Hora

Plataforma

Clusres.dll

6.2.9200.20792

2,463,744

08-Aug-2013

05:54

x64

Clussvc.exe

6.2.9200.20792

7,228,928

08-Aug-2013

05:58

x64


Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".

Referencias

Vea la terminología que Microsoft utiliza para describir las actualizaciones de software.

Información adicional de archivos para Windows Server 2012

Archivos adicionales para todas las versiones compatibles basadas en x64 de Windows Server 2012

Nombre del archivo

Amd64_a22f57a405d948774dab326a06cc13c2_31bf3856ad364e35_6.2.9200.20792_none_91cbe4c7cf92c22a.manifest

Versión del archivo

No aplicable

Tamaño de archivo

715

Fecha (UTC)

08-Aug-2013

Hora (UTC)

22:52

Plataforma

No aplicable

Nombre del archivo

Amd64_b7e9205354997eeaa271615697f145a1_31bf3856ad364e35_6.2.9200.20792_none_b0fd7ae3f7d310a3.manifest

Versión del archivo

No aplicable

Tamaño de archivo

1.072

Fecha (UTC)

08-Aug-2013

Hora (UTC)

22:52

Plataforma

No aplicable

Nombre del archivo

Amd64_microsoft-windows-f..overcluster-clusres_31bf3856ad364e35_6.2.9200.20792_none_1a21188d3fe6ff81.manifest

Versión del archivo

No aplicable

Tamaño de archivo

2,732

Fecha (UTC)

08-Aug-2013

Hora (UTC)

08:56

Plataforma

No aplicable

Nombre del archivo

Amd64_microsoft-windows-f..overcluster-clussvc_31bf3856ad364e35_6.2.9200.20792_none_130822af44778419.manifest

Versión del archivo

No aplicable

Tamaño de archivo

10,086

Fecha (UTC)

08-Aug-2013

Hora (UTC)

08:57

Plataforma

No aplicable

Nombre del archivo

Wow64_microsoft-windows-f..overcluster-clussvc_31bf3856ad364e35_6.2.9200.20792_none_1d5ccd0178d84614.manifest

Versión del archivo

No aplicable

Tamaño de archivo

6,868

Fecha (UTC)

08-Aug-2013

Hora (UTC)

07:34

Plataforma

No aplicable


¿Necesita más ayuda?

¿Quiere más opciones?

Explore las ventajas de las suscripciones, examine los cursos de aprendizaje, aprenda a proteger su dispositivo y mucho más.

Las comunidades le ayudan a formular y responder preguntas, enviar comentarios y leer a expertos con conocimientos extensos.

¿Le ha sido útil esta información?

¿Cuál es tu grado de satisfacción con la calidad del lenguaje?
¿Qué ha afectado a su experiencia?
Si presiona Enviar, sus comentarios se usarán para mejorar los productos y servicios de Microsoft. El administrador de TI podrá recopilar estos datos. Declaración de privacidad.

¡Gracias por sus comentarios!

×