Síntomas
Suponga que tiene un dispositivo que está ejecutando Windows Embedded POSReady 2009. Colocar el dispositivo en estado inactivo durante mucho tiempo. O bien, cambia a menudo la clave del registro de forma predeterminada en la siguiente ruta del registro:HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Network\Connectionsen esta situación, el sistema operativo o una aplicación puede inmovilizar en el dispositivo. Cuando se produce este problema, tendrá que reiniciar el dispositivo para recuperar el sistema.
Causa
Este problema se produce porque no se libera la memoria asignada en el servicio de conexiones de red (Netman). Por lo tanto, se produce una pérdida de memoria en el sistema.
Solución
Información de la revisión
Existe un hotfix disponible desde Microsoft. Sin embargo, esta revisión se diseñó para corregir únicamente el problema que se describe en este artículo. Aplíquela sólo a sistemas que experimenten este problema específico.
Si la revisión está disponible para su descarga, entonces podrá ver una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, envíe una solicitud al servicio de atención al cliente y soporte técnico para obtener la revisión. Nota: Si se producen problemas adicionales o si se requiere cualquier otra solución, será necesario crear una solicitud de revisión independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no califican para esta revisión específica. Para obtener una lista completa de los números de teléfono de servicio al cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:http://support.microsoft.com/contactus/?ws=supportNota: El formulario de "Descarga de revisión disponible" muestra los idiomas para los que la revisión está disponible. Si no ve su idioma, es porque no hay una revisión para ese idioma.
Requisitos previos
Para aplicar esta actualización, debe tener instalado en el dispositivo Windows Embedded POSReady 2009.
Requisito de reinicio
Debe reiniciar el equipo después de aplicar este hotfix.
Información para sustituir la actualización
Esta actualización no sustituye a ninguna revisión publicada previamente.
La versión en inglés de esta revisión tiene los atributos de archivo (o atributos del archivo más reciente) mostrados en la tabla siguiente. Las fechas y horas de estos archivos se muestran en la hora Universal coordinada (UTC). Al ver la información del archivo, se convierte en hora local. Para encontrar la diferencia entre la hora UTC y la hora local, utilice la ficha Zona horaria en el elemento de Fecha y hora del Panel de control.
Notas sobre la información de archivos de Windows XP
-
Además de los archivos que se muestran en estas tablas, esta revisión también instala un archivo de catálogo de seguridad asociado (KBnumber.cat) está firmado con una firma digital de Microsoft.
Para todas las versiones de Windows XP basadas en x86
Nombre del archivo |
Versión del archivo |
Tamaño de archivo |
Fecha |
Hora |
Plataforma |
---|---|---|---|---|---|
Netman.dll |
5.1.2600.6557 |
197,632 |
25-Apr-2014 |
10:58 |
x86 |
Estado
Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".
Más información
Para obtener más información acerca de la terminología de la actualización de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684 descripción de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft