Se encontró un conflicto de programación al guardar la cita [asunto de la cita] de Exchange a Microsoft Dynamics 365

Este artículo le ayuda a resolver el problema que se produce al guardar la cita [asunto de la cita] de Exchange a Microsoft Dynamics 365.

Se aplica a: Microsoft Dynamics 365
Número de KB original: 4340070

Síntomas

Al ver las alertas de un registro de buzón en Dynamics 365, verá la siguiente alerta de error:

Se encontró un conflicto de programación al guardar la cita [asunto de la cita] de Exchange a Microsoft Dynamics 365 porque [usuario] no está disponible en este momento. ¿Desea ignorar el conflicto y guardar de todos modos?

Código de error del servidor de Email: ExchangeSyncSchedulingConflictsError

Si ve el panel de errores de sincronización de Server-Side, es posible que vea una cita en la sección Citas, contactos y tareas que no se pudieron sincronizar con un valor de Error de sincronización de ExchangeSyncSchedulingConflictsError.

Causa

Este error se registra si realiza un seguimiento de una cita de Outlook en Dynamics 365, pero Server-Side Sincronización detecta un conflicto de programación con otra cita que tiene al mismo tiempo.

Solución

Para resolver este problema, siga estos pasos:

  1. En la aplicación web Dynamics 365, vaya a Configuración y haga clic en Email Configuración.
  2. Haga clic en Buzones.
  3. Abra el registro de buzón de correo.
  4. Haga clic en la sección Alertas del lado izquierdo del formulario.
  5. Busque la alerta mencionada en la sección Síntomas de este artículo.
  6. Mueva el mouse sobre la alerta y debería ver las opciones o No.
  7. Si desea que la cita se cree en Dynamics 365, haga clic en .
  8. La próxima vez que Server-Side Sincronización procese el buzón, la cita debe crearse en Dynamics 365. Esto puede tardar hasta 15 minutos.