Síntoma

Al ver las alertas para un registro de buzón en Dynamics 365, verá el siguiente mensaje de error:

"Se encontró un conflicto de programación al guardar una cita [asunto de la cita] desde Exchange a Microsoft Dynamics 365 porque [usuario] no está disponible en este momento. ¿Desea pasar por alto el conflicto y guardar de todos modos?

Código de Error del servidor de correo electrónico: ExchangeSyncSchedulingConflictsError"

Si está viendo el panel de errores de sincronización de servidor, puede ver una cita en la sección "Citas, contactos y tareas no se pudo sincronizar" con un valor de Error de sincronización de ExchangeSyncSchedulingConflictsError

Causa

Este error se registra si realiza el seguimiento de una cita de Outlook en Dynamics 365 pero la sincronización del servidor detecta un conflicto de programación con otra cita que tiene al mismo tiempo.

Solución

  1. Dentro de la aplicación web de Dynamics 365, vaya a configuración y haga clic en Configuración de correo electrónico.

  2. Haga clic en buzones.

  3. Abra el registro de buzón.

  4. Haga clic en la sección de alertas en el lado izquierdo del formulario.

  5. Busque la alerta que se menciona en la sección Síntomas de este artículo.

  6. Mueva el mouse sobre la alerta y debería ver opciones de sí o no.

  7. Si desea que la cita que se creen en Dynamics 365, haga clic en .

  8. La próxima vez que los procesos de sincronización del servidor del buzón, debe crearse la cita en Dynamics 365. Esto puede tardar hasta 15 minutos.

¿Necesita más ayuda?

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Unirse a Microsoft Insider

¿Le ha sido útil esta información?

¿Cómo de satisfecho está con la calidad de la traducción?
¿Qué ha afectado a tu experiencia?

¡Gracias por sus comentarios!

×