Iniciar sesión con Microsoft
Iniciar sesión o crear una cuenta
Hola:
Seleccione una cuenta diferente.
Tiene varias cuentas
Elija la cuenta con la que desea iniciar sesión.

Advertencia: La aplicación de escritorio retirada de Internet Explorer 11 que no es compatible se ha deshabilitado permanentemente a través de una actualización de Microsoft Edge en determinadas versiones de Windows 10. Para obtener más información, consulta Preguntas frecuentes sobre la retirada de la aplicación de escritorio Internet Explorer 11.

Síntomas

En Microsoft Outlook 2010 u Office Outlook 2007, al hacer clic en un hipervínculo a una página web, se le pedirá que especifique la aplicación para abrir la página, como en la siguiente captura de pantalla.



En Microsoft Outlook 2010 u Office Outlook 2007, al hacer clic en un hipervínculo a una página web, se le pedirá que especifique la aplicación para abrir la página, como en la siguiente captura de pantalla. Se te preguntará así aunque hayas especificado Internet Explorer como navegador predeterminado.

Causa

Este problema se produce si el equipo tiene la configuración siguiente:

  • Ejecución de Windows 10

  • Internet Explorer 11 establecido como explorador predeterminado

  • Ejecutar Outlook 2010 o Outlook 2007

En este escenario, este comportamiento es por diseño. En Windows 7, la siguiente clave del Registro existe de forma predeterminada y establece el explorador predeterminado. En concreto, esta configuración del Registro hace que el explorador predeterminado se abra al hacer clic en un hipervínculo en Outlook 2010 o Outlook 2007:

HKEY_CLASSES_ROOT\htmlfile\shell\opennew

Sin embargo, en Windows 10, esta clave del Registro ya no existe de forma predeterminada. Por lo tanto, experimenta el problema que se describe en la sección "Síntomas".

Solución

Para solucionar este problema, siga estos pasos para agregar los siguientes datos y claves del Registro:
 

  1. Cierre Outlook.

  2. Inicie el Editor del Registro. Para ello, presione la tecla Windows+R para abrir la ventana Ejecutar , escriba regedit en el cuadro Abrir y, después, presione Aceptar.

  3. En el Editor del Registro, busque y haga clic en la siguiente subclave:

    HKEY_CLASSES_ROOT\htmlfile\shell\opennew\command

  4. Si las claves del Registro opennew y command no existen, siga estos pasos para agregarlas:
     

    • Haga clic en la siguiente subclave del Registro:

      HKEY_CLASSES_ROOT\htmlfile\shell

    • En el menú Editar , seleccione Nuevo y, a continuación, haga clic en Tecla.

    • Escriba opennew y presione Entrar.

    • Haga clic en la clave del Registro opennew .

    • En el menú Editar , seleccione Nuevo y, a continuación, haga clic en Tecla.

    • Escriba comando y, a continuación, presione Entrar.

  5. En comando, busque y haga doble clic en el siguiente valor:

    (Predeterminado)

  6. En el cuadro Datos del valor, escriba el texto siguiente.

    • Para que la página con hipervínculos se abra en una pestaña nueva, escriba lo siguiente:

      rundll32.exe url.dll,FileProtocolHandler %1

    • Para que la página con hipervínculos se abra en una ventana nueva, escribe lo siguiente:

      "C:\Archivos de programa\Internet Explorer\IEXPLORE.EXE" %1

      Nota La ruta de acceso a Iexplore.exe puede diferir en el equipo. Busque Iexplore.exe en el equipo y modifique la ruta de acceso según sea necesario.

    Nota También podrás solucionar el problema estableciendo el siguiente valor, aunque verás una ventana del símbolo del sistema antes de que la dirección URL se abra en el navegador predeterminado:

    cmd /c start "Browser" "%1"
     

  7. Haga clic en Aceptar.

  8. Salga del Editor del Registro.

¿Necesita más ayuda?

¿Quiere más opciones?

Explore las ventajas de las suscripciones, examine los cursos de aprendizaje, aprenda a proteger su dispositivo y mucho más.

Las comunidades le ayudan a formular y responder preguntas, enviar comentarios y leer a expertos con conocimientos extensos.

¿Le ha sido útil esta información?

¿Cuál es tu grado de satisfacción con la calidad del lenguaje?
¿Qué ha afectado a su experiencia?
Si presiona Enviar, sus comentarios se usarán para mejorar los productos y servicios de Microsoft. El administrador de TI podrá recopilar estos datos. Declaración de privacidad.

¡Gracias por sus comentarios!

×