Síntomas

Al intentar conectar un iPhone o iPad con la aplicación Dynamics CRM, puede encontrarse con el error: "Somos lo sentimos. El servidor no está disponible o no es compatible con esta aplicación."

Causa

Certificados SSL generados por algunas entidades emisoras de certificados externos pueden tener problemas con la cadena de certificados completa confianza al configurar la aplicación CRM en un iPhone o iPad.

Más información

Acceso al sitio de Microsoft Dynamics CRM a través de una aplicación web funciona correctamente. Sin embargo, en los dispositivos iOS, el certificado SSL configurado para AD FS y CRM pueden verse como no de confianza. Verá certificados similares relacionados con errores al usar iOS aplicaciones que procesan las páginas web mediante UIWebViews y WKWebViews.


Se mostrarán los registros de dispositivo iOS: autenticación: autenticación interrumpido.


Esto se detectó cuando el certificado SSL es un certificado comodín para todo el dominio, como *. contoso.com. El dominio raíz como https://contoso.com funciona correctamente. Subdominios como https://crm.contoso.com no funcionan como se esperaba. Esto puede deberse a que la compatibilidad con dispositivos iOS y certificados que la lista de nombres alternativos del sujeto comodín. Se recomienda probar con certificados cuyo nivel raíz incluye el subdominio CRM como *. crm.domain.com.

¿Necesita más ayuda?

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Unirse a Microsoft Insider

¿Le ha sido útil esta información?

¿Cuál es tu grado de satisfacción con la calidad de la traducción?
¿Qué ha afectado a tu experiencia?

¡Gracias por sus comentarios!

×