Iniciar sesión con Microsoft
Iniciar sesión o crear una cuenta
Hola:
Seleccione una cuenta diferente.
Tiene varias cuentas
Elija la cuenta con la que desea iniciar sesión.

Síntomas

Al intentar instalar una aplicación desde System Center 2012 Configuration Manager Portal de empresa a un dispositivo, se produce un error en la instalación. Este problema se produce si el administrador del sitio ha intentado redistribuir la aplicación a un punto de distribución Manage.Microsoft.com o ha intentado actualizar el contenido.

Se registran errores similares a los siguientes en el archivo outgoingcontentmanager.log en el servidor del sitio:

Obtener SAS en Intune paquete XXX011D6 Intune Id. {guid}/file_name
ERROR: Error al obtener la ubicación SAS para package_id como resultado está vacío
ERROR: Excepción detectada en GetSasUrl para el paquete package_id: System.InvalidOperationException - Error al cargar como resultado está vacío.

Causa

Este problema se produce porque el componente del administrador de contenido saliente carga el contenido ya cargado con el mismo valor SHA que se calculaba anteriormente en función del nombre de archivo. En este caso, la redistribución falla. El proceso de redistribución también quita los datos de la tabla Contenido de MDM en la base de datos del sitio de Configuration Manager y replica la eliminación en Microsoft Intune.

Solución

Después de instalar esta revisión, las aplicaciones que están en un estado reintento deben actualizarse automáticamente en el punto de distribución Manage.Microsoft.com. Las aplicaciones que muestran un error de entrega de contenido se pueden actualizar seleccionando Actualizar contenido en la pestaña Tipos de implementación de las propiedades de la aplicación.

Información de revisiones

Una revisión compatible está disponible desde Soporte técnico de Microsoft. Sin embargo, esta revisión está pensada para corregir solo el problema que se describe en este artículo. Aplique esta revisión solo a los sistemas que experimentan el problema descrito en este artículo. Esta revisión podría recibir pruebas adicionales. Por lo tanto, si no se ve gravemente afectado por este problema, le recomendamos que espere a la siguiente actualización de software que contiene esta revisión.

Si la revisión está disponible para su descarga, hay una sección "Descarga de revisiones disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con el servicio de asistencia al cliente de Microsoft para obtener la revisión.

Nota Si se producen problemas adicionales o si es necesario solucionarlos, es posible que deba crear una solicitud de servicio independiente. Los costos de soporte técnico habituales se aplicarán a preguntas y problemas de soporte técnico adicionales que no reúnan los requisitos para esta revisión específica. Para obtener una lista completa de los números de teléfono de atención al cliente y soporte técnico de Microsoft o para crear una solicitud de servicio independiente, visita el siguiente sitio web de Microsoft:

http://support.microsoft.com/contactus/?ws=supportNota El formulario "Descarga de revisiones disponible" muestra los idiomas para los que está disponible la revisión. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

Para aplicar esta revisión, debe tener instalada la actualización acumulativa 2 para System Center 2012 Configuration Manager Service Pack 2 y System Center 2012 R2 Configuration Manager Service Pack 1.

Información de reinicio

No tiene que reiniciar el equipo después de aplicar esta revisión.

Información de la sustitución de revisión

Esta revisión no reemplaza ninguna revisión publicada anteriormente.

La versión en inglés de esta revisión tiene los atributos de archivo (o atributos de archivo posteriores) que se enumeran en la tabla siguiente. Las fechas y horas de estos archivos se expresan de acuerdo con la hora universal coordinada (UTC). Cuando vea la información del archivo, esta se convertirá a la hora local. Para conocer la diferencia entre la hora UTC y la hora local, use la pestaña Zona horaria del elemento Fecha y hora del Panel de control.

Nombre de archivo

Versión del archivo

Tamaño de archivo

Fecha

Time

Platform

Microsoft.configurationmanager.intunecontentmanager.dll

5.0.8239.1308

81,072

05-Oct-2015

01:40

x86


Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "Se aplica a".

Referencias

Obtén información sobre la terminología que usa Microsoft para describir las actualizaciones de software.

¿Necesita más ayuda?

¿Quiere más opciones?

Explore las ventajas de las suscripciones, examine los cursos de aprendizaje, aprenda a proteger su dispositivo y mucho más.

Las comunidades le ayudan a formular y responder preguntas, enviar comentarios y leer a expertos con conocimientos extensos.

¿Le ha sido útil esta información?

¿Cuál es tu grado de satisfacción con la calidad del lenguaje?
¿Qué ha afectado a su experiencia?
Si presiona Enviar, sus comentarios se usarán para mejorar los productos y servicios de Microsoft. El administrador de TI podrá recopilar estos datos. Declaración de privacidad.

¡Gracias por sus comentarios!

×