No se puede crear un correo electrónico en Microsoft Dynamics 365 con Duplicado como error de sincronización

En este artículo se proporciona una solución a un error que se produce al revisar los mensajes de correo electrónico que se analizaron para la promoción automática por Dynamics 365.

Se aplica a: Microsoft Dynamics 365
Número de KB original: 4339987

Síntomas

Al revisar los mensajes de correo electrónico que Dynamics 365 analizaron para la promoción automática, verá un mensaje de correo electrónico que no se pudo crear en Dynamics 365 con Duplicado como error de sincronización.

Causa

Cuando Dynamics 365 evalúa un correo electrónico en el buzón, se evalúan varias condiciones para determinar si el mensaje se debe crear automáticamente como una actividad de correo electrónico en Dynamics 365. Una de las condiciones evaluadas es si el correo electrónico ya se realiza un seguimiento en Dynamics 365. Esta comprobación impide que dos usuarios o colas promuevan el mismo correo electrónico recibido.

Solución

Si el mismo correo electrónico ya se creó en Dynamics 365 porque se procesó desde el buzón de otro usuario que también recibió el correo electrónico, este evento se puede omitir. Si no está seguro de si el correo electrónico ya se ha seguido en Dynamics 365, puede buscarlo mediante el identificador de mensaje. La propiedad Message ID del correo electrónico se usa como identificador único.

  1. Abra la aplicación web microsoft Dynamics 365.
  2. Abra Búsqueda avanzada con el botón disponible en la esquina superior derecha de la barra de navegación (icono de embudo).
  3. Cambie la lista desplegable Buscar para Email mensajes.
  4. Seleccione la lista desplegable en Email Mensajes y elija Id. de mensaje.
  5. En el panel Server-Side Errores de sincronización, copie el valor de Id. de mensaje completo de la columna Id. de Exchange en Correos electrónicos entrantes No se pudo sincronizar.
  6. Con la condición Equals pegue el identificador de mensaje en la parte Escribir texto de la condición para Id. de mensaje.
  7. Seleccione el botón Resultados para ejecutar la consulta.
  8. Vea los resultados para comprobar si ya se ha seguido el mismo correo electrónico como correo electrónico en Dynamics 365.