Síntomas

Si tienes una dirección de correo electrónico configurada en varios clientes y se configura cada cliente para Microsoft Dynamics CRM para Outlook client utilizando distintas implementaciones de CRM, los elementos sincronizados pueden quedar sin seguimiento.

Causa

Este problema se produce por cada de Microsoft Dynamics CRM implementación intentará sincronizar sus elementos sincronizados y configuración para el mismo buzón. Cada implementación competirá con otro para actualizar su información en este buzón. Por ejemplo, si tiene varios mensajes de correo electrónico con seguimiento de la implementación de CRM A, cuando la implementación de CRM B se sincroniza con el mismo buzón mediante la configuración de implementación B, pueden sin seguimiento estos mensajes de correo electrónico.

Podría haberse producido un escenario como éste utilizando el mismo buzón para una implementación de CRM de producción y una implementación de desarrollo. En este caso, se tendría que eliminar la configuración de una de las implementaciones o utilice un buzón independiente de una de las implementaciones.

Más información

Esto se espera y es una configuración no compatible para el cliente de Outlook.

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