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 Síntoma

Recibe el siguiente mensaje de error después de registrar un equipo con la aplicación en tiempo de ejecución de la máquina de Power Automate: "No hemos recibido una respuesta al intentar registrar el equipo. Haz clic en Más información para obtener más información."

Causa

Este problema se produce al intentar registrar el equipo y el equipo no recibe una respuesta de uno de los servicios en la nube de Power Automate. Esto podría deberse a varias razones:

  1. Latencia en operaciones de dataverse

  2. Un problema con la configuración local o de red

  3. Red inestable en este momento

Solución

Existen algunas soluciones posibles a estos problemas:

  1. Puede comprobar la latencia de su organización de Dataverse yendo a la siguiente URL, https://[myorg].crm.dynamics.com/tools/diagnostics/diag.aspx (donde [myorg].crm.dynamics.com es la dirección URL de su organización) y haciendo clic en Ejecutar. Si ves latencias extremadamente altas en el orden de decenas de segundos, puedes volver a intentarlo cuando esto mejore.

  2. Si el problema se produce de forma coherente, es posible que la solicitud se pierda debido a la configuración del equipo o la red. Para que funcione el registro de máquina, el servicio Power Automate que se ejecuta en su equipo ("UIFlowService") debe poder llegar a su organización de Dataverse (*.dynamics.com), la retransmisión de Azure (*.servicebus.windows.net) y el servicio Power Automate (*.gateway.prod.island.powerapps.com). Existen dos soluciones posibles si esto ocurre:

    1. Si el acceso a la red externa está limitado a determinados usuarios, puede cambiar la cuenta en la que se ejecuta el servicio Power Automate del equipo. Consulta este artículo sobre cómo cambiar esta cuenta.

    2. Si tiene un proxy, asegúrese de que está configurado correctamente para permitir que el servicio Power Automate llegue a Dataverse leyendo este artículo.

  3. Si la red es normalmente inestable, intenta registrarte de nuevo cuando se estabilice.

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