Un correo electrónico o cita realiza un seguimiento con Dynamics 365 App para muestra Outlook como "Seguimiento pendientes"

Síntoma

Cuando realiza un seguimiento de un correo electrónico o cita con Dynamics 365 App para Outlook, el correo electrónico no aparece en Dynamics 365. Cuando se muestra el elemento con Dynamics 365 App para Outlook, el elemento aparece como "Pista pendiente...".

Causa

Si el elemento aparece como pendiente de pista, pero finalmente se creó en Dynamics 365 y modificadores de seguimiento, esto puede esperarse.Revisar la "sincronización y seguimiento" sección de laGuía de D365 App para usuarios de Outlookpara comprender si se espera que el elemento se creará inmediatamente por la aplicación o si la sincronización del servidor será responsable de la creación y seguimiento del elemento. Si el elemento aparece como pendiente de pista en lugar de seguimiento, que es una indicación que el elemento será procesado por el servidor de sincronización en el próximo ciclo de sincronización que podría llevar hasta 15 minutos.

Si el elemento aparece como pista pendientes durante más de 20 minutos, consulte la sección resolución.

Solución

Si un elemento se muestra como seguimiento pendientes durante más de 20 minutos, compruebe el que registro de buzón del usuario en Dynamics 365 está configurado para utilizar la sincronización del servidor y el buzón está probado y habilitado correctamente. 

  1. Acceso Dynamics 365 como un usuario con el rol de administrador del sistema.

  2. Vaya a configuración y, a continuación, haga clic en Configuración de correo electrónico.

  3. Haga clic en buzones y, a continuación, cambie la vista a Buzones activos.

  4. Busque y abra el registro de buzón para el usuario.

  5. Compruebe que la opción de Correo electrónico entrante se establece en la sincronización del servidor o enrutador de correo electrónico. Si el elemento es una cita, compruebe las citas, contactos y tareas de configuración así.

  6. Si el Estado del correo electrónico entrante no se muestra ya como éxito, haga clic en prueba y habilitar buzón y asegúrese de seleccionar la casilla de verificación que aparece en el cuadro de diálogo.

  7. Si las pruebas del buzón no tiene éxito, revise los mensajes en la sección de alertas . Si una alerta incluye un vínculo para obtener más información, haga clic en este vínculo para obtener más detalles.

Si el buzón ya se ha probado y habilitado correctamente, revise la sección de alertas en su registro de buzón. Si la sincronización del servidor se esperaba para crear el elemento en Dynamics 365, se indicarán los errores en la sección de alertas. 

Nota

Si no hay errores que aparecen en la sección alertas, vaya aConfiguración de, Configuración de correo electrónicoy luegoConfiguración de correo electrónico. En elConfigurar las alertassección, compruebe elError y Advertencia opciones están seleccionadas. Si no se han seleccionado estas opciones, habilitar estas opciones y haga clic enAceptar. A continuación, reproduzca el problema con otro elemento para ver si hay errores o advertencias se registran después de elemento ha mostrado como "Pista pendiente" durante más de 20 minutos.

 

 

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