El paquete acumulativo de actualizaciones 12 cambia el comportamiento de búsqueda rápida en el cliente de Outlook de Microsoft Dynamics CRM
Este artículo le ayuda a resolver el problema que se produce después de aplicar el paquete acumulativo de actualizaciones 12 al cliente de Outlook de Microsoft Dynamics CRM 2011.
Se aplica a: Microsoft Dynamics CRM 2011
Número de KB original: 2822860
Síntomas
Después de aplicar el paquete acumulativo de actualizaciones 12 al cliente de Outlook de Microsoft Dynamics CRM 2011, se producen los siguientes problemas al realizar una búsqueda rápida:
- Los filtros de la vista actual se omiten después de realizar la búsqueda.
- Las columnas que se muestran en la vista cambian después de realizar la búsqueda.
Causa
- La búsqueda rápida usa los filtros de la vista de búsqueda rápida en lugar de la vista actual.
- La búsqueda rápida usa las columnas de vista de la vista de búsqueda rápida en lugar de la vista actual.
Resolución
Esto es por diseño y se introdujo con el paquete acumulativo de actualizaciones 12.
- Para recuperar los resultados de búsqueda rápida filtrados, modifique los criterios de filtro de la vista de búsqueda rápida de la entidad.
- Para ello, haga clic en Configuración, seleccione Personalizaciones y haga clic en Personalizar el sistema.
- Seleccione y expanda la entidad en la lista Expansión de entidades y haga clic en Vistas.
- Abra la Vista de búsqueda rápida de esa entidad y seleccione Editar criterios de filtro.
- Una vez realizados los cambios, haga clic en Aceptar y, a continuación, en Publicar personalizaciones.
- Para especificar qué columnas se muestran en la búsqueda de búsqueda rápida, modifique la vista Ver columnas de la vista de búsqueda rápida de la entidad.
- Para ello, haga clic en Configuración, seleccione Personalizaciones y haga clic en Personalizar el sistema.
- Seleccione y expanda la entidad en la lista Expansión de entidades y haga clic en Vistas.
- Abra la Vista de búsqueda rápida de esa entidad y seleccione Agregar columnas de búsqueda.
- Una vez realizados los cambios, haga clic en Aceptar y, a continuación, en Publicar personalizaciones.