Síntomas
Después de aplicar la actualización de Rollup 12 al cliente Outlook de Microsoft Dynamics CRM 2011, los problemas siguientes se producen al realizar una búsqueda de búsqueda rápida:
1. los filtros de la vista actual se ha omitido después de realizar la búsqueda.
2. las columnas que se muestran en la vista se cambian después de realizar la búsqueda.
Causa
1. la búsqueda de búsqueda rápida utiliza los filtros de la vista de búsqueda rápida en lugar de la vista actual.
2. la búsqueda de búsqueda rápida utiliza las columnas de la vista desde la vista de búsqueda rápida en lugar de la vista actual.
Solución
Esto es así por diseño y se introdujo con la actualización de Rollup 12.
1. para recuperar, filtrar los resultados de búsqueda rápida, modifique los criterios de filtro de la vista de búsqueda rápida de la entidad.
r. para ello, haga clic en configuración, personalizaciones y haga clic en Personalizar el sistema
b. Seleccione y expanda la entidad de la lista de expansión de entidades y haga clic en vistas
c. Abra la vista de búsqueda rápida para esa entidad y seleccione Editar criterios de filtrado
d. una vez realizados los cambios, haga clic en Aceptar y, a continuación, publicar las personalizaciones
2. para especificar qué columnas se muestran mediante la búsqueda de búsqueda rápida, modificar las columnas de la vista de la vista de búsqueda rápida de la entidad.
r. para ello, haga clic en configuración, personalizaciones y haga clic en Personalizar el sistema
b. Seleccione y expanda la entidad de la lista de expansión de entidades y haga clic en vistas
c. Abra la vista de búsqueda rápida para esa entidad y seleccione Agregar columnas de búsqueda
d. una vez realizados los cambios, haga clic en Aceptar y, a continuación, publicar las personalizaciones