Las vistas de cola tienen un rendimiento deficiente o no se pueden cargar en Microsoft Dynamics CRM 2015

Este artículo le ayuda a resolver el problema que se produce al navegar a colas en el módulo service de Microsoft Dynamics CRM 2015.

Se aplica a: Microsoft Dynamics CRM 2015
Número de KB original: 3092883

Síntomas

Al navegar a Colas en el módulo Service de Microsoft Dynamics CRM 2015, las vistas tardan mucho tiempo en cargarse y, a veces, no se cargan. Durante la carga, se muestra lo siguiente:

Carga de registros de actividad.

Causa

La vista muestra las direcciones de correo electrónico sin resolver, lo que provoca el problema de rendimiento y un error ocasional al cargar los datos.

Resolución

Quite cualquier campo de la vista que contenga una dirección de correo electrónico sin resolver. Para quitar campos de la vista Cola, siga estos pasos:

  1. Vaya a Personalizaciones de configuración> y elija Personalizar el sistema.
  2. En Componentes, expanda Entidades y, a continuación, expanda la entidad Queue .
  3. Seleccione Vistas.
  4. Haga doble clic en la vista que debe editarse.
  5. Seleccione el campo que contiene direcciones de correo electrónico sin resolver y haga clic en Quitar.
  6. Haga clic en Guardar y cerrar.
  7. Elija Publicar para publicar personalizaciones.