Vistas de cola funcione mal o no se puede cargar en Microsoft Dynamics CRM 2015

Síntoma


Cuando se desplace a las colas en el módulo de servicio de Microsoft Dynamics CRM 2015, vistas tardan mucho tiempo en carga y a veces no se puede cargar. Mientras se carga, aparece la siguiente información:




Cargar registros de actividad.

Causa


Direcciones de correo electrónico sin resolver se muestran en la vista, que causa el problema de rendimiento y error ocasional para cargar los datos.

Solución

Quitar cualquier campo de la vista que contenga una dirección de correo electrónico sin resolver. Para quitar campos de la vista de cola, siga estos pasos:

1 - Navegue a Configuración > personalizaciones y personalizar el sistema.
2 - en componentes, expanda entidades y, a continuación, expanda la entidad de la cola.
3-seleccionar vistas.
4 - Haga doble clic en la vista que debe modificarse.
5-seleccione el campo que contiene direcciones de correo electrónico sin resolver y haga clic en quitar.
6 - haga clic en Guardar y cerrar.
7 - haga clic en publicar para publicar las personalizaciones.

Más información

¿Necesita más ayuda?

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Unirse a Microsoft Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×