Iniciar sesión con Microsoft
Iniciar sesión o crear una cuenta
Hola:
Seleccione una cuenta diferente.
Tiene varias cuentas
Elija la cuenta con la que desea iniciar sesión.


Nota importante: Los usuarios que instalan la revisión asociada con este artículo de KB pueden experimentar problemas al iniciar sesión en Visual Studio después de actualizar a la versión RTM. Para solucionar problemas causados por este parche en RTM, primero desinstalar la revisión, busque en el menú Inicio "programas y características" y después haga clic en "Ver actualizaciones instaladas". Seleccione la actualización para KB3061894, a continuación, haga clic en desinstalar. Una vez completada la desinstalación, haga clic en "desinstalar un programa" para volver a la lista de programas instalados. Encontrar Visual Studio y haga clic en cambiar. Cuando el cuadro de diálogo de instalación de Visual Studio aparece haga clic en Reparar para garantizar Visual Studio vuelve a aplicar los archivos RTM.

Síntomas


Microsoft Visual Studio 2015 Release Candidate (RC) le pide repetidamente que escriba sus credenciales de usuario al iniciar sesión el programa o cuando tiene acceso a distintas características de Visual Studio. Esto puede ocurrir inmediatamente después de escribir correctamente las credenciales correctas para una cuenta de Microsoft o para una cuenta de trabajo o escuela. Este problema también puede producirse intermitentemente cuando tiene acceso a distintas características de Visual Studio.

Causa

Este problema tiene dos causas independientes.

Causa 1

Versión 2.11 de la Azure Active Directory autenticación biblioteca (ADAL) no está estableciendo el indicador interno de IsMultipleResourceRefreshToken correctamente para los comprobantes que están asociados con una cuenta de Microsoft.

Causa 2

Recuento de sesiones de Internet Explorer puede disminuir a cero (0) durante el proceso de adquisición de símbolos (tokens) que son necesarios para el acceso a los recursos en Visual Studio.

Solución

Información de descarga


La descarga de la revisión se ha quitado debido a los problemas que estaba causando con usuarios que se actualicen a la versión RTM de Visual Studio. Recomendamos los usuarios actualizar a la última versión de Visual Studio que ha incorporado esta corrección.

Descargue ahora la versión más reciente de Visual Studio.

Solución alternativa

Para evitar este problema, inicie una instancia de Internet Explorer cuando se utiliza Visual Studio. Esto puede evitar este problema. Sin embargo, esta solución no resuelve que todos repetidas indicaciones.

Más información

Requisitos previos

Para instalar este hotfix, debe tener Visual Studio RC de 2015 instalado.

Requisito de reinicio

Debe reiniciar Visual Studio RC de 2015 después de instalar la revisión.

¿Necesita más ayuda?

¿Quiere más opciones?

Explore las ventajas de las suscripciones, examine los cursos de aprendizaje, aprenda a proteger su dispositivo y mucho más.

Las comunidades le ayudan a formular y responder preguntas, enviar comentarios y leer a expertos con conocimientos extensos.

¿Le ha sido útil esta información?

¿Cuál es tu grado de satisfacción con la calidad del lenguaje?
¿Qué ha afectado a su experiencia?
Si presiona Enviar, sus comentarios se usarán para mejorar los productos y servicios de Microsoft. El administrador de TI podrá recopilar estos datos. Declaración de privacidad.

¡Gracias por sus comentarios!

×