Iniciar sesión con Microsoft
Iniciar sesión o crear una cuenta
Hola:
Seleccione una cuenta diferente.
Tiene varias cuentas
Elija la cuenta con la que desea iniciar sesión.

Síntomas

Al reproducir un archivo de audio en un equipo basado en Windows Server 2012 que contiene un dispositivo de alta definición audio (HDAudio) o en Windows 8, el sistema puede bloquearse.

Causa

Este problema se produce debido a una condición de carrera al iniciar el dispositivo HDAudio.

Solución

Para resolver este problema, instale los archivos de soporte técnico de Microsoft desde Microsoft Download Center o instale el hotfix que se describe en este artículo.

Centro de descarga de Microsoft

Los archivos siguientes están disponibles para su descarga desde Centro de descarga de Microsoft:

Sistema operativo

Actualización

Todas las versiones basadas en x64 de Windows 8 compatibles

Download

Todas las versiones basadas en x86 de Windows 8 compatibles

Download

Todas las versiones basadas en x64 de Windows Server 2012 compatibles

Download

Para obtener más información acerca de cómo descargar archivos de soporte técnico de Microsoft, haga clic en el número de artículo siguiente para ver el artículo en Microsoft Knowledge Base:

cómo obtener archivos de soporte técnico de Microsoft desde los servicios en línea
Microsoft analizó este archivo en busca de virus. Microsoft ha utilizado el software de detección de virus más reciente que estaba disponible en la fecha en que se publicó el archivo. El archivo se almacena en servidores seguros que ayudan a evitar cambios no autorizados en el archivo.

Información de la revisión

Existe un hotfix disponible desde Microsoft. Sin embargo, esta revisión se diseñó para corregir únicamente el problema que se describe en este artículo. Aplíquela sólo a sistemas que experimenten este problema específico.

Si la revisión está disponible para su descarga, entonces podrá ver una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, envíe una solicitud al servicio de atención al cliente y soporte técnico para obtener la revisión.

Nota: Si se producen problemas adicionales o si se requiere cualquier otra solución, será necesario crear una solicitud de revisión independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no califican para esta revisión específica. Para obtener una lista completa de los números de teléfono de servicio al cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:

Nota: El formulario de "Descarga de revisión disponible" muestra los idiomas para los que la revisión está disponible. Si no ve su idioma, es porque no hay una revisión para ese idioma.

Requisitos previos

Para aplicar esta revisión, debe ejecutar Windows 8 o Windows Server 2012.

Información del registro

Para utilizar la revisión de este paquete, no es necesario realizar ningún cambio en el registro.

Requisito de reinicio

Debe reiniciar el equipo después de aplicar este hotfix.

Información de reemplazo de revisión

Esta revisión no sustituye a ninguna revisión publicada previamente.

La versión global de esta revisión instala archivos que tienen los atributos enumerados en las tablas siguientes. Las fechas y las horas de estos archivos se muestran en la hora Universal coordinada (UTC). Las fechas y las horas de estos archivos en el equipo local se muestran en horario local junto con la diferencia de horario de verano (DST) actual. Además, las fechas y las horas pueden cambiar cuando realiza determinadas operaciones en los archivos.





Notas sobre la información de archivos de Windows 8 y Windows Server 2012Importante: Las hotfix de Windows 8 y Windows Server 2012 se incluyen en los mismos paquetes. Sin embargo, sólo "Windows 8" aparece en la página solicitud de revisión. Para solicitar el paquete de revisiones que se aplica a uno o ambos sistemas operativos, seleccione la revisión que aparece en "Windows 8" en la página. Siempre consulte la sección "Aplicable a" de los artículos para determinar el sistema operativo real a la que se aplica cada revisión.

  • Los archivos que se aplican a un producto, hito (RTM, SPn) y el servicio (LDR, GDR) se pueden identificar examinando los números de versión de archivo, como se muestra en la siguiente tabla:

    Versión

    Producto

    Hito

    Tipo de servicio

    6.2.920 de 0,16xxx

    RT de Windows, Windows 8 y Windows Server 2012

    RTM

    GDR

    6.2.920 de 0,20xxx

    Windows 8 y Windows Server 2012

    RTM

    LDR

  • Los archivos MANIFEST (.manifest) y los MUM archivos (.mum) que se instalan para cada entorno están enumerados por separado en la sección "Información de archivo adicional para Windows 8 y Windows Server 2012". MUM, MANIFEST y los archivos de catálogo (.cat) de seguridad asociados son muy importantes para mantener el estado de los componentes actualizados. Los archivos de catálogo de seguridad, para los cuales no se muestran los atributos, están firmados con una firma digital de Microsoft.

Para Windows RT

Nombre del archivo

Versión del archivo

Tamaño de archivo

Fecha

Hora

Plataforma

Hdaudbus.sys

6.2.9200.16808

57.344

26-Jan-2014

23:22

No aplicable

Para todas las versiones compatibles basadas en x86 de Windows 8

Nombre del archivo

Versión del archivo

Tamaño de archivo

Fecha

Hora

Plataforma

Hdaudbus.sys

6.2.9200.16808

62,464

26-Jan-2014

23:29

x86

Hdaudbus.sys

6.2.9200.20927

62,464

26-Jan-2014

23:32

x86

Para todas las versiones de x64 de Windows 8 y de Windows Server 2012

Nombre del archivo

Versión del archivo

Tamaño de archivo

Fecha

Hora

Plataforma

Hdaudbus.sys

6.2.9200.16808

71,168

26-Jan-2014

23:27

x64

Hdaudbus.sys

6.2.9200.20927

71,168

27-Jan-2014

04:35

x64


Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".

Más información

Para obtener más información acerca de la terminología de la actualización de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

descripción de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft

Información adicional de archivos para Windows 8 y Windows Server 2012

Archivos adicionales para Windows RT

Propiedad de archivo

Valor

Nombre del archivo

Arm_hdaudbus.inf_31bf3856ad364e35_6.2.9200.16808_none_74299b2057a67c07.manifest

Versión del archivo

No aplicable

Tamaño de archivo

2,288

Fecha (UTC)

27-Jan-2014

Hora (UTC)

03:33

Plataforma

No aplicable

Archivos adicionales para todas las versiones compatibles basadas en x86 de Windows 8

Propiedad de archivo

Valor

Nombre del archivo

X86_hdaudbus.inf_31bf3856ad364e35_6.2.9200.16808_none_742728c857a95d41.manifest

Versión del archivo

No aplicable

Tamaño de archivo

2,288

Fecha (UTC)

27-Jan-2014

Hora (UTC)

01:24

Plataforma

No aplicable

Nombre del archivo

X86_hdaudbus.inf_31bf3856ad364e35_6.2.9200.20927_none_749a257170d81b96.manifest

Versión del archivo

No aplicable

Tamaño de archivo

2,288

Fecha (UTC)

27-Jan-2014

Hora (UTC)

02:12

Plataforma

No aplicable

Archivos adicionales para todas las versiones basadas en x64 compatibles de Windows 8 y de Windows Server 2012

Propiedad de archivo

Valor

Nombre del archivo

Amd64_hdaudbus.inf_31bf3856ad364e35_6.2.9200.16808_none_d045c44c1006ce77.manifest

Versión del archivo

No aplicable

Tamaño de archivo

2.292

Fecha (UTC)

27-Jan-2014

Hora (UTC)

04:11

Plataforma

No aplicable

Nombre del archivo

Amd64_hdaudbus.inf_31bf3856ad364e35_6.2.9200.20927_none_d0b8c0f529358ccc.manifest

Versión del archivo

No aplicable

Tamaño de archivo

2.292

Fecha (UTC)

27-Jan-2014

Hora (UTC)

06:48

Plataforma

No aplicable


¿Necesita más ayuda?

¿Quiere más opciones?

Explore las ventajas de las suscripciones, examine los cursos de aprendizaje, aprenda a proteger su dispositivo y mucho más.

Las comunidades le ayudan a formular y responder preguntas, enviar comentarios y leer a expertos con conocimientos extensos.

¿Le ha sido útil esta información?

¿Cuál es tu grado de satisfacción con la calidad del lenguaje?
¿Qué ha afectado a su experiencia?
Si presiona Enviar, sus comentarios se usarán para mejorar los productos y servicios de Microsoft. El administrador de TI podrá recopilar estos datos. Declaración de privacidad.

¡Gracias por sus comentarios!

×