La impresora predeterminada es incorrecta en Microsoft Dynamics SL

En este artículo se proporciona una solución a un problema en el que la impresora predeterminada es incorrecta en Microsoft Dynamics SL.

Se aplica a: Microsoft Dynamics SL
Número de KB original: 2018973

Síntomas

La impresora predeterminada es incorrecta en Microsoft Dynamics SL cuando se cumplen las condiciones siguientes:

  • Microsoft Dynamics SL está instalado en un servidor que ejecuta Citrix XenApp o Citrix Presentation Server
  • Microsoft Dynamics SL está configurado como una aplicación publicada

Causa

El problema se produce porque la opción Iniciar esta aplicación sin esperar a que se creen impresoras está habilitada en Citrix XenApp o en Citrix Presentation Server.

Resolución

Deshabilite la opción Iniciar esta aplicación sin esperar a que se creen impresoras . Para obtener más información sobre cómo deshabilitar esta opción, consulte la documentación del producto Citrix XenApp o Citrix.

Más información

Al iniciar Microsoft Dynamics SL, busca automáticamente la impresora predeterminada de Windows o la impresora definida como impresora predeterminada en Microsoft Dynamics SL. Si la impresora predeterminada de Windows o la impresora definida como impresora predeterminada en Microsoft Dynamics SL no se ha creado cuando MicrosoftDynamics SLis se inició como una aplicación publicada, la impresora incorrecta se establece como la impresora predeterminada en Microsoft Dynamics SL.