Síntomas
Cuando se utiliza el protocolo de bloque de mensaje de servidor (SMB) versión 1 para tener acceso a algunos archivos compartidos mediante un equipo que ejecuta Windows Server 2008 R2, Windows 7, Windows Server 2008 o Windows Vista, el equipo deja de responder en una situación de mucha presión. Además, el equipo no se recupera hasta que forzar el reinicio del equipo.
Causa
Este problema se produce debido a un interbloqueo en el controlador Mrxsmb10.sys.
Solución
Información de la revisión
Existe un hotfix disponible desde Microsoft. Sin embargo, esta revisión se diseñó para corregir únicamente el problema que se describe en este artículo. Aplique esta revisión solamente a sistemas que experimenten el problema descripto en este artículo. Esta revisión podría ser sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la próxima actualización de software que contenga este hotfix.Si la revisión está disponible para su descarga, hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con el servicio al cliente de Microsoft y soporte técnico para obtener la revisión.
Nota: Si se producen problemas adicionales o si se requiere cualquier otra solución, será necesario crear una solicitud de revisión independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no califican para esta revisión específica. Para obtener una lista completa de los números de teléfono de servicio al cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:Nota: El formulario de "Descarga de Hotfix disponible" muestra los idiomas para los que el Hotfix está disponible. Si no ve su idioma, es porque no hay una revisión para ese idioma.
Requisitos previos
Para aplicar esta revisión, debe ejecutar Windows 7 Service Pack 1 (SP1), Windows Server 2008 R2 SP1, Windows Vista Service Pack 2 (SP2) o Windows Server 2008 Service Pack 2 (SP2).Para obtener más información acerca de cómo obtener un service pack de Windows 7 o Windows Server 2008 R2, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
976932 información acerca de Service Pack 1 para Windows 7 y Windows Server 2008 R2
Para obtener más información acerca de cómo obtener un service pack de Windows Vista, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:Para obtener más información acerca de cómo obtener un service pack de Windows Server 2008, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
Requisito de reinicio
Debe reiniciar el equipo después de aplicar este hotfix.Información de reemplazo de revisión
Esta revisión no sustituye a ninguna revisión publicada previamente.Información de archivo
La versión en inglés (Estados Unidos) de esta revisión instala archivos que tienen los atributos enumerados en las tablas siguientes. Las fechas y las horas de estos archivos se muestran en la hora Universal coordinada (UTC). Las fechas y las horas de estos archivos en el equipo local se muestran en horario local junto con la diferencia de horario de verano (DST) actual. Además, las fechas y las horas pueden cambiar cuando realiza determinadas operaciones en los archivos.Estado
Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".
Más información
Para obtener más información, haga clic en el siguiente número de artículo para verlo en Microsoft Knowledge Base:
976674 el equipo deja de responder cuando tiene acceso a algunos archivos compartidos desde un equipo que ejecuta Windows Server 2008 o Windows Vista
Para obtener más información acerca de la terminología de la actualización de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:824684 descripción de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft