error de detención "0x0000007E" cuando reinicia un equipo que ejecuta Windows Server 2008 R2 o Windows 7

Se aplica: Windows Server 2008 R2 DatacenterWindows Server 2008 R2 EnterpriseWindows Server 2008 R2 for Itanium-Based Systems

¿No está seguro de si se trata de la solución correcta? Hemos agregado a nuestro diagnóstico de volcado de memoria que puede confirmar este problema.

Síntomas


Imagine el siguiente escenario:
  • Tiene un equipo que ejecuta Windows Server 2008 R2 o Windows 7.
  • Las tecnologías de transición IPv6 están habilitadas en el equipo. Por ejemplo, habilitar la Intra-site ISATAP Automatic Tunnel Addressing Protocol (), 6to4 y Teredo IPv6 tecnologías de transición en el equipo.
  • Reinicie el equipo.
En este escenario, recibirá el siguiente mensaje de error Stop durante el proceso de inicio:

0x0000007E (parameter1, parameter2, parameter3, parameter4)
SYSTEM_THREAD_EXCEPTION_NOT_HANDLED


Notas:
  • Los parámetros de este mensaje de error varían, dependiendo de la configuración del equipo.
  • No todos los errores de detención "0x0000007E" son causados por este problema.

Causa


Este problema se produce porque el controlador Tunnel.sys no comprueba si todos los trabajos en cola elementos se completan antes de que libera durante el proceso de descarga del módulo.

Solución


Información de la revisión

Existe un hotfix disponible desde Microsoft. Sin embargo, esta revisión se diseñó para corregir únicamente el problema que se describe en este artículo. Aplique esta revisión solamente a sistemas que experimenten el problema descripto en este artículo. Esta revisión podría ser sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la próxima actualización de software que contenga este hotfix.

Si la revisión está disponible para su descarga, hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con el servicio al cliente de Microsoft y soporte técnico para obtener la revisión.

Nota: Si se producen problemas adicionales o si se requiere cualquier otra solución, será necesario crear una solicitud de revisión independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no califican para esta revisión específica. Para obtener una lista completa de los números de teléfono de servicio al cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:Nota: El formulario de "Descarga de Hotfix disponible" muestra los idiomas para los que el Hotfix está disponible. Si no ve su idioma, es porque no hay una revisión para ese idioma.

Requisitos previos

Para aplicar esta revisión, debe estar ejecutando uno de los siguientes sistemas operativos:
  • Windows 7
  • Service Pack 1 (SP1) de Windows 7
  • Windows Server 2008 R2
  • Windows Server 2008 R2 Service Pack 1 (SP1)
Para obtener más información acerca de cómo obtener un service pack de Windows 7 o Windows Server 2008 R2, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

976932 información acerca de Service Pack 1 para Windows 7 y Windows Server 2008 R2

Información del registro

Para utilizar la revisión de este paquete, no es necesario realizar ningún cambio en el registro.

Requisito de reinicio

Debe reiniciar el equipo después de aplicar este hotfix.

Información de reemplazo de revisión

Esta revisión no sustituye a ninguna revisión publicada previamente.

Estado


Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".

Más información


Para obtener más información acerca de la terminología de la actualización de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

824684 descripción de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft