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Síntomas

Se le solicitará la clave de recuperación de BitLocker en el inicio de Windows en un Surface Book 2 13" dispositivo que tenga una tarjeta de vídeo NVIDIA GeForce GTX 1050.

Causa

Este problema que se produce tras la de 2018 agosto UEFI, la actualización está instalada. Si se ha introducido la clave de recuperación, el dispositivo está ahora en la configuración heredada dependiente (PCR 0,2,4,11). Por lo tanto, debe aplicar los pasos adicionales para habilitar la instalación de una actualización que corrige este problema.

Nota: El de 2018 agosto UEFI actualización ya no está disponible. Sin embargo, cualquier Surface Book 2 13" dispositivo que tiene un 1050 de NVIDIA GeForce GTX y en que se instaló la actualización podría experimentar este problema y puede estar todavía en esta configuración.

Solución

Para resolver este problema, utilice uno de los métodos siguientes.

Corrección automatizada

Descargue y ejecute la herramienta de comprobación de superficie Protector de BitLocker. La herramienta le guiará en la instalación de la actualización de reparación. Para acceder a la herramienta, visite el siguiente sitio Web de superficie:

http://aka.ms/surfacecheck

Corrección manual (avanzado)

Importante: Los pasos siguientes se proporcionan sólo para usuarios avanzados. Si no está familiarizado con el uso de Windows PowerShell, pero requiere ayuda a descargar o utilizar la herramienta de reparación, póngase en contacto con el Soporte de la superficie.

Compruebe la configuración de BitLocker

  1. Inicie un símbolo del sistema de PowerShell con privilegios administrativos.

  2. Ejecute el siguiente comando:Manage-bde -protectors -get C:

  3. Compruebe la configuración de perfil de validación de PCR.

    • Si el perfil de validación de PCR se establece en 7, 11, el dispositivo está configurado correctamente y no es necesaria realizar ninguna otra acción.

    • Si este valor se establece en un valor distinto de 7, 11, vaya a los pasos siguientes.

Corrija la configuración de BitLocker

  1. En el símbolo del sistema de PowerShell, ejecute el comando siguiente:Suspend-bitlocker -mountpoint C: -rebootcount 0

  2. Abra el Administrador de dispositivos.

  3. Busque y expanda la rama del Firmware .

  4. Si cualquier firmware muestra un símbolo de advertencia, seleccione cada entrada de firmware y, a continuación, seleccione el dispositivo de desinstalación. Hacer esto para cualquier nodo de firmware que muestra el símbolo de advertencia.

  5. Reinicie el dispositivo Surface Book 2.

  6. Inicie un símbolo de PowerShell que tenga privilegios administrativos.

  7. Ejecute el siguiente comando:Manage-bde -protectors -get C:

  8. Buscar y copiar la ID de TPM en el Portapapeles. Asegúrese de incluir las llaves ({}).

  9. Escriba los comandos siguientes y presione ENTRAR después de cada una:Manage-bde -protectors -delete C: -id "{TPM id}" Manage-bde -protectors -add C: -TPMNota: En el primer comando, reemplace <id TPM> por el número de identificación que copió en el paso 8.

  10. Reinicie el dispositivo Surface Book 2.

Siga los pasos de "Comprobar la configuración de BitLocker" para determinar si la configuración ahora es correcta.

Si anteriormente había quitado un controlador en el Administrador de dispositivos, abra el Administrador de dispositivos para comprobar que no hay ningún símbolo de advertencia aparecerá para el tipo de dispositivo de Firmware . Para ello, haga doble clic en el elemento de Superficie UEFI y, a continuación, abra la ficha controlador Compruebe que el controlador instalado es 389.2318.768.0 o una versión posterior.

Si no puede configurar la configuración de BitLocker para 7, 11, o si no puede eliminar los símbolos de advertencia en el Administrador de dispositivos, póngase en contacto con el Soporte de la superficie.

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