Se producen problemas de sincronización en Outlook y en Outlook Web App

Se aplica a: Outlook 2016Outlook 2013Microsoft Office Outlook 2007

Síntomas


Cuando se producen problemas de sincronización en Microsoft Outlook o en Microsoft Outlook Web App (anteriormente Outlook Web Access), puede experimentar los síntomas siguientes.Síntoma 1Puede ver diferencias o discrepancias entre los mensajes que recibe en Microsoft Outlook en comparación con Microsoft Outlook Web App. Síntoma 2Tiene un problema con Outlook, pero el problema no se produce cuando el modo en caché está deshabilitado.Síntoma 3En ocasiones, recibirá un mensaje de error cuando sincronice el archivo de carpetas sin conexión (. OST) en Outlook con el buzón en un servidor que ejecute Microsoft Exchange Server. El mensaje de error puede ser similar al siguiente: 
Síntoma 4Observa que algunos elementos, como los mensajes de correo electrónico, las citas, los contactos, las tareas, las entradas del diario, las notas, los elementos publicados y los documentos, no se encuentran en el archivo. Ost o en el buzón después de sincronizar el archivo. Ost y el buzón de correo.

Causa


Cuando se produzcan estos síntomas, o tenga otros problemas para sincronizar, el problema puede estar dañado.

Resolución


Outlook 2003 y Outlook 2007Use la herramienta de comprobación de integridad OST (Scanost. exe) para comprobar si hay incoherencias en el archivo. Ost.Outlook 2010 y versiones posterioresLa herramienta comprobación de integridad OST (Scanost. exe) no se incluye en Outlook 2010 y versiones posteriores. Se recomienda usar esta herramienta en versiones anteriores para corregir errores en archivos de datos de Outlook (. OST). Si hay algún problema con una carpeta específica, puede resincronizar la carpeta en Outlook. Para ello, siga estos pasos:
  1. Haga clic con el botón derecho del ratón en la carpeta y luego haga clic en Propiedades.
  2. Haga clic en borrar elementos sin conexióny, a continuación, en Aceptar.
  3. En la cinta de opciones de Outlook 2010, haga clic en la pestaña enviar y recibir .
  4. Haga clic en Actualizar carpeta.
Si estos métodos no resuelven el problema, le recomendamos que vuelva a crear el archivo. Ost. Para ello, elimine el archivo. Ost y deje que Outlook Descargue de nuevo la información desde Exchange Server. Para obtener más información, consulte la sección "más información".  Sin embargo, la excepción es si tiene datos locales que no se encuentran en el servidor. En ese caso, le recomendamos que siga estos pasos:
  1. Exporte los datos a un archivo de datos de Outlook (. pst) y, a continuación, elimine el archivo. Ost.
  2. Deje que se descarguen los datos del servidor de nuevo y, a continuación, importe los datos del archivo. pst con la opción no importar duplicados . Para obtener acceso a esta opción, haga clic en la pestaña archivo y, a continuación, haga clic en la opción abrir .

Más información


La herramienta comprobación de integridad OST solo se ejecuta en archivos. Ost y se puede usar para diagnosticar y reparar problemas de sincronización. Examina la copia local del archivo. Ost y el buzón de correo en un servidor de Exchange. La herramienta compara los elementos y las carpetas del archivo y el buzón de correo e intenta conciliar las diferencias de sincronización entre los archivos y el buzón. La herramienta de comprobación de integridad OST no cambia el buzón en el servidor de Exchange. La herramienta registra las diferencias en un registro de búsqueda para que pueda ver qué diferencias encontró y solucionó la herramienta. El registro de análisis también identifica todas las situaciones que la herramienta no pudo resolver y que debe corregir manualmente. El registro de búsqueda está en la carpeta elementos eliminados.La herramienta de comprobación de integridad OST (Scanost. exe) se instala al instalar Outlook en las siguientes ubicaciones, según corresponda para la versión de Outlook que está ejecutando.Para Outlook 2003: unidad: \Archivos de programa\Archivos Files\System\MSMAPI\LocaleID . Tenga en cuenta que en este ejemplo, LocaleID es el identificador de configuración regional (LCID) para la instalación de Microsoft Office. El LCID para el Inglés de Estados Unidos es 1033.Para Outlook 2007: unidad: \Archivos de programa\Microsoft Office\Office12Cómo reparar errores mediante Scanost. exe
  1. Salga de Outlook 2003 o de Outlook 2007 si se está ejecutando.
  2. Haga doble clic en Scanost. exe.
  3. Si ha configurado Outlook para que le solicite un perfil, la herramienta también le pedirá un perfil. En la lista nombre del perfil , haga clic en el perfil que contiene el archivo. Ost que desea comprobar. Si se le pide que se Conecte o para trabajar sin conexión, haga clic en conectar.
  4. Seleccione las opciones que desee utilizar. Para que la herramienta resuelva automáticamente las diferencias que encuentra durante el análisis, haga clic para activar la casilla reparar errores . Si esta casilla está desactivada, la herramienta registra los problemas. Sin embargo, la herramienta no realiza las correcciones necesarias.
  5. Haga clic en Iniciar búsqueda.
Nota Para ver el registro de la búsqueda, inicie Outlook y, a continuación, abra la carpeta elementos eliminados. La herramienta no explora la carpeta elementos eliminados. Los problemas se indican en un mensaje que contiene "comprobación de integridad OST" como asunto.Si tiene problemas al intentar abrir el archivo. Ost, puede usar la herramienta de reparación de la bandeja de entrada (Scanpst. exe) para diagnosticar y reparar los errores del archivo. Ost. La herramienta de reparación de la bandeja de entrada se puede usar en los archivos. Ost y en los archivos de carpetas personales (. pst). La herramienta de reparación de la bandeja de entrada examina el archivo. Ost o. PST y se asegura de que la estructura de archivos esté intacta. La herramienta también intenta reparar las estructuras de datos internos, si es necesario. La herramienta no interactúa con su buzón en el servidor de Exchange.Cómo volver a crear el archivo. Ost
  1. Busque la siguiente carpeta, según corresponda para el sistema operativo que está ejecutando:  Windows XP: C:\Documents and Settings \<alias>\Local Settings\Application Data\Microsoft\Outlook Windows Vista y versiones posteriores: c:\usuarios\<alias>\AppData\Local\Microsoft\Outlook
  2. Si la carpeta no se muestra, muestre la carpeta. Para ello, siga estos pasos:
    Windows 8 y Windows 10
    En la pestaña vista , haga clic para activar la casilla de verificación elementos ocultos y la casilla extensiones de nombre de archivo .
    Windows 7
    • En el menú organizar , haga clic en Opciones de carpeta y de búsqueda.
    • Haga clic en la pestaña vista y, a continuación, haga clic para seleccionar la opción Mostrar archivos, carpetas y unidades ocultos y, a continuación, haga clic para desactivar la casilla ocultar las extensiones de archivo para tipos de archivo conocidos .
    Windows XP
    • En el menú Herramientas, haga clic en Opciones de carpeta.
    • Haga clic en la pestaña vista y, a continuación, active la casilla de verificación Mostrar todos los archivos y carpetas ocultos y, a continuación, haga clic para desactivar la casilla ocultar las extensiones de archivo para tipos de archivo conocidos .
  3. De forma predeterminada, Outlook crea un Outlook. Ost para la caché local del usuario. Si ya existe un archivo. Ost de Outlook, Outlook inserta un número al final del nombre de archivo (por ejemplo, Outlook0. Ost o Outlook1. OST). Cambie el nombre de los archivos. Ost. Para ello, cambie el nombre de la extensión de nombre de archivo. Ost a. old. Si no se muestran las extensiones de nombre de archivo. Ost, asegúrese de hacer clic para desactivar la casilla ocultar las extensiones de archivo para tipos de archivo conocidos , tal como se describe en los pasos 2A y 2B.
  4. Si recibe el mensaje de error "el archivo está en uso", presione CTRL + ALT + Supr y, después, haga clic en Administrador de tareas. Haga clic en la pestaña procesos y compruebe que Outlook. exe y Winword. exe no se muestran en la lista de procesos. Si estos procesos aparecen en la lista, haga clic en cada archivo y, a continuación, haga clic en terminar proceso.
  5. Después de cambiar el nombre del archivo. Ost, reinicie Outlook. Recibe el mensaje "preparando para el primer uso". Espere a que se sincronice el buzón de correo. Este proceso varía según el tamaño del buzón de correo del usuario.
  6. Una vez sincronizado el buzón, pruebe para ver si se sigue produciendo el problema. Si sigue teniendo lugar, el archivo. Ost no es la causa del problema.

Si se produce un error similar debido a otro problema, consulte https://support.Microsoft.com/en-US/Help/3068991.