Outlook 2010, 2013 o 2016 no puede conectarse mediante MAPI a través de HTTPs, como se esperaba

Síntomas

Considere el siguiente escenario.
  • Está utilizando Microsoft Outlook 2010.
  • Está utilizando Microsoft Outlook 2013 Service Pack 1 (SP1) o una versión posterior.
  • Está conectado a un Service Pack 1 (SP1) de Microsoft Exchange Server 2013 o un buzón de Microsoft Exchange Server 2016.
  • El buzón de Exchange y servidores de acceso de cliente (CAS) que se están conectando a todos tienen 2013 SP1 de Exchange Server o una versión posterior o 2016 de Microsoft Exchange Server.
  • La configuración del servidor es necesario para establecer conexiones de MapiHttp está configurada correctamente.
En el escenario anterior, la columna de protocolo en el cuadro de diálogo Estado de conexión de Outlook muestra que Outlook 2013 está conectado al servidor de Exchange mediante un mecanismo de conexión que no sean MAPI/HTTP. Por ejemplo, la siguiente figura muestra una conexión de RPC/HTTP.
Nota: Las conexiones MAPI/HTTP se designan en la columna de protocolo utilizando la cadena HTTP.

Causa

Este problema puede producirse si la característica MapiHttp está deshabilitada en el cliente de Outlook mediante el siguiente valor del registro:
Clave: HKEY_CURRENT_USER\Software\Microsoft\Exchange
DWORD: MapiHttpDisabled
Valor: 1

Solución

Para resolver este problema, cambie el valor de MapiHttpDisabled a 0 (cero) o elimine el valor DWORD MapiHttpDisabled. Estos datos del registro está destinados sólo con fines de prueba.
  1. Salga de Outlook.
  2. Abra el Editor del registro. Para ello, utilice uno de los procedimientos siguientes, según corresponda a su versión de Windows.
    • 10 de Windows, Windows 8.1 y Windows 8: presione la tecla Windows + R para abrir un cuadro de diálogo Ejecutar. Escriba regedit.exe y, a continuación, haga clic en Aceptar.
    • Windows 7: haga clic en Inicio, escriba regedit.exe en el cuadro Buscar y, a continuación, presione ENTRAR.

  3. Busque y seleccione la siguiente clave del registro.

    HKEY_CURRENT_USER\Software\Microsoft\Exchange
  4. Haga clic en MapiHttpDisabled y, a continuación, haga clic en Modificar.
  5. Cambie los datos del valor a 0 y, a continuación, haga clic en Aceptar.
  6. Cierre el Editor del registro.
  7. Inicie Outlook.

Más información

Para obtener más información acerca de los requisitos de MAPI a través de conexiones HTTP, visite el siguiente sitio Web de Microsoft TechNet:
Propiedades

Id. de artículo: 2937684 - Última revisión: 02/11/2017 - Revisión: 2

Exchange Server 2016 Enterprise Edition, Exchange Server 2016 Standard Edition, Microsoft Exchange Server 2013 Service Pack 1, Outlook 2016, Microsoft Outlook 2013 Service Pack 1

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