Actualización para.NET Framework 3.5 en Windows 8.1 y Windows Server 2012 R2 (KB4020514): 2 de mayo de 2017

Se aplica a: .NET Framework 3.5 Service Pack 1

Introducción


Este artículo describe una actualización para .NET Framework 3.5 en Windows 8.1 y R2 de Windows Server 2012. La actualización corrige el problema que se describe en artículo de Knowledge Base 4020459 para aquellos clientes que experimenten errores "no dispone de privilegio" después de aplicaron las actualizaciones de seguridad de abril de 2017 de CVE-2017-0160 . Lea las secciones "Requisitos previos" y "Requisito de reinicio" antes de instalar esta actualización.

Información de la actualización


Después de aplicar las actualizaciones de seguridad de abril de 2017 descritos en Microsoft security update orientación CVE-2017-0160, se produce un error en el comando de parada de equipo de Windows PowerShell v3.0 +. Cuando se produce este problema, recibirá un mensaje de error "Privilegio no mantenido". Esta actualización proporciona una solución a este problema.

Cómo obtener esta actualización


Para Windows 8.1 y R2 de Windows Server 2012

Esta actualización está disponible por sólo descarga manual.

Descarga manual

Para obtener el paquete independiente de esta actualización, vaya a laCatálogo de Microsoft UpdateWeb.

Requisitos previos

Para aplicar esta actualización, debe tener instalado el .NET Framework 3.5 .

Requisito de reinicio

Debe reiniciar el equipo después de aplicar esta actualización si se utilizan los archivos afectados. Le recomendamos que cierre todas las aplicaciones basadas en .NET Framework antes de aplicarla.

Se aplica a


Este artículo se aplica a lo siguiente:

  • Microsoft.NET Framework 3.5 cuando se utiliza con:  
    • Windows Server 2012 R2
    • Windows 8.1