Cómo solucionar problemas de documentos dañados en Word

Resumen

En este artículo se describe cómo identificar un documento dañado en Word 2007 y versiones posteriores. Además, este artículo incluye pasos que explican cómo recuperar el texto y los datos contenidos en un documento después de haber identificado el documento como dañado.

Este artículo está destinado a un usuario de equipo principiante o intermedio.
Puede que le resulte más fácil seguir los pasos si imprime este artículo primero.

Cómo identificar un documento dañado

Método 1: Comprobar un comportamiento extraño

Muchos documentos dañados exhiben un comportamiento extraño. Este comportamiento puede deberse a daños en el documento o la plantilla en la que está basado el documento. Este comportamiento puede incluir lo siguiente:
  • Vuelve a numerar las páginas existentes en el documento varias veces
  • Repetidamente se rehacen los saltos de página en el documento
  • Diseño de documento incorrecto y el formato
  • Caracteres ilegibles en la pantalla
  • Mensajes de error durante el procesamiento
  • Un equipo que deja de responder cuando abre el archivo
  • Cualquier otro comportamiento inesperado atribuible al funcionamiento normal del programa
Si el documento muestra alguno de estos síntomas, o si no puede abrir el documento, vaya al método 2.

Método 2: Compruebe otros documentos y programas

A veces, este comportamiento puede deberse a factores distintos de daños de documento. Para eliminar estos otros factores, siga estos pasos:
  1. Busque un comportamiento similar en otros documentos.
  2. Busque un comportamiento similar en otros programas de Microsoft Office.
Si alguno de estos pasos indica que el problema no está en el documento, tendrá solucionar problemas de Word, el conjunto de programas de Office o el sistema operativo que se ejecuta en el equipo.

Pasos de solución de problemas para probar si puede abrir el documento dañado

Método 1: Cambiar la plantilla que se utiliza en el documento

Paso 1: Determinar la plantilla utilizada por el documento

  1. En Word, abra el documento problemático.
  2. En Word, haga clic en archivo en la cinta de opciones y, a continuación, haga clic en Opciones.
  3. Haga clic en Complementos.
  4. En el cuadro Administrar , haga clic en plantillas en Ver y administrar complementos de Office
  5. Haga clic en Ir.
El cuadro plantilla de documento mostrará la plantilla que se utiliza en el documento. Si la plantilla mostrada es Normal, vaya al paso 2. De lo contrario, vaya al paso 3.

Paso 2: Cambiar el nombre de la plantilla global (Normal.dotm)

Siga los pasos para el sistema operativo que esté utilizando:
  1. Salga de Word.
  2. Haga clic en Inicio  Start button  .
  3. En el sistema operativo busca el normal.dotm, normalmente se encuentra en:
    %userprofile%\appdata\roaming\microsoft\templates
  4. Haga Normal.dotmy, a continuación, haga clic en Cambiar nombre.
  5. Escriba Oldword.oldy, a continuación, presione ENTRAR.
  6. Cierre el Explorador de Windows.
  7. Inicie Word y, a continuación, abra el documento.

Paso 3: Cambiar la plantilla de documento

  1. En Word, abra el documento problemático.
  2. En Word, haga clic en archivo en la cinta de opciones y, a continuación, haga clic en Opciones.
  3. Haga clic en Complementos.
  4. En el cuadro Administrar , haga clic en plantillasy, a continuación, haga clic en Ir.
  5. Haga clic en adjuntar.
  6. En la carpeta plantillas , haga clic en Normal.dotmy, a continuación, haga clic en Abrir.
  7. Haga clic en Aceptar para cerrar el cuadro de diálogo plantillas y complementos .
  8. Salga de Word.

Paso 4: Comprobar que las plantillas cambiadas funcionaban.

  1. Inicie Word.
  2. En Word, haga clic en archivo en la cinta de opciones y, a continuación, haga clic en Opciones.
  3. Haga clic en el documento dañado y, a continuación, haga clic en Abrir.
Si el comportamiento extraño persiste, vaya al método 2.

Método 2: Iniciar Word con la configuración predeterminada

Puede utilizar el modificador /a para iniciar Word utilizando sólo la configuración predeterminada en Word. Cuando utiliza el modificador /a , Word no carga los complementos Además, Word no utiliza su plantilla Normal.dotm existente. Reinicie Word con el modificador /a .

Paso 1: Iniciar Word con el modificador /a

  1. Salga de Word.
  2. En la búsqueda del sistema operativo para Ejecutar. En el cuadro de diálogo Ejecutar escriba winword.exe/a.

Paso 2: Abrir el documento

  1. En Word, haga clic en archivo en la cinta de opciones y, a continuación, haga clic en Abrir.
  2. Haga clic en el documento dañado y, a continuación, haga clic en Abrir.
Si el comportamiento extraño persiste, vaya al método 3.

Método 3: Cambiar controladores de impresora

Paso 1: Probar un controlador de impresora diferente

Paso a: Abrir Agregar impresora
  1. En el sistema operativo busca dispositivos e impresoras.
  2. Haga clic en Agregar una impresora.
Paso b: Agregar una nueva impresora
  1. En el cuadro de diálogo Agregar impresora , haga clic en Agregar una impresora local.
  2. Haga clic en usar un puerto existentey, a continuación, haga clic en siguiente.
  3. En la lista fabricantes , haga clic en Microsoft.
  4. Haga clic en el Escritor de documentos XPS de Microsofty, a continuación, haga clic en siguiente.
  5. Haga clic en usar el controlador actualmente instalado (recomendado)y, a continuación, haga clic en siguiente.
  6. Haga clic para activar la casilla de verificación establecer como impresora predeterminada y, a continuación, haga clic en siguiente.
  7. Haga clic en Finalizar.

Paso 2: Compruebe que cambiar controladores de impresora corrige el problema

  1. Inicie Word.
  2. En Word, haga clic en archivo en la cinta de opciones y, a continuación, haga clic en Abrir.
  3. Haga clic en el documento dañado y, a continuación, haga clic en Abrir.
Si el comportamiento extraño persiste, vaya al paso 3.

Paso 3: Vuelva a instalar el controlador de impresora original.

Windows Vista y Windows 7
  1. En el sistema operativo busca dispositivos e impresoras.
  2. Haga clic en la impresora predeterminada original y, a continuación, haga clic en Eliminar.
    User Account Control permission Si se le pide una contraseña de administrador o una confirmación, escriba la contraseña o haga clic en continuar.
  3. Si se le pide para quitar todos los archivos que están asociados con la impresora, haga clic en .
  4. Haga clic en Agregar una impresoray, a continuación, siga las instrucciones del Asistente para agregar impresora para reinstalar el controlador de impresora.

Paso 4: Comprobar que cambiar controladores de impresora corrige el problema

  1. Inicie Word.
  2. En Word, haga clic en archivo en la cinta de opciones y, a continuación, haga clic en Abrir.
  3. Haga clic en el documento dañado y, a continuación, haga clic en Abrir.
Si el comportamiento extraño persiste, vaya al método 4.

Método 4: Forzar Word para intentar reparar un archivo

Paso 1: Documento de reparación

  1. En Word, haga clic en archivo en la cinta de opciones y, a continuación, haga clic en Abrir.
  2. En el cuadro de diálogo Abrir , haga clic para resaltar el documento de Word.
  3. Haga clic en la flecha del botón Abrir y, a continuación, haga clic en Abrir y reparar.

Paso 2: Compruebe que reparar el documento corrige el problema

Compruebe que el comportamiento extraño ya no produce. Si el comportamiento extraño persiste, reinicie Windows y, a continuación, vaya al método 6.

Método 5: Cambiar el formato del documento y, a continuación, convertir el documento al formato de Word

Paso 1: Abrir el documento

  1. Inicie Word.
  2. En Word, haga clic en archivo en la cinta de opciones y, a continuación, haga clic en Abrir.
  3. Haga clic en el documento dañado y, a continuación, haga clic en Abrir.

Paso 2: Guardar el documento en un formato de archivo diferente

  1. En Word, haga clic en archivo en la cinta de opciones y, a continuación, haga clic en Guardar como.
  2. En Word, haga clic en Otros formatos.
  3. En la lista Guardar como tipo de archivo , haga clic en Formato de texto enriquecido (*.rtf).
  4. Haga clic en Guardar.
  5. En Word, haga clic en archivo en la cinta de opciones y, a continuación, haga clic en Cerrar.

Paso 3: Abra el documento y, a continuación, convertir el documento al formato de archivo de Word

  1. En Word, haga clic en archivo en la cinta de opciones y, a continuación, haga clic en Abrir.
  2. Haga clic en el documento convertido y, a continuación, haga clic en Abrir.
  3. En Word, haga clic en archivo en la cinta de opciones y, a continuación, haga clic en Guardar como.
  4. Para Guardar como tipo, elija Documento de Word .
  5. Cambiar el nombre de archivo del documento y, a continuación, haga clic en Guardar.

Paso 4: Comprobar que la conversión del formato de archivo documento corrige el problema

Compruebe que el comportamiento extraño ya no produce. Si el comportamiento persiste, intente guardar el archivo en otro formato de archivo. Repita los pasos 1 a 4 y, a continuación, intente guardar el archivo en los siguientes formatos de archivo, en el orden siguiente:
  • Página Web (.htm; .html)
  • Cualquier otro formato de procesamiento de textos
  • Texto sin formato (.txt)
Nota: Cuando guarda archivos en el formato de texto sin formato (.txt) , puede resolver el problema de daños de documento. Sin embargo, el formato del documento, código de macros y gráficos todos se pierden. Cuando guarda archivos en el formato de texto sin formato (.txt) , debe volver a formatear el documento. Por lo tanto, utilice el formato de texto sin formato (.txt) sólo si los otros formatos de archivo no resuelven el problema.

Si el comportamiento extraño persiste, vaya al método 7.

Método 6: Copiar todo excepto el último párrafo marca a un nuevo documento

Paso 1: Crear un documento nuevo

  1. En Word, haga clic en archivo en la cinta de opciones y, a continuación, haga clic en nuevo.
  2. Haga clic en documento en blancoy, a continuación, haga clic en crear.

Paso 2: Abra el documento dañado

  1. Inicie Word.
  2. En Word, haga clic en archivo en la cinta de opciones y, a continuación, haga clic en Abrir.
  3. Haga clic en el documento dañado y, a continuación, haga clic en Abrir.

Paso 3: Copiar el contenido del documento y, a continuación, pegue el contenido en el nuevo documento

Nota: Si el documento contiene saltos de sección, copie únicamente el texto entre los saltos de sección. No copiar que los saltos de sección porque esto puede llevar el daño al nuevo documento. Cambiar la vista de documento para la vista de borrador cuando copie y pegue entre documentos para evitar transferir los saltos de sección. Para cambiar a vista de borrador, en la ficha Ver , haga clic en Borrador en el grupo Vistas de documento .
  1. En el documento dañado, presione CTRL+FIN y, a continuación, presione CTRL + MAYÚS + inicio.
  2. En la ficha Inicio , haga clic en Copiar en el grupo Portapapeles .
  3. En la ficha Ver , haga clic en Cambiar ventanas , en el grupo ventana .
  4. Haga clic en el nuevo documento que creó en el paso 1.
  5. En la ficha Inicio , haga clic en Pegar en el grupo Portapapeles .
Si el comportamiento extraño persiste, vaya al método 8.

Método 7: Copie las partes ilesas del documento dañado en un documento nuevo

Paso 1: Crear un documento nuevo

  1. En Word, haga clic en archivo en la cinta de opciones y, a continuación, haga clic en nuevo.
  2. Haga clic en documento en blancoy, a continuación, haga clic en crear.

Paso 2: Abra el documento dañado

  1. Inicie Word.
  2. En Word, haga clic en archivo en la cinta de opciones y, a continuación, haga clic en Abrir.
  3. Haga clic en el documento dañado y, a continuación, haga clic en Abrir.

Paso 3: Copie las partes ilesas del documento y, a continuación, péguelas en el documento nuevo

Nota: Si el documento contiene saltos de sección, copie únicamente el texto entre los saltos de sección. No copiar que los saltos de sección porque esto puede llevar el daño al nuevo documento. Cambiar la vista de documento para la vista de borrador cuando copie y pegue entre documentos para evitar transferir los saltos de sección. Para cambiar a vista de borrador, en la ficha Ver , haga clic en Borrador en el grupo Vistas de documento .
  1. En el documento dañado, busque y, a continuación, seleccione una parte ilesa del contenido del documento.
  2. En la ficha Inicio , haga clic en Copiar en el grupo Portapapeles .
  3. En la ficha Ver , haga clic en Cambiar ventanas , en el grupo ventana .
  4. Haga clic en el nuevo documento que creó en el paso 1.
  5. En la ficha Inicio , haga clic en Pegar en el grupo Portapapeles .
  6. Repita los pasos 3a a 3e para cada parte ilesa del documento. Debe reconstruir las secciones dañadas del documento.

Método 8: Cambiar la vista de documento para quitar el contenido dañado

Si el documento aparece truncado (no todas las páginas del documento se muestran), es posible cambiar la vista del documento y quitar el contenido dañado el documento.
  1. Determinar el número de página en la que el contenido dañado está causando el documento aparezca truncado.
    1. En Word, haga clic en archivo en la cinta de opciones y, a continuación, haga clic en Abrir.
    2. Haga clic en el documento dañado y, a continuación, haga clic en Abrir.
    3. Desplácese para ver la última página que se muestra antes de que el documento aparezca truncado. Tenga en cuenta el contenido que aparece en esa página.
  2. Cambie de vista y, a continuación, quitar el contenido dañado.
    1. En la ficha Ver del grupo Vistas de documento , haga clic en Diseño Web o vista Borrador.
    2. Desplácese para ver el contenido que se muestra antes de que el documento apareciera truncado.
    3. Seleccione y elimine el siguiente párrafo, tabla o el objeto en el archivo.
    4. En la ficha Ver del grupo Vistas de documento , haga clic en Diseño de impresión. Si el documento continúa apareciendo truncado, continúe cambiar entre vistas y elimine contenido hasta que el documento no aparezca truncado en la vista Diseño de impresión .
    5. Guarde el documento.

Pasos de solución de problemas para probar si el documento dañado no se abre

Método 1: Abrir el documento dañado en modo borrador sin actualizar los vínculos

Paso 1: Configurar Word

  1. Inicie Word.
  2. En la ficha Ver , haga clic en Borrador en el grupo Vistas de documento .
  3. En Word, haga clic en el Menú archivoy, a continuación, haga clic en Opciones y, a continuación, en Opciones avanzadas.
  4. En la sección Mostrar contenido de documento , haga clic para seleccionar la fuente de uso borrador en vistas Borrador y esquema y marcadores de mostrar imagen.
  5. En la sección General, haga clic para desactivar la Actualizar vínculos automáticos al abrir , a continuación, haga clic en Aceptar y cierre Word.

Paso 2: Abra el documento dañado

  1. Inicie Word.
  2. En Word, haga clic en el Menú archivoy, a continuación, haga clic en Abrir.
  3. Haga clic en el documento dañado y, a continuación, haga clic en Abrir.
Si puede abrir el documento, cerrar el documento y, a continuación, vuelva a abrirlo utilizando el método 6 y reparar el documento. De lo contrario, vaya al método 2.

Método 2: Insertar el documento como un archivo en un documento nuevo

Paso 1: Crear un nuevo documento en blanco

  1. En Word 2010, haga clic en el Menú archivoy, a continuación, haga clic en nuevo.
  2. Haga clic en documento en blancoy, a continuación, haga clic en crear.
Nota: Tendrá que volver a aplicar ciertos formatos a la última sección del nuevo documento.

Paso 2: Inserte el documento dañado en el nuevo documento

  1. En la ficha Insertar , haga clic en Insertar objetoy, a continuación, haga clic en Texto de archivo.
  2. En el cuadro de diálogo Insertar archivo , busque y, a continuación, haga clic en el documento dañado. A continuación, haga clic en Insertar.
Nota: Tendrá que volver a aplicar ciertos formatos a la última sección del nuevo documento.

Método 3: Crear un vínculo al documento dañado

Paso 1: Crear un documento en blanco

  1. En Word, haga clic en el Menú archivoy, a continuación, haga clic en nuevo.
  2. Haga clic en documento en blancoy, a continuación, haga clic en crear.
  3. En el nuevo documento, escriba que esto es una prueba.
  4. En Word, haga clic en el Menú archivoy, a continuación, haga clic en Guardar.
  5. Escriba rescatar vínculoy, a continuación, haga clic en Guardar.

Paso 2: Crear vínculo

  1. Seleccione el texto que escribió en el paso 1c.
  2. En la ficha Inicio , haga clic en Copiar en el grupo Portapapeles .
  3. En Word, haga clic en el Menú archivoy, a continuación, haga clic en nuevo.
  4. Haga clic en documento en blancoy, a continuación, haga clic en crear.
  5. En la ficha Inicio , haga clic en la flecha junto al botón Pegar en el grupo Portapapeles y, a continuación, haga clic en Pegado especial.
  6. Haga clic en Pegar vínculo, haga clic en Texto con formato (RTF).
  7. Haga clic en Aceptar.

Paso 3: Cambiar el vínculo al documento dañado

  1. Haga clic en el texto vinculado en el documento, elija Objeto de documento vinculadoy, a continuación, haga clic en vínculos.
  2. En el cuadro de diálogo vínculos , haga clic en el nombre de archivo del documento vinculado y, a continuación, haga clic en Cambiar origen.
  3. En el cuadro de diálogo Cambiar origen , haga clic en el documento que no se puede abrir y, a continuación, haga clic en Abrir.
  4. Haga clic en Aceptar para cerrar el cuadro de diálogo vínculos .

    Nota: La información del documento dañado aparecerá si se ha producido cualquier datos o texto recuperables.
  5. Haga clic en el texto vinculado, elija Objeto de documento vinculadoy, a continuación, haga clic en vínculos.
  6. En el cuadro de diálogo vínculos , haga clic en Romper vínculo.
  7. Cuando reciba el mensaje siguiente, haga clic en :
    ¿Está seguro de que desea romper los vínculos seleccionados?

Método 4: Utilizar el convertidor "Recuperar texto de cualquier archivo"

Nota: El convertidor "Recuperar texto de cualquier archivo" tiene limitaciones. Por ejemplo, se pierde el formato del documento. Además, los gráficos, campos, objetos de dibujo y cualquier otro elemento que no sea texto se perderán. Sin embargo, las notas al final, encabezados, pies de página, notas al pie y texto de campo se conservan como texto simple.
  1. En Word, haga clic en el Menú archivoy, a continuación, haga clic en Abrir.
  2. En el cuadro tipo de archivo , haga clic en Recuperar texto de cualquier File(*.*).
  3. Haga clic en el documento del que desea recuperar el texto.
  4. Haga clic en Abrir.
Una vez recuperado el documento utilizando el convertidor "Recuperar texto de cualquier archivo", hay texto con datos binarios que no se convierte. Este texto está principalmente al principio y al final del documento. Debe eliminar este texto con datos binarios antes de guardar el archivo como un documento de Word.

Nota: Si utiliza Word 2007 no hay un botón de archivo en la interfaz de usuario, por favor, seleccione el botón de Office y siga las instrucciones cuando sea necesario.
Propiedades

Id. de artículo: 918429 - Última revisión: 01/14/2017 - Revisión: 2

Comentarios