Iniciar sesión con Microsoft
Iniciar sesión o crear una cuenta
Hola:
Seleccione una cuenta diferente.
Tiene varias cuentas
Elija la cuenta con la que desea iniciar sesión.

Síntomas

Imagine el siguiente escenario:

  • Tiene un equipo que ejecuta Windows 7 o Windows Server 2008 R2.

  • Habilita el modo de Unified Extensible Firmware Interface (UEFI) en este equipo.

  • A continuación, uno de los siguientes eventos se produce durante el proceso de inicio:

    • Presione F8 para abrir el menú de Opciones avanzadas de inicio y, a continuación, presionar ESC para cancelar.

    • Inicie el equipo desde el DVD de instalación de Windows y, a continuación, haga clic en la opción de reparar el equipo para iniciar el entorno de recuperación de Windows (WinRE).

    • Cuando se carga Winload.efi o Winresume.efi y, a continuación, se inicia el entorno de recuperación de Windows (WinRE), se produce un error recuperable.

En el escenario, el proceso de inicio bloquee (deje de responder) en una pantalla en negro.

Nota: Este problema puede ser más probable que ocurra cuando haya revisión 980598 instalada en el equipo.

Causa

Este problema se produce porque una de las siguientes aplicaciones no se limpie todas las entradas de tabla de página para las páginas que se han liberado:

  • La aplicación del cargador del sistema operativo Windows (Winload.efi)

  • La aplicación del cargador de reanudación de Windows (Winresume.efi)

Cuando la aplicación Bootmgfw.efi intenta limpiar estas entradas de tabla de página, esta aplicación tiene acceso a una dirección de memoria no válida y produce una excepción de infracción de acceso.

Nota: La aplicación Bootmgfw.efi es la aplicación de administrador de arranque de Windows.

Solución

Información de la revisión

Existe un hotfix disponible desde Microsoft. Sin embargo, esta revisión se diseñó para corregir únicamente el problema que se describe en este artículo. Aplíquela sólo a sistemas que experimenten este problema específico.

Si la revisión está disponible para su descarga, hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, envíe una solicitud al servicio de atención al cliente y soporte técnico para obtener la revisión.

Nota: Si se producen problemas adicionales o si se requiere cualquier otra solución, será necesario crear una solicitud de revisión independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no califican para esta revisión específica. Para obtener una lista completa de los números de teléfono de servicio al cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:

http://support.microsoft.com/contactus/?ws=supportNota: El formulario de "Descarga de Hotfix disponible" muestra los idiomas para los que el Hotfix está disponible. Si no ve su idioma, es porque no hay una revisión para ese idioma.

Requisitos previos

Para aplicar esta revisión, debe estar ejecutando Windows 7 o Windows Server 2008 R2 en el equipo.

Información del registro

Para utilizar la revisión de este paquete, no es necesario realizar ningún cambio en el registro.

Requisito de reinicio

No es necesario que reinicie el equipo después de aplicar este hotfix.

Información de reemplazo de revisión

Esta revisión no sustituye a ninguna revisión publicada previamente.

Información de archivo

La versión global de esta revisión instala archivos que tienen los atributos enumerados en las tablas siguientes. Las fechas y las horas de estos archivos se muestran en la hora Universal coordinada (UTC). Las fechas y las horas de estos archivos en el equipo local se muestran en horario local junto con la diferencia de horario de verano (DST) actual. Además, las fechas y las horas pueden cambiar cuando realiza determinadas operaciones en los archivos.

Notas sobre la información de archivos de Windows 7 y Windows Server 2008 R2


Importante: Correcciones urgentes de Windows 7 y Windows Server 2008 R2 se incluyen en los mismos paquetes. Sin embargo, las revisiones en la página solicitud de revisión se enumeran en ambos sistemas operativos. Para solicitar el paquete de revisiones que se aplica a uno o ambos sistemas operativos, seleccione la revisión que aparece bajo "Windows 7/Windows Server 2008 R2" en la página. Siempre consulte la sección "Aplicable a" de los artículos para determinar el sistema operativo real a la que se aplica cada revisión.

  • Los archivos MANIFEST (.manifest) y los MUM archivos (.mum) que se instalan para cada entorno están enumerados por separado en la sección "Información para Windows Server 2008 R2 y Windows 7 de archivo adicional". MUM y los archivos MANIFEST y los archivos de catálogo (.cat) de seguridad asociados, son extremadamente importantes para mantener el estado del componente actualizado. Los archivos de catálogo de seguridad, para los cuales no se muestran los atributos, están firmados con una firma digital de Microsoft.

Para todas las versiones basadas en x86 compatibles de Windows 7

Nombre del archivo

Versión del archivo

Tamaño de archivo

Fecha

Hora

Plataforma

Setbcdlocale.dll

6.1.7600.16385

49,664

14-Jul-2009

01:16

x86

Winload.exe

6.1.7600.20667

507,384

13-Mar-2010

07:12

x86

Winresume.exe

6.1.7600.20667

442,736

13-Mar-2010

07:12

x86

Winload.exe

6.1.7600.20667

507,384

13-Mar-2010

07:12

x86

Winresume.exe

6.1.7600.20667

442,736

13-Mar-2010

07:12

x86

Para todas las versiones basadas en x64 de Windows 7 y Windows Server 2008 R2

Nombre del archivo

Versión del archivo

Tamaño de archivo

Fecha

Hora

Plataforma

Setbcdlocale.dll

6.1.7600.16385

62.976

14-Jul-2009

01:41

x64

Winload.efi

6.1.7600.20667

641,416

13-Mar-2010

08:00

No aplicable

Winload.exe

6.1.7600.20667

604,504

13-Mar-2010

07:56

x64

Winresume.efi

6.1.7600.20667

557,448

13-Mar-2010

08:00

No aplicable

Winresume.exe

6.1.7600.20667

518,688

13-Mar-2010

07:56

x64

Winload.efi

6.1.7600.20667

641,416

13-Mar-2010

08:00

No aplicable

Winload.exe

6.1.7600.20667

604,504

13-Mar-2010

07:56

x64

Winresume.efi

6.1.7600.20667

557,448

13-Mar-2010

08:00

No aplicable

Winresume.exe

6.1.7600.20667

518,688

13-Mar-2010

07:56

x64

Para todas las versiones basadas en IA-64 compatibles de Windows Server 2008 R2

Nombre del archivo

Versión del archivo

Tamaño de archivo

Fecha

Hora

Plataforma

Setbcdlocale.dll

6.1.7600.16385

153,088

14-Jul-2009

01:48

IA-64

Winload.efi

6.1.7600.20667

1,714,568

13-Mar-2010

06:42

No aplicable

Winload.efi

6.1.7600.20667

1,714,568

13-Mar-2010

06:42

No aplicable

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".

Más información

Para obtener más información acerca de los requisitos de implementación y soporte técnico para UEFI en los sistemas operativos Windows, visite el siguiente sitio Web de Microsoft:

Información general sobre los UEFI soporte e implementación requisitos para UEFI en los sistemas operativos WindowsPara obtener más información acerca de UEFI en los sistemas operativos Windows, visite el siguiente sitio Web de Microsoft:

Información general sobre UEFI en los sistemas operativos WindowsPara obtener más información, vea el artículo en Microsoft Knowledge Base:

980598 Windows Server 2008 R2 no puede ser instalado o iniciado en un equipo basado en UEFI que tiene 1 TB de RAM o más

Para obtener más información acerca de la terminología de la actualización de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

824684 descripción de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft

Información adicional de archivos

Información de archivo adicional para Windows 7 y Windows Server 2008 R2

Archivos adicionales para todas las versiones basadas en x86 compatibles de Windows 7

Nombre del archivo

Versión del archivo

Tamaño de archivo

Fecha

Hora

Plataforma

Tabla de OneNote de contents.onetoc2

No aplicable

3.656

16-Mar-2010

09:03

No aplicable

Package_for_kb981275_rtm~31bf3856ad364e35~x86~~6.1.1.0.mum

No aplicable

1,947

13-Mar-2010

15:21

No aplicable

X86_microsoft-windows-b..environment-windows_31bf3856ad364e35_6.1.7600.20667_none_69b02e510729c86e.manifest

No aplicable

5,548

13-Mar-2010

15:23

No aplicable

X86_microsoft-windows-b..vironment-os-loader_31bf3856ad364e35_6.1.7600.20667_none_5b9e5158e7060a9d.manifest

No aplicable

4,225

13-Mar-2010

07:41

No aplicable

Archivos adicionales para todas las versiones basadas en x64 de Windows 7 y Windows Server 2008 R2

Nombre del archivo

Versión del archivo

Tamaño de archivo

Fecha

Hora

Plataforma

Amd64_microsoft-windows-b..environment-windows_31bf3856ad364e35_6.1.7600.20667_none_c5cec9d4bf8739a4.manifest

No aplicable

6,894

13-Mar-2010

15:25

No aplicable

Amd64_microsoft-windows-b..vironment-os-loader_31bf3856ad364e35_6.1.7600.20667_none_b7bcecdc9f637bd3.manifest

No aplicable

5,745

13-Mar-2010

08:44

No aplicable

Package_for_kb981275_rtm~31bf3856ad364e35~amd64~~6.1.1.0.mum

No aplicable

2,181

13-Mar-2010

15:21

No aplicable

Archivos adicionales para todas las versiones basadas en IA-64 de Windows Server 2008 R2

Nombre del archivo

Versión del archivo

Tamaño de archivo

Fecha

Hora

Plataforma

Ia64_microsoft-windows-b..environment-windows_31bf3856ad364e35_6.1.7600.20667_none_69b1d2470727d16a.manifest

No aplicable

4,887

13-Mar-2010

15:21

No aplicable

Ia64_microsoft-windows-b..vironment-os-loader_31bf3856ad364e35_6.1.7600.20667_none_5b9ff54ee7041399.manifest

No aplicable

3,477

13-Mar-2010

08:41

No aplicable

Package_for_kb981275_rtm~31bf3856ad364e35~ia64~~6.1.1.0.mum

No aplicable

1,683

13-Mar-2010

15:20

No aplicable

¿Necesita más ayuda?

¿Quiere más opciones?

Explore las ventajas de las suscripciones, examine los cursos de aprendizaje, aprenda a proteger su dispositivo y mucho más.

Las comunidades le ayudan a formular y responder preguntas, enviar comentarios y leer a expertos con conocimientos extensos.

¿Le ha sido útil esta información?

¿Cuál es tu grado de satisfacción con la calidad del lenguaje?
¿Qué ha afectado a su experiencia?
Si presiona Enviar, sus comentarios se usarán para mejorar los productos y servicios de Microsoft. El administrador de TI podrá recopilar estos datos. Declaración de privacidad.

¡Gracias por sus comentarios!

×