Error (el perfil de itinerancia no se sincronizó completamente) e inicio de sesión, retrasos de cierre de sesión en Windows 10, versión 1803

En este artículo se proporciona ayuda para corregir errores y retrasos de inicio y cierre de sesión que se producen cuando se usan perfiles de usuario móviles en Windows 10, versión 1803.

Se aplica a: Windows 10, versión 1803
Número de KB original: 4340390

Síntomas

En un equipo que ejecuta Windows 10, versión 1803, experimenta retrasos de inicio de sesión o cierre de sesión al usar perfiles de usuario móviles. También recibe los siguientes mensajes de error:

El perfil móvil no se sincronizó por completo. Consulte el registro de eventos para obtener más información o ponerse en contacto con el administrador"

Además, el sistema puede registrar las siguientes entradas en el registro de eventos.

  • Evento 1509 (origen: User Profile General)

    Windows cannot copy file \\?\C:\Users\%username%\AppData\Local\Microsoft\Windows\<Path to a file> to location \\?\UNC Path\%username%.V6\AppData\Local\Microsoft\Windows\<path to a file>. This error may be caused by network problems or insufficient security rights.  
    DETAIL - Access is denied.
    
  • Evento 509 (origen: User Profile General)

    Windows cannot copy file \\?\C:\Users\UserName\AppData\Local\Microsoft\Windows\UPPS\UPPS.bin to location \\?\UNC Path\UserName.V6\AppData\Local\Microsoft\Windows\UPPS\UPPS.bin. This error may be caused by network problems or insufficient security rights.  
    DETAIL - Access is denied.
    
    Windows cannot copy file \\?\C:\Users\UserName\AppData\Local\Microsoft\WindowsApps\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\MicrosoftEdge.exe to location \\?\UNC\WS2016DC1\rup\UserName.V6\AppData\Local\Microsoft\WindowsApps\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\MicrosoftEdge.exe. This error may be caused by network problems or insufficient security rights.  
    DETAIL - The file cannot be accessed by the system.
    
    Windows cannot copy file \\?\C:\Users\UserName\AppData\Local\Microsoft\WindowsApps\MicrosoftEdge.exe to location \\?\UNC\WS2016DC1\rup\UserName.V6\AppData\Local\Microsoft\WindowsApps\MicrosoftEdge.exe. This error may be caused by network problems or insufficient security rights.  
    DETAIL - The file cannot be accessed by the system.
    
  • Evento 1504 (origen: User Profile General)

    Windows cannot update your roaming profile completely. Check previous events for more details.
    

Causa

Este problema se produce debido a un cambio realizado en Windows 10, versión 1803. Este cambio provocó involuntariamente que las carpetas que normalmente se excluyen de la itinerancia se sincronicen con perfiles de usuario móviles al iniciar sesión o cerrar la sesión.

Solución

Este problema se ha corregido en la siguiente actualización para Windows 10, versión 1803:

24 de julio de 2018-KB4340917 (compilación del sistema operativo 17134.191)

Solución alternativa

Importante

Siga atentamente los pasos de esta sección. La modificación incorrecta del Registro puede producir graves problemas. Antes de modificarlo, realice una copia de seguridad del Registro para efectuar una restauración en caso de que surjan problemas.

Para solucionar este problema, puede copiar la clave del Registro ExcludeProfileDirs de un equipo basado en Windows 10, versión 1709, en los equipos basados en la versión 1803 que experimentan el problema. Ruta de acceso completa a la clave del Registro:

HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\ExcludeProfileDirs

Para obtener información sobre cómo exportar e importar claves del Registro mediante la herramienta reg.exe, consulte el siguiente artículo de Windows IT Pro Center:

reg export