La tecla retroceso no funciona como se esperaba en Word

Síntomas

Cuando intenta eliminar texto en un documento de Microsoft Word 2002 o una versión posterior de Microsoft Word mediante la tecla retroceso, la tecla de retroceso no funciona como se esperaba. Es decir, la tecla retroceso no elimina el texto.

Causa

Este problema se produce cuando se cumplen las condiciones siguientes.
  • En el documento de Word, la característica control de cambios está activada. El comando de Control de cambios está en el menú Herramientas .
  • En la barra de herramientas revisión , en la vista Final o la vista Original se selecciona en la lista Mostrar para revisión .
Este comportamiento es una característica de Word que está diseñado para evitar la eliminación accidental de texto oculto que contenga cambios realizados. La vista Final o la vista Original puede contener texto oculto que contenga cambios realizados.

Además, este problema puede producirse si la opción reemplazar la selección al escribir está desactivada.

Solución alternativa



Para evitar este problema, utilice uno de los métodos siguientes.

Método 1: Cambiar la vista

En la lista Mostrar para revisión , cambie la vista Marcas mostradas finales o Marcas mostradas originales.

Método 2: Mover el punto de inserción después del texto oculto

Utilice la tecla flecha derecha o flecha izquierda para mover el punto de inserción después del texto oculto. A continuación, puede utilizar la tecla RETROCESO para eliminar el texto visible.

Método 3: Activar la opción "Reemplazar al escribir selección"

La opción reemplazar la selección al escribir anula la selección de texto seleccionado tan pronto como empiece a escribir. Si hace clic para desactivar esta casilla de verificación, Word inserta el texto que escriba delante del texto seleccionado, pero no elimina el texto seleccionado. Para eliminar el texto seleccionado, active la opción reemplazar la selección al escribir . Para ello, siga estos pasos:
  1. En el menú Herramientas, haga clic en Opciones y, a continuación, haga clic en la ficha Edición.
  2. Haga clic para activar la casilla de verificación reemplazar la selección al escribir y, a continuación, haga clic en Aceptar.
Propiedades

Id. de artículo: 901124 - Última revisión: 17 ene. 2017 - Revisión: 1

Comentarios