Cómo restablecer los menús personalizados en los programas de Office 2007

INTRODUCCIÓN

En este artículo se describe cómo restablecer los menús personalizados en los programas de Microsoft Office 2007 que se muestran en la sección "La información de este artículo se aplica a" a la configuración de la primera ejecución.

Más información

La característica Menús y barras personalizadas evalúa qué comandos de menú utiliza. Además, esta característica sólo muestra los elementos que utiliza con más frecuencia en una versión reducida de cada menú. De forma predeterminada, al hacer clic en un menú y dejar el puntero del mouse sobre su título, el menú se expande y muestra todos los elementos del menú.

Nota
El menú sólo se expande si la opción Mostrar menús completos transcurridos unos segundos está seleccionada.

Del mismo modo, las barras de herramientas comparten el espacio en la pantalla de forma inteligente, según los botones que se usen con más frecuencia. Por tanto, los botones de las barras de herramientas se promueven o degradan (se muestran o se ocultan) en función de una jerarquía que permite que varias barras de herramientas compartan una misma fila. Cada vez que hace clic en un botón de control deslizante (>>) de una barra de herramientas, se muestra rápidamente la barra de herramientas completa. Después de hacer clic en un botón concreto de una barra de herramientas, ese botón se agrega a la parte visible de la barra de herramientas.

Nota
Cuando un botón usado recientemente se agrega a la parte visible de la barra de herramientas, otro botón que no se haya usado recientemente puede moverse a la parte oculta de dicha barra de herramientas.

Ubicación donde se guarda la configuración de las barras de herramientas y los menús personalizados

La configuración de la característica Menús y barras personalizadas se guarda en un archivo denominado
nombreDePrograma.pip. Después de realizar un cambio en un menú, el cambio se almacena en el archivo .pip. Puede encontrar el archivo .pip en la ubicación siguiente:
C:\Documents and Settings\nombreDeUsuario\Application Data\Microsoft\Office
Los nombres de los archivos .pip se asignan como se indica en la tabla siguiente.
Programa de OfficeNombre de archivo .pip de Office 2007
Microsoft Office InfoPath 2007Infopa12.pip
Microsoft Office OneNote 2007Onenot12.pip
Microsoft Office Project 2007MSProj12.pip
Microsoft Office Publisher 2007Publis12.pip
Microsoft Office SharePoint Designer 2007Ois12.pip
Microsoft Office Visio 2007Visio12.pip

Cómo restablecer los menús a la configuración de la primera ejecución

Para restablecer la configuración de primera ejecución de los menús, utilice uno de los métodos siguientes.

Método 1: restablecer mis datos de uso (método recomendado)

  1. En el menú Ver, seleccione Barras de herramientas y haga clic en
    Personalizar.
  2. En la ficha Opciones, haga clic en
    Restablecer datos de uso de las barras de menús y herramientas.
  3. Haga clic en cuando reciba el mensaje siguiente:
    Esta operación eliminará el registro de los comandos utilizados en esta aplicación y restaurará el valor predeterminado de los comandos visibles de los menús y barras de herramientas. No deshará ninguna personalización explícita. ¿Desea continuar?
  4. Haga clic en Cerrar para cerrar el cuadro de diálogo Personalizar.

Método 2: cambiar el nombre del archivo .pip para el programa de Office

  1. En el Explorador de Microsoft Windows, busque y seleccione la carpeta siguiente:
    C:\Documents and Settings\nombreDeUsuario\Application Data\Microsoft\Office
  2. Haga clic con el botón secundario del mouse en el archivo .pip del programa para el que desee restablecer el uso de los menús y, después, haga clic en Cambiar nombre.
  3. Cambie el nombre del archivo .pip a
    nombreDePrograma.old y presione ENTRAR.

Cómo desactivar la característica Menús y barras personalizadas

Nota
Si sigue este procedimiento en un programa de Office cambiará todos sus programas de Office para utilizar menús completos.

Para desactivar la característica Menús y barras personalizadas y mostrar únicamente los menús completos en los programas de Office, siga estos pasos:
  1. Inicie uno de los programas de Office que se muestran en la sección "La información de este artículo se refiere a".
  2. En el menú Ver, seleccione Barras de herramientas y haga clic en
    Personalizar.
  3. Haga clic en la ficha Opciones, haga clic para activar la casilla Mostrar siempre los menús completos y, a continuación, haga clic en Cerrar.

Referencias

Para obtener más información acerca de los menús, haga clic en Ayuda de Microsoft Office
programa
en el menú Ayuda, haga clic en Todo programa en el cuadro Buscar, escriba menús y haga clic en Buscar para ver los temas.
Propiedades

Id. de artículo: 912721 - Última revisión: 15 may. 2008 - Revisión: 1

Comentarios