No puede iniciar sesión en un equipo utilizando el lector de huellas digitales

Síntomas

Cuando intenta iniciar sesión en un equipo utilizando Microsoft Fingerprint Reader, no puede iniciar sesión en el equipo.

Causa

Este problema se produce cuando se cumple una de las siguientes condiciones:
  • Su huella dactilar no está registrado con una cuenta en el equipo.
  • No hay ninguna contraseña de Windows para la cuenta de Windows.

Solución

Para resolver este problema, siga estos pasos:
  1. Quite el software de lector de huellas digitales. Para ello, siga estos pasos:
    1. Haga clic en Inicio, haga clic en Ejecutar, escriba appwiz.cpl y, a continuación, haga clic en Aceptar.
    2. Bajo Programas actualmente instalados, haga clic en DigitalPersona Password Manager, haga clic en Quitary, a continuación, haga clic en .
    3. Haga clic en para reiniciar el equipo.
  2. Habilitar la contraseña en Windows. Para ello, siga estos pasos:
    1. Haga clic en Inicio, haga clic en Ejecutar, escriba control userpasswords2y, a continuación, haga clic en Aceptar.
    2. Active la casilla de verificación los usuarios deben escribir un nombre de usuario y contraseña para usar el equipo y, a continuación, haga clic en Aceptar.
  3. Reinstale el software del lector de huellas digitales. Para ello, utilice uno de los métodos siguientes:
  4. Registrar su huella dactilar.
  5. Pruebe a utilizar el lector de huellas digitales en la pantalla de inicio de sesión.

Más información

Para obtener más información acerca de otros registros de problemas con el lector de huellas digitales, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:

885193 usted no puede iniciar sesión en el equipo utilizando el lector de huellas digitales

813301 inicio de sesión biométrico puede no funcionar después de reanudar desde la suspensión o hibernación

910217 no puede iniciar sesión en el equipo utilizando el lector de huellas digitales si el protector de pantalla está protegida por contraseña

908835 al poner el dedo sobre el receptor de Fingerprint Reader para desbloquear el equipo, el equipo no está desbloqueado y no ha iniciado sesión en el equipo

Propiedades

Id. de artículo: 917389 - Última revisión: 14 ene. 2017 - Revisión: 1

Comentarios