Cómo solucionar problemas que se producen al iniciar o utilizar Word

Resumen

Este artículo describe cómo solucionar problemas que pueden producirse al iniciar o utilizar Microsoft Word. Utilice los métodos siguientes en el orden en que se presentan. Si intenta uno de estos métodos y no soluciona el problema, vaya al método siguiente.

Solución

Comprobar o instalar las actualizaciones más recientes

Deberá configurar Windows Update para descargar e instalar las actualizaciones recomendadas automáticamente. Instalar las actualizaciones importantes, recomendadas y opcionales con frecuencia puede corregir problemas por el reemplazo de archivos no actualizados y repara vulnerabilidades. Para instalar las actualizaciones más recientes de Microsoft Office, vea Office Update y el equipo con Microsoft Update.

Para obtener una lista de las últimas actualizaciones de Office, vea Actualizaciones de Office. Si el problema no se resuelve después de instalar las actualizaciones más recientes de Windows y Office, vaya al método 2.

Es una buena idea para asegurarse de que el equipo tiene las actualizaciones más recientes instaladas para Windows. Las actualizaciones suelen corregir los problemas de software. Antes de utilizar cualquiera de los métodos siguientes, intente primero instalar actualizaciones. Después de instalar las actualizaciones, reinicie el equipo y vuelva a iniciar Word.

Solucionar los problemas que se producen al iniciar Word

Important
siga cuidadosamente los pasos de esta sección. Pueden producirse problemas graves si modifica incorrectamente el registro. Antes, modificarla, copia de seguridad del registro de restauración en caso de producirse problemas.

Método 1: Insertar el documento en otro archivo

La última marca de párrafo en un documento de Word contiene información acerca del documento. Si el documento está dañado, puede recuperar el texto del documento si puede omitir esta última marca de párrafo.

Para tener acceso a un documento, pero deja su última marca de párrafo, siga estos pasos:

  1. En el menú archivo , haga clic en nuevo y, a continuación, haga clic en Documento en blanco.
  2. En la ficha Insertar, haga clic en objeto en el grupo texto y, a continuación, haga clic en el texto de archivo.
  3. Seleccione el archivo que desea abrir e insertar y, a continuación, haga clic en Insertar.

Método 2: Iniciar Word con el modificador /a

El modificador /a es una herramienta de solución de problemas que se utiliza para determinar dónde puede haber un problema en Word. El modificador /a impide que las plantillas globales y complementos no se cargan automáticamente. El modificador /a también bloquea los archivos de configuración para evitar que se lean o modifiquen. Para iniciar Word con el modificador /a , siga estos pasos:

  1. Tipo Ejecutar en la búsqueda del cuadro (10 de Windows, Windows 8.1 o Windows 8) o en el Iniciar búsqueda cuadro en el menú de Inicio (en versiones anteriores de Windows) y, a continuación, presione ENTRAR.
  2. En el cuadro de diálogo Ejecutar , escriba winword /ay, a continuación, presione ENTRAR.
Para obtener más información sobre el modificador /a, consulte el siguiente artículo en Microsoft Knowledge Base:

826857 descripción del modificador de inicio "/ a" en Word

Si el problema no se produce al iniciar Word con el modificador /a , pruebe el método siguiente para determinar el origen del problema.

Método 3: Eliminar la subclave del Registro Word Data

La mayoría de las opciones utilizadas con frecuencia en Word se almacena en la subclave del Registro Word Data. Es un paso de solución de problemas comun eliminar la subclave del Registro Word Data. Cuando reinicia Word, el programa vuelve a generar la clave Word Data del registro utilizando la configuración predeterminada.

Notacuando se elimina la subclave del Registro Word Data, Word restablece varias opciones a sus valores predeterminados. Por ejemplo, Word restablece la lista de "archivos usados recientemente" en el menú archivo . Además, Word restablece muchas opciones que personaliza en el cuadro de diálogo Opciones .

Important
siga cuidadosamente los pasos de esta sección. Pueden producirse problemas graves si modifica incorrectamente el registro. Antes, modificarla, copia de seguridad del registro de restauración en caso de producirse problemas.

Para eliminar la subclave del Registro Word Data, siga estos pasos:

  1. Cierre todos los programas de Office.
  2. Escriba regedit en la búsqueda (en Windows 10, 8.1 de Windows o Windows 8) de la caja o en el Iniciar búsqueda cuadro en el menú de Inicio (en versiones anteriores de Windows) y, a continuación, presione ENTRAR.
  3. Busque la siguiente subclave del registro, según corresponda para la versión de Word que está utilizando:
    Word 2016
    HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Word\Data

    Word 2013
    HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word\Data

    Word 2010
    HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Data

    Word 2007
    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Data

    Word 2003
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
  4. Haga clic en datosy, a continuación, haga clic en Exportar en el menú archivo .
  5. Nombre del archivo Wddata.regy, a continuación, guarde el archivo en el escritorio.
  6. En el menú Edición , haga clic en Eliminary, a continuación, haga clic en .
  7. Salga del Editor del Registro.
  8. Inicie Word.
Si Word se inicia y funciona correctamente, ha resuelto el problema (una palabra clave Data dañada del registro). Ahora tendrá que cambiar varias opciones para restaurar sus opciones favoritas en Word.

Si no se resuelve el problema, restaure la subclave del Registro Word Data original y, a continuación, pruebe el método siguiente.

Restaurar la clave del Registro Word Data original

Para restaurar la subclave del Registro Word Data original, siga estos pasos:

  1. Cierre todos los programas de Office.
  2. Haga doble clic en el icono Wddata.reg del escritorio.
  3. Haga clic en y, a continuación, haga clic en Aceptar.
Si Restaurar la subclave del Registro Word Data no funciona, vaya al siguiente procedimiento.

Método 4: Eliminar la clave del registro de opciones de Word

La clave del Registro Word Options almacena las opciones que puede establecer en Word. Estas opciones se dividen en predeterminadas y grupos opcionales. Configuraciones predeterminadas se crean durante la instalación del programa. No se crean configuraciones opcionales durante la instalación. Puede cambiar la predeterminada y la configuración opcional en Word.

Para eliminar la clave del registro de opciones de Word, siga estos pasos:

  1. Cierre todos los programas de Office.
  2. Escriba regedit en la búsqueda (en Windows 10, 8.1 de Windows o Windows 8) de la caja o en el Iniciar búsqueda cuadro en el menú de Inicio (en versiones anteriores de Windows) y, a continuación, presione ENTRAR.
  3. Busque la siguiente subclave del registro, según corresponda para la versión de Word que esté ejecutando:
    Word 2016
    HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Word\Options

    Word 2013
    HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word\Options

    Word 2010
    HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Options

    Word 2007
    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Options

    Word 2003
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options

  4. Haga clic en Opcionesy, a continuación, haga clic en Exportar en el menú archivo .
  5. Nombre del archivo Wddata.regy, a continuación, guarde el archivo en el escritorio.
  6. En el menú Edición , haga clic en Eliminary, a continuación, haga clic en .
  7. Salga del Editor del Registro.
  8. Inicie Word.
Si Word se inicia y funciona correctamente, ha resuelto el problema (una palabra clave Options dañada del registro). Ahora tendrá que cambiar varias opciones para restaurar sus opciones favoritas en Word.

Si no se resuelve el problema, restaure la clave del Registro Word Options original y, a continuación, pruebe el método siguiente.

Para restaurar la clave del Registro Word Options original

Para restaurar la clave del Registro Word Options original, siga estos pasos:

  1. Cierre todos los programas de Office.
  2. Haga doble clic en el icono Wdoptn.reg del escritorio.
  3. Haga clic en y, a continuación, haga clic en Aceptar.

Método 5: Reemplazar el archivo de plantilla global Normal.dot o Normal.dotm

Se puede evitar el formato, el Autotexto y las macros que se almacenan en el archivo de plantilla global afecten al comportamiento de Word y los documentos que se abren. Para ello, reemplace el archivo de plantilla global.

Importante: Este método incluye el cambio de nombre del archivo de plantilla global para que Word no lo encuentra como se esperaba cuando se reinicia. Esto obliga a Word para volver a crear el archivo de plantilla global. Al hacerlo, guarde el archivo original en caso de tener que restaurarlo. Tenga en cuenta que al cambiar de nombre el archivo de plantilla global, varias opciones de configuración se restablecen a sus valores predeterminados, incluyendo estilos personalizados, barras de herramientas personalizadas, macros y elementos de Autotexto. Por lo tanto, recomendamos encarecidamente que guarde el archivo de plantilla global y no la elimine.

Nota adicional En determinadas situaciones, puede que tenga más de un archivo de plantilla global. Por ejemplo, esto ocurre si se ejecutan varias versiones de Word en el mismo equipo, o si existen varias instalaciones de estación de trabajo en el mismo equipo. En estas situaciones, asegúrese de que cambia el nombre de cada archivo de plantilla global para que refleje claramente la instalación adecuada de Word.

Para cambiar el nombre del archivo de plantilla global, siga estos pasos:

  1. Cierre todos los programas de Office.
  2. Escriba cmd en la búsqueda (en Windows 10, 8.1 de Windows o Windows 8) de la caja o en el Iniciar búsqueda cuadro en el menú de Inicio (en versiones anteriores de Windows) y, a continuación, presione ENTRAR.
  3. En el símbolo del sistema, escriba el comando siguiente, según corresponda para la versión de Word que esté ejecutando y, a continuación, presione ENTRAR:

    Word 2007, Word 2013, Word 2010 o Word 2016
    ren %userprofile%\AppData\Roaming\Microsoft\Templates\Normal.dotm OldNormal.dotm 
    Word 2003
    ren %userprofile%\AppData\Roaming\Microsoft\Templates\Normal.dot OldNormal.dot 
  4. En el símbolo del sistema, escriba exity, a continuación, presione ENTRAR.
  5. Inicie Word.
Si Word se inicia correctamente, el problema se ha resuelto. En este caso, el problema es un archivo de plantilla global está dañada. Ahora, tendrá que cambiar varias opciones para restaurar sus opciones favoritas.

Nota: El archivo de plantilla global anterior puede contener personalizaciones que no se pueden volver a crear fácilmente. Estas personalizaciones pueden incluir estilos, macros y elementos de Autotexto. En este caso, es podrán pueda copiar las personalizaciones del archivo de plantilla global anterior al nuevo archivo de plantilla global mediante el organizador. Para obtener más información acerca de cómo utilizar el Organizador para copiar macros y estilos, presione F1 en Word para abrir la Ayuda de Microsoft Word, escriba cambiar el nombre de las macros en el cuadro de búsqueda y, a continuación, haga clic en Buscar para ver el tema.

Si no se resuelve el problema, restaure el archivo de plantilla global original y, a continuación, vaya a la sección siguiente.

Restaurar el archivo de plantilla global original

Para restaurar el archivo de plantilla global original, siga estos pasos:

  1. Cierre todos los programas de Office.
  2. Escriba cmd en la búsqueda (en Windows 10, 8.1 de Windows o Windows 8) de la caja o en el Iniciar búsqueda cuadro en el menú de Inicio (en versiones anteriores de Windows) y, a continuación, presione ENTRAR.
  3. En el símbolo del sistema, escriba el comando siguiente, según corresponda para la versión de Word que esté ejecutando y, a continuación, presione ENTRAR:





    2016 de Word, Word 2013, Word 2010 y Word 2007
    ren %userprofile%\AppData\Roaming\Microsoft\Templates\OldNormal.dotm Normal.dotm


    Word 2003
    ren %userprofile%\AppData\Roaming\Microsoft\Templates\OldNormal.dot Normal.dot 
  4. Escriba exity, a continuación, presione ENTRAR.
  5. Inicie Word.

Método 6: Deshabilitar los complementos de la carpeta de inicio

Cuando inicia Word, éste carga automáticamente las plantillas y los complementos que se encuentran en las carpetas de inicio. Conflictos o problemas que afectan a un complemento pueden causar problemas en Word. Para determinar si un elemento de una carpeta de inicio está causando el problema, deshabilite temporalmente la configuración del registro que señala a estos complementos.

Para ello, siga estos pasos:

  1. Cierre todos los programas de Office.
  2. Inicie el Explorador de Windows. Tipo windows ex en la búsqueda (en Windows 10, 8.1 de Windows o Windows 8) de la caja o en el Iniciar búsqueda cuadro en el menú de Inicio (en versiones anteriores de Windows) y, a continuación, presione ENTRAR.
  3. Escriba el siguiente comando en la barra de dirección, según corresponda para la versión de Word que está ejecutando y su tipo de instalación y, a continuación, presione ENTRAR:

    Word 2016

    instalación de C2R de 64 bits:
    %programfiles%\Microsoft Office\root\office16\Startup\

    instalación de C2R de 32 bits:
    %programfiles% (x86)\Microsoft Office\root\office16\Startup\

    instalación de MSI de 64 bits:
    %programfiles%\Microsoft Office\office16\Startup\

    instalación de MSI de 32 bits:
    %programfiles% (x86)\Microsoft Office\office16\Startup\

    Word 2013

    instalación de C2R de 64 bits:
    %programfiles%\Microsoft Office\root\office15\Startup\

    instalación de C2R de 32 bits:
    %programfiles% (x86)\Microsoft Office\root\office15\Startup\

    instalación de MSI de 64 bits:
    %programfiles%\Microsoft Office\office15\Startup\

    instalación de MSI de 32 bits:
    %programfiles% (x86)\Microsoft Office\office15\Startup\

    Word 2010

    %programfiles%\Microsoft Office\Office14\Startup\

    Word 2007

    %programfiles%\Microsoft Office\Office12\Startup\

    Word 2003

    %programfiles%\Microsoft\Office\Office11\Startup\
  4. Haga clic en uno de los archivos que se encuentra en la carpeta y, a continuación, haga clic en Cambiar nombre.
  5. Después del nombre de archivo, escriba .oldy, a continuación, presione ENTRAR.

    Importantetome nota del nombre de archivo original para que puedan restaurar el archivo, si es necesario.
  6. Inicie Word.
  7. Si ya no puede reproducir el problema, ha encontrado el complemento específico que causa el problema. Si necesita las características que proporciona el complemento, póngase en contacto con el proveedor del complemento para obtener una actualización.

    Si no se resuelve el problema, cambie el nombre del complemento utilizando su nombre original y repita los pasos 3 a 6 para cada archivo en la carpeta Inicio.
  8. Si todavía se puede reproducir el problema, escriba la ruta de acceso siguiente en la barra de direcciones de Windows Explorer y, a continuación, haga clic en Aceptar.

    Para Windows 10, Windows 8.1, Windows 8, Windows 7 o Windows Vista

    %userprofile%\AppData\Roaming\Microsoft\Word\Startup

    Para Windows XP

    %userprofile%\Application Data\Microsoft\Word\Startup
  9. Repita los pasos 3 a 6 para cada archivo en esta carpeta de inicio.
Si el problema no se resuelve después de desactivar los complementos de la carpeta de inicio, vaya al método siguiente.

Método 7: Eliminar las claves del registro de complementos de COM

Puede instalar complementos COM en cualquier ubicación. Los programas que interactúan con Word instalan complementos COM. Para determinar si un complemento COM está causando el problema, deshabilite temporalmente los complementos COM mediante la eliminación de las claves del registro para los complementos COM.

Para eliminar las claves del registro de complementos COM, siga estos pasos:

  1. Cierre todos los programas de Office.
  2. Escriba regedit en la búsqueda (en Windows 10, 8.1 de Windows o Windows 8) de la caja o en el Iniciar búsqueda cuadro en el menú de Inicio (en versiones anteriores de Windows) y, a continuación, presione ENTRAR.
  3. Busque la siguiente subclave del registro:
    HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins
  4. Haga clic en complementosy, a continuación, haga clic en Exportar en el menú archivo .
  5. Nombre del archivo WdaddinHKCU.regy, a continuación, guarde el archivo en el escritorio.
  6. En el menú Edición , haga clic en Eliminary, a continuación, haga clic en .
  7. Busque la siguiente subclave del registro:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Office\Word\Addins
  8. Haga clic en complementosy, a continuación, en el menú archivo , haga clic en Exportar.
  9. Nombre del archivo WdaddinHKLM.regy, a continuación, guarde el archivo en el escritorio.
  10. En el menú Edición , haga clic en Eliminary, a continuación, haga clic en .
  11. Salga del Editor del Registro.
  12. Inicie Word.
Si el problema se ha resuelto, habrá determinado que un programa de complemento COM está causando el problema. A continuación, debe determinar qué programa de complemento COM está causando el problema.



Determinar qué programa de complemento COM está causando el problema

Para determinar qué programa de complemento COM está causando el problema, siga estos pasos:

  1. Cierre todos los programas de Office.
  2. Haga doble clic en el icono de Wdaddin.reg en el escritorio.
  3. Haga clic en y, a continuación, haga clic en Aceptar.
  4. Utilice uno de los procedimientos siguientes, según corresponda para la versión de Word que esté ejecutando:

    2016 de Word, Word 2013 o Word 2010

    1. En el menú Archivo , haga clic en Opciones.
    2. Haga clic en Complementos.
    3. En la lista Administrar , haga clic en Complementos COMy, a continuación, haga clic en Ir.

      Nota: Si un complemento se muestra en el cuadro de diálogo Complementos COM , desactive la casilla de verificación complemento. Si se enumera más de un complemento, desactive sólo un complemento a la vez. Este procedimiento ayuda a averiguar qué complemento está causando el problema.
    4. Haga clic en Aceptar para cerrar el cuadro de diálogo Complementos COM .
    5. En el menú archivo, haga clic en Salir.

    Word 2007

    1. Haga clic en el botón de Microsoft Office y, a continuación, haga clic en Opciones de Word.
    2. Haga clic en complementos.
    3. En la lista Administrar , haga clic en complementos COMy, a continuación, haga clic en Ir.

      Si un complemento se muestra en el cuadro de diálogo Complementos COM , haga clic para desactivar la casilla de verificación complemento. Si más de un complemento de la lista, haga clic para desactivar la casilla de verificación sólo un complemento a la vez. Este procedimiento ayuda a averiguar qué complemento está causando el problema.
    4. Haga clic en Aceptar para cerrar el cuadro de diálogo Complementos COM .
    5. Haga clic en el botón de Microsoft Office y, a continuación, haga clic en Salir de Word.
    6. En el menú archivo, haga clic en Salir.
  5. Inicie Word.
Si el problema se ha resuelto cuando inicia Word, habrá determinado qué complemento COM está causando el problema. Si necesita las características que proporciona el complemento, debe determinar qué complemento incluye esas características de manera que puede ponerse en contacto con el proveedor para obtener una actualización.

Si el problema no está resuelto cuando inicia Word, repita los pasos 4 y 5 para cada complemento COM que aparezca hasta que averigüe qué complemento está causando el problema.

Para restaurar los complementos COM, repita el paso 4, pero Active la casilla de verificación para cada complemento COM que desee restaurar.

Método 8: Cambiar la impresora predeterminada

Para cambiar la impresora predeterminada, siga estos pasos:

  1. Cierre todos los programas de Office.
  2. Escriba regedit en la búsqueda de cuadro (10 de Windows, Windows 8.1 o Windows 8) o en el Iniciar búsqueda cuadro en el menú de Inicio (en versiones anteriores de Windows) y, a continuación, presione ENTRAR en dispositivos e impresoras.
  3. Haga clic derecho en el Escritor de documentos XPS de Microsofty, a continuación, haga clic en establecer como impresora predeterminada.
  4. Inicie Word.
Si el problema se resuelve después de iniciar Word, habrá determinado que la impresora está causando el problema. Si éste es el caso, póngase en contacto con el fabricante para ver si existe una actualización para el controlador de impresora.

Opciones de Microsoft Support

Si no puede resolver este problema, puede utilizar Microsoft Support para buscar en Microsoft Knowledge Base y otros recursos técnicos respuestas. También puede personalizar el sitio para controlar la búsqueda. Para iniciar la búsqueda, visite el sitio Web de Soporte técnico de Microsoft .
Si experimenta problemas específicos cuando se utiliza Word, visite los siguientes sitios Web para buscar información específica acerca de la versión del programa:

Propiedades

Id. de artículo: 921541 - Última revisión: 14 ene. 2017 - Revisión: 2

Comentarios